Makinista's blog View Details
Posted by Makinista | Sep 29, 2019 @ 11:16 AM | 832 Views
I have a mobula7 with new fc cause the stock one burns. I soldered the vtx and the power cable. tested if there will be power in the fc so i plugged 2s battery. And it works. conected to betaflight to set it up (without battery). Then here comes binding it with the tx, plugged the 2s battery but no lights. Tried connecting to usb and lights on. Watched and read some articles about this and said 5v regulator is destroy. So i followed their video in bypassing the 5v regulator and soldered an external stepdown 5v regulator directly from power pads to any 5v pads available (i chose the led pads). After soldering, and plugged the battery, lights on again. So i continue to bind the rx to the tx and it was successful. BUT when i try to arm it. Motors are not spinning. I checked the betaflight, min_check 1000, small_angle 180, modes tab are correctly done. Been to receiver tab and i can see everything is moving or responding to the tx. I tried different motor protocol. And i uncheck the motor stop when armed. Can anyone help me with this?