KristofferR's blog View Details
Archive for January, 2019
Posted by KristofferR | Jan 13, 2019 @ 11:59 AM | 7,017 Views
Car time again!

This was given to me by a relative of my ex wife. It spent time collecting dust on the shelf, since I did not know what to do with it and did not have the Super Motivation (pun) to use it myself. Eventually, it turned out that my cousin wanted an RC for his young kid. YAY! Good reason to go ahead.

As usual, I went over the car, cleaned it, checked for damage, adjusted things and then tried it. With some fresh batteries and some cleaning, it worked, but pretty badly. I though the batteries were the problem but after lots of experimenting including some LiPO attempts it turned out that the LM-406FB ESC just did not want to work - sometimes it would, but it would just drop and stutter during load. I tried different motor, servo, RX, batteries and another ESC and it was always the original ESC that refused to work. I took it apart to look for broken solders or faults but did not find anything and then it died completely on me. In went a Tamiya TBLE-02 and suddenly the car went muuuuch better.

Among other things I did was to adjust the servo saver which had a horrible slop in the neutral position, which made it impossible to drive straight. After that just general work like tightening screws, cleaning etc. The original plate that held the ESC was cut and glued to make a splash-proof ESC room in the chassis.

And, the chassis. The car is surprisingly nice to drive - it is after all a close (carbon?) copy of a Tamiya TL01. The only thing giving away the cheap...Continue Reading