Tropix's blog View Details
Posted by Tropix | Mar 08, 2020 @ 01:46 AM | 8,578 Views

I just made this account to hopefully figure out this issue I'm having. I have read some other posts on here about this issue and similar issues, but could never find a solution that would work. I've contacted the members who've posted similar issues to see if they've ever found a solution, however, they are no longer active / haven't been around in a while.

Anyways, I recently gained root access to my DJI Phantom 4 Advanced quad-copter/drone, and was then trying to remove NFZ (as per this guide:, and YouTube videos associated with that method), but keep running into the same issue towards the end of the process; in CMD, after going to the ADB tools directory and running "adb.exe shell" or just "adb shell", I always get the following error message: "daemon not running; starting now at tcp:5037 daemon started successfully error: no devices/emulators found". Also, if I run "adb devices", I get "List of devices attached" then no results, just two blank lines. (Screenshot of the CMD window:

I have tried rebooting my PC three times. I have tried multiple USB ports. I have tried multiple micro USB to USB data/charge cables. I have disconnected and reconnected, as well as powered off and back on, the drone itself. I have made sure to follow the steps in the guide, making sure the drone is connected and recognized in DJI Assistant 2, then...Continue Reading