xatled99's blog View Details
Archive for March, 2009
Posted by xatled99 | Mar 29, 2009 @ 04:04 PM | 2,233 Views
Another windy day at Gude, another three packs of lazy FFF. Something is still glitching, but I'm now wondering if it's mechanical rather than electrical in nature; might be a belt tension problem. The metal replacement landing gear struts should arrive soon. Trying out a high visibility pattern on the canopy. Piet Mondrian would be proud.
Posted by xatled99 | Mar 28, 2009 @ 01:10 PM | 2,468 Views
I made some skid covers using foam pipe insulation from Ace Hardware and colored electrical tape from Radio Shack; hopefully they will cushion hard landings while increasing visibility.
Posted by xatled99 | Mar 18, 2009 @ 09:25 PM | 2,441 Views
Put another three packs through the rex today. The governor glitched on two of them. I wonder if the CF frame is causing radio issues.
Posted by xatled99 | Mar 09, 2009 @ 06:59 PM | 2,283 Views
Windy at Gude today.
http://vimeo.com/3549876
Posted by xatled99 | Mar 08, 2009 @ 10:31 PM | 2,411 Views
The T-Rex 450SE v1 maiden was uneventful. It's really solid compared to the Belt CP. I put three packs through it on Saturday and learned that the LVC was set too conservatively. The first pack on Sunday was fine, but the second pack experienced an inflight loss of power, resulting in a hard landing and a broken strut; the pinion grub screw had come loose. I also noticed that the tail rotor blade retaining screws were working themselves out due to lack of loctite. I applied an interim CA and duct tape fix to the struts, but I'm considering hyperflex or gorilla gear replacements.
Posted by xatled99 | Mar 01, 2009 @ 06:44 PM | 2,395 Views
Swash leveled and blades tracked. St. Boltzmann claimed a few screws because I forgot to loctite before first takeoff. At 60% d/r and 20% expo, she's pretty controllable. Gyro is dialed in to the point where it doesn't go berzerk when switching from hh to rate. Should be ready for a proper maiden soon.