SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Dec 06, 2010, 12:46 AM
M0unt@in M0del$ minion
turbojoe's Avatar
United States, AZ, Mesa
Joined Jul 2002
7,319 Posts
Quote:
Originally Posted by lectroglide View Post
checking if ya rememebered those 2 little thin washers that go inbetween the flybar cage/bearing on the carbon model? if not sure will post a pic
Mine didn't have any. I don't see any in the Align manual either. Post a pic if you will.

Well I couldn't wait for the new ball links so I went ahead and spooled mine up. Everything was fine until it got maybe 1/3 way through the rpm range then the vibration set in and sparks started flying out of the motor. When I got the motor Friday I noticed the bottom plate was bent a little so I straightened it. It wasn't that bad. I though it funny that there was no damage to the inside of the box though. Now that I check the motor closer the rotating case has side to side movement allowing the magnets to hit the rotor. That's where the sparks were coming from. Because the box had no damage I'm guessing the motor was dropped at the manufacturer before it was ever packaged. I just sent an e-mail to Value Hobby. I'm hoping they'll warranty it right away so I can finish this puppy.

Joe
turbojoe is offline Find More Posts by turbojoe
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 06, 2010, 02:38 AM
Registered User
lectroglide's Avatar
United States, WA, Puyallup
Joined Aug 2006
2,240 Posts
Quote:
Originally Posted by turbojoe View Post
Mine didn't have any. I don't see any in the Align manual either. Post a pic if you will.

Well I couldn't wait for the new ball links so I went ahead and spooled mine up. Everything was fine until it got maybe 1/3 way through the rpm range then the vibration set in and sparks started flying out of the motor. When I got the motor Friday I noticed the bottom plate was bent a little so I straightened it. It wasn't that bad. I though it funny that there was no damage to the inside of the box though. Now that I check the motor closer the rotating case has side to side movement allowing the magnets to hit the rotor. That's where the sparks were coming from. Because the box had no damage I'm guessing the motor was dropped at the manufacturer before it was ever packaged. I just sent an e-mail to Value Hobby. I'm hoping they'll warranty it right away so I can finish this puppy.

Joe

just got home from taking the gal friend to the hospital, so havent had time to do anything which is fine.. and man believe me,thier is nothing worse than hangin around hospitals!! anyway will post a pic asap
lectroglide is offline Find More Posts by lectroglide
Last edited by lectroglide; Dec 07, 2010 at 01:05 AM.
Reply With Quote
Old Dec 06, 2010, 02:57 AM
M0unt@in M0del$ minion
turbojoe's Avatar
United States, AZ, Mesa
Joined Jul 2002
7,319 Posts
Quote:
Originally Posted by lectroglide View Post
just got home from taking the gal friend to the hospital, so havent had time to do anything which is fine.. and man believe me,thier is nothing worse than hangin around hospitals!! all ya do is sit and wait and wait and wait and wait and await etc etc etc hurry up and WAIT
anyway will post that pic soon
Wow! Hope she's OK. The only way I'll ever go back to an emergency room again is if I have a severed limb! They should have to reimburse us for any wait over an hour.

Joe
turbojoe is offline Find More Posts by turbojoe
Reply With Quote
Old Dec 06, 2010, 08:50 AM
Registered User
Joined Nov 2009
58 Posts
Quote:
Originally Posted by turbojoe View Post
Because my flybar still wasn't as smooth as I wanted I took it all apart again and filed my head block slot too. Now it's as smooth as a babies butt.

I filed my shim down using the file on my Leatherman knife as it was the only file I had in the shop I was in at the time. I used my fingers to slide it back and forth for probably close to 15 minutes while constantly checking thickness with a caliper. It was a p.i.t.a. and my fingerprints are gone but it worked for me. The gears operate completely smooth now.
Joe
I did exactly the same thing for the same reason. Only difference is I used a small spark plug file. I ended up at 0.65mm for a good fit with no binding.

Quote:
Originally Posted by turbojoe View Post
I've been finishing everything up today and came to the conclusion that all the balls and ball links are going to get scrapped in favor of Align parts. Even before sizing the links they come off too easy for my liking. I'm not even going to spool it up until they're replaced. I know it seems kinda anal but I'm in no big hurry. Hopefully the hobby shop will have them in stock and I'll get them on the way to work tomorrow.
Joe
My balls are very tight. In fact, all the hardware on the bolts on the head are very tight. I found no loss of loctite. I also busted the head off the bolt that holds the little button thing on top. I can't get the little 2.5mm stud out of the hole now. I didn't need it anyway so I'll live without it.

Now I'm waiting on HK for my budget electronics. Should be another week or less hopefully.
ckindt is offline Find More Posts by ckindt
Reply With Quote
Old Dec 06, 2010, 08:13 PM
Registered User
lectroglide's Avatar
United States, WA, Puyallup
Joined Aug 2006
2,240 Posts
Quote:
Originally Posted by turbojoe View Post
Wow! Hope she's OK. The only way I'll ever go back to an emergency room again is if I have a severed limb! They should have to reimburse us for any wait over an hour.

Joe
thanx for the kind words and heres a pic of that washer/bearing thing, hope you can see where Im refering too, my fingures pointing to the area
lectroglide is offline Find More Posts by lectroglide
Reply With Quote
Old Dec 06, 2010, 10:43 PM
Team Wack-a-Mole
Melnic's Avatar
Maryland
Joined Oct 2008
8,439 Posts
Quote:
Originally Posted by lectroglide View Post
thanx for the kind words and heres a pic of that washer/bearing thing, hope you can see where Im refering too, my fingures pointing to the area
what was your original question?
I can say that the EXI 500 has it but I believe the Align 500 does not.
People putting the EXI 500 have :
1) lost it
2) had it catch on the threads of the flybar as they were inserting it only to think the flybar was stuck on somethign (well it was) but it was the washer.

I was victim to #2 myself on my original build
Melnic is offline Find More Posts by Melnic
Last edited by Melnic; Oct 04, 2011 at 01:31 PM.
Reply With Quote
Old Dec 06, 2010, 11:06 PM
Not a six pack
rocketscience's Avatar
USA, IL, Chicago
Joined Jul 2008
5,307 Posts
k-force 70a HV is back in stock.. but I took advantage of the hobbypartz discounted one.
rocketscience is offline Find More Posts by rocketscience
Reply With Quote
Old Dec 07, 2010, 12:46 AM
M0unt@in M0del$ minion
turbojoe's Avatar
United States, AZ, Mesa
Joined Jul 2002
7,319 Posts
lectroglide/Melnic,

When I pulled the shipping screws out of the flybar cage on mine there were no washers or spacers. I did all the work on a desk covered with a dark towel in case I did drop anything I could easily find it. If they were supposed to be there they were left out at the factory. No big deal. I do have maybe .010 total side to side slop. I'll try to find some shims small enough to tighten it up.

I picked up the Align H60089T ball set and H60071TA ball links today. I'll try them out when I get home in the morning to see if they're better than what came with the bird. I sure hope they are. They cost me $18.00!

I can't check my POP e-mail at work so I don't know if Value Hobby has replied to my e-mail about the bad motor yet. I guess I'll find out when I get home.

Joe
turbojoe is offline Find More Posts by turbojoe
Reply With Quote
Old Dec 07, 2010, 01:35 AM
Registered User
lectroglide's Avatar
United States, WA, Puyallup
Joined Aug 2006
2,240 Posts
Quote:
Originally Posted by turbojoe View Post
lectroglide/Melnic,

When I pulled the shipping screws out of the flybar cage on mine there were no washers or spacers. I did all the work on a desk covered with a dark towel in case I did drop anything I could easily find it. If they were supposed to be there they were left out at the factory. No big deal. I do have maybe .010 total side to side slop. I'll try to find some shims small enough to tighten it up.

I picked up the Align H60089T ball set and H60071TA ball links today. I'll try them out when I get home in the morning to see if they're better than what came with the bird. I sure hope they are. They cost me $18.00!

I can't check my POP e-mail at work so I don't know if Value Hobby has replied to my e-mail about the bad motor yet. I guess I'll find out when I get home.

Joe

thats intersting and looks like they maybe forgot to include those tiny washers.........they were on my carbon model "not the plastic"I could barley could see them until I removed the flybar plugs and heard them drop.at any rate we all know its best to put something inbetween 2 bearings......
lectroglide is offline Find More Posts by lectroglide
Reply With Quote
Old Dec 07, 2010, 09:16 AM
Registered User
Paderborn DE
Joined Oct 2004
1,227 Posts
Quote:
Originally Posted by turbojoe View Post
lectroglide/Melnic,

When I pulled the shipping screws out of the flybar cage on mine there were no washers or spacers. I did all the work on a desk covered with a dark towel in case I did drop anything I could easily find it. If they were supposed to be there they were left out at the factory. No big deal. I do have maybe .010 total side to side slop. I'll try to find some shims small enough to tighten it up.

I picked up the Align H60089T ball set and H60071TA ball links today. I'll try them out when I get home in the morning to see if they're better than what came with the bird. I sure hope they are. They cost me $18.00!

I can't check my POP e-mail at work so I don't know if Value Hobby has replied to my e-mail about the bad motor yet. I guess I'll find out when I get home.

Joe
Hi Turbo,
I actually think that the shims are to ensure that the outer bearing case cannot come into contact with the flybar carrier.
I also replaced several links with Align ones after a while. For some reason a bag of T-Rex 600 links (exactly the same size as 500 ones) were cheaper!!
PaulB is offline Find More Posts by PaulB
Reply With Quote
Old Dec 07, 2010, 12:58 PM
Not a six pack
rocketscience's Avatar
USA, IL, Chicago
Joined Jul 2008
5,307 Posts
new HK servos (magnetic induction?)

cyclic

tail

Note the voltage on the possible tail servo.
rocketscience is offline Find More Posts by rocketscience
Reply With Quote
Old Dec 07, 2010, 02:13 PM
Redjestird Youser
SidewaysLS4's Avatar
Joined Jan 2009
3,878 Posts
Quote:
Originally Posted by rocketscience View Post
new HK servos (magnetic induction?)

cyclic

tail

Note the voltage on the possible tail servo.

Interesting. What's the track record for "Blue Arrow" servos? (OEM'ed by that mfr)
SidewaysLS4 is offline Find More Posts by SidewaysLS4
Reply With Quote
Old Dec 07, 2010, 03:05 PM
M0unt@in M0del$ minion
turbojoe's Avatar
United States, AZ, Mesa
Joined Jul 2002
7,319 Posts
Quote:
Originally Posted by PaulB View Post
Hi Turbo,
I actually think that the shims are to ensure that the outer bearing case cannot come into contact with the flybar carrier.
I also replaced several links with Align ones after a while. For some reason a bag of T-Rex 600 links (exactly the same size as 500 ones) were cheaper!!
I dug around in my T-Rex 450 parts box and found a couple of .004 shims that work. Not sure what they went to but at least I've got 'em. Next bummer is that those Align 500/600 ball links I got yesterday are 2mm and the EXI rods are 1.6mm. Looks like another trip to the hobby shop today and hope they have the Align link rods in stock. Still no word from Value Hobby about my motor either. Maybe I ought to shelve this bird for a while and get back on that plane I was working on before I got this thing.

Joe
turbojoe is offline Find More Posts by turbojoe
Reply With Quote
Old Dec 07, 2010, 07:04 PM
Registered User
lectroglide's Avatar
United States, WA, Puyallup
Joined Aug 2006
2,240 Posts
Quote:
Originally Posted by turbojoe View Post
I dug around in my T-Rex 450 parts box and found a couple of .004 shims that work. Not sure what they went to but at least I've got 'em. Next bummer is that those Align 500/600 ball links I got yesterday are 2mm and the EXI rods are 1.6mm. Looks like another trip to the hobby shop today and hope they have the Align link rods in stock. Still no word from Value Hobby about my motor either. Maybe I ought to shelve this bird for a while and get back on that plane I was working on before I got this thing.

Joe
no word from VH? tried calling ? Ha , hind site is always 20/20... perhaps you wouldnt have had this problem with EXI/hobby partz altho am still waiting for the parts they shorted me and cant do a damn thing in the boom area, already stole some parts from the carbon model which I really didnt wanna do
lectroglide is offline Find More Posts by lectroglide
Reply With Quote
Old Dec 07, 2010, 07:08 PM
Not a six pack
rocketscience's Avatar
USA, IL, Chicago
Joined Jul 2008
5,307 Posts
Quote:
Originally Posted by SidewaysLS4 View Post
Interesting. What's the track record for "Blue Arrow" servos? (OEM'ed by that mfr)
I know people use them a lot in micro indoor foamies (2.5g - 5g servos), but that doesn't mean they're good. It just means there aren't too many choices in that size. Yet I don't see too many people complaining about them.
rocketscience is offline Find More Posts by rocketscience
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product EXI 500 Carbon Edition RC Helicopter & 450/500 Fiberglass Canopies starting $12.95 xheli XHeli 2 Oct 06, 2009 05:03 PM
Discussion Official Trex 500 Thread? learninginverted Electric Heli Talk 0 Mar 17, 2008 11:57 PM