HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 17, 2012, 07:53 PM
9W2DLR
Malaysia, Federal Territory of Putrajaya, Putrajaya
Joined Nov 2011
2,051 Posts
when flying last 2 it seem my vertical and horizontal stab are not straight,maybe that why i need so much aileron trim just to get to fly straight, wing flex so much when i did a WOT dive the low pass almost like it going to fold over , need to put some carbon spar on the vertical and horizontal stab
skellator is offline Find More Posts by skellator
RCG Plus Member
Latest blog entry: ZMR/RCX Motor X Mount
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 19, 2012, 12:22 PM
Registered User
South Africa, FS, Sasolburg
Joined Apr 2011
36 Posts
I am using a 6x4 3 blade prop
http://www.hobbyking.com/hobbyking/s...idProduct=8090

With the 6x4 2 blade that i used the watt meter showed 20 Amps & 230watts
With the 6x4 3 blade prop it shows 21A & 255W on the stock motor BUT
the thrust is way more
My plane weights 830g with camera,gyro,LEDs etc. & 3000mah 3cell battery
I didnt have unlimited vertical with the 2 blade (but still a strong 60 degree climb out)
but with the 3 blade it accelerates way faster & i have unlimited vertical.

The stock motor is rated for 20A but i only use it at WOT to get up high & float down with the lights on.
Jeandredubois is offline Find More Posts by Jeandredubois
Reply With Quote
Old Sep 19, 2012, 01:23 PM
Registered User
JLT_GTI's Avatar
Oviedo
Joined Jun 2010
2,256 Posts
I dont know why... probably because im a stuborn time looser but for some reason im repairing the CloudsFly wich i had left for dead...

I just saw it there with the nose smashed but the rest more or less ok and even while lookin for replacements (Elektro Rookie most probable for now) couldnt stop thinking it might be easier than it looked to repair.. so here i am with a hot glue gun
JLT_GTI is offline Find More Posts by JLT_GTI
RCG Plus Member
Latest blog entry: CL-415 GuanLi
Reply With Quote
Old Sep 19, 2012, 04:22 PM
Registered User
Australia, NSW, Sydney
Joined Mar 2012
97 Posts
Quote:
Originally Posted by Zangetsu57 View Post
I was doing some minor aerobatics today with

I've repaired EPO when it was crushed before by using boiling water, but not when larger gaps like this exist. Can anyone think of a good way to repair it? Spackle perhaps? Or an array of CF rods and hot glue? I couldn't find the missing foam at the field, but I'm guessing it was probably in many pieces anyway.
Thanks for any help!
The exact same thing happened to me on my first flight and I also managed to land it safely, is this common, and should you just pull this off and re glue when you first get one?
rcfly4m3 is offline Find More Posts by rcfly4m3
Reply With Quote
Old Sep 19, 2012, 04:56 PM
Registered User
Italy
Joined Jan 2011
69 Posts
hi guys i just ordered my axn from Hobbyking and I plan to fly it totally stock, dont want to upgrade or modify anything. Any advice on how to set it up so that it lasts more than a dozen flights ? (i ve read all sort of S**T about it, like the stock motor is weak etc)
thanks
MiddyFra is offline Find More Posts by MiddyFra
Reply With Quote
Old Sep 19, 2012, 05:28 PM
Registered User
richard9999's Avatar
Sydney, Australia
Joined Jan 2007
1,659 Posts
Quote:
I plan to fly it totally stock
You can start with the stock 5x5 prop OK, but I would change the prop for a TGS 6x4 fairly soon - much better!

For setup, check the security of the motor mount and put some sort of protection on the underside. One thing that is never mentioned - I always remove the prop saver rubber ring from any of my planes that use prop savers when not in use, as they last much longer that way. Finally, I have had success with glueing in the wing spar as recommended by Bruce of RCModelReviews.
richard9999 is offline Find More Posts by richard9999
Reply With Quote
Old Sep 19, 2012, 06:49 PM
RC Airplane (Recently Crashed)
mutha's Avatar
Australia, VIC, Melbourne
Joined Jan 2011
2,797 Posts
Quote:
Originally Posted by MiddyFra View Post
hi guys i just ordered my axn from Hobbyking and I plan to fly it totally stock, dont want to upgrade or modify anything. Any advice on how to set it up so that it lasts more than a dozen flights ? (i ve read all sort of S**T about it, like the stock motor is weak etc)
thanks
Put it together with care.
Put the main wings in first so you make sure the tailplane is properly aligned.
Ensure you have relaxed all the foam hinges.
Align all surfaces properly.
mutha is offline Find More Posts by mutha
Reply With Quote
Old Sep 19, 2012, 08:31 PM
BGR
Foam Junkie
United States, CA, Oceanside
Joined Dec 2003
1,655 Posts
Quote:
Originally Posted by MiddyFra View Post
hi guys i just ordered my axn from Hobbyking and I plan to fly it totally stock, dont want to upgrade or modify anything. Any advice on how to set it up so that it lasts more than a dozen flights ? (i ve read all sort of S**T about it, like the stock motor is weak etc)
thanks
My AXN is almost stock. The motor, servos and speed control are all original. The only mods I have are 1/16 carbon rod for extra horizontal stab support and all along the front of each wing. The wing rods are there to cut through the tall brush when landing in a field. I put extreme packing tape on the bottom of the fuselage to protect it during a belly landing. The wings are taped to the fuselage so they don't slide out in flight. The battery slot had to be widened to make room for Turnigy 2200mah 3S batteries which makes the AXN CG at the wing rod.
BGR is offline Find More Posts by BGR
Reply With Quote
Old Sep 19, 2012, 09:14 PM
Registered User
Italy
Joined Jan 2011
69 Posts
thanks guys for all the info...i was worried about the quality of the electronics...glad to know its a pretty reliable toy from hobbyking....i ll be flying it on a three cell 1300 nanotech and i ve been told it tends to be tail heavy like that..
MiddyFra is offline Find More Posts by MiddyFra
Reply With Quote
Old Sep 19, 2012, 09:52 PM
Floater
Australia, NSW
Joined Dec 2011
29 Posts
yep it will be, id recommend a 2200 for flight time and cog
bigmoe is offline Find More Posts by bigmoe
Reply With Quote
Old Sep 20, 2012, 02:06 AM
Registered User
Australia, NSW, Sydney
Joined Mar 2012
97 Posts
Same i started with the 1300 and went straight to the 2200.
Fix the wings somehow as they will come off I am using Velcro. Also replace the prop saver for a collet adapter much better

The below was a great source of info for me
http://beta.ivc.no/wiki/index.php/AXN_Clouds_Fly
rcfly4m3 is offline Find More Posts by rcfly4m3
Reply With Quote
Old Sep 20, 2012, 02:41 AM
Registered User
New Zealand, Auckland
Joined Dec 2008
509 Posts
Quote:
Originally Posted by MiddyFra View Post
........ Any advice on how to set it up so that it lasts more than a dozen flights ? (i ve read all sort of S**T about it, like the stock motor is weak etc)
thanks
Dont expect a $3 servo or a $7 motor to be as reliable as a $30 servo or $50 motor.
Ive had a servo & motor fail, in less than 3 weeks. But hey, who cares, the plane was really cheap & parts are really cheap.
Just buy a spare motor now. They are dirt cheap. Ive had the magnets come off of mine. Some recommended CA'ing over the magnets before you use it.

If you dont crash it, the plane will last a long time. Expect to replace some parts. Just the way it is with RC.
1101 is offline Find More Posts by 1101
Reply With Quote
Old Sep 20, 2012, 04:09 AM
Aus
ʎןɟ inverted ɹǝpunuʍop
Aus's Avatar
Australia, ACT, Amaroo
Joined Jul 2011
1,089 Posts
Quote:
Originally Posted by MiddyFra View Post
hi guys i just ordered my axn from Hobbyking and I plan to fly it totally stock, dont want to upgrade or modify anything. Any advice on how to set it up so that it lasts more than a dozen flights ? (i ve read all sort of S**T about it, like the stock motor is weak etc)
thanks
And don't forget to secure the canopy with a rubber band. They have a habit of flying off and if you're lucky like me, it'll take out your prop .
Aus is online now Find More Posts by Aus
RCG Plus Member
Old Sep 20, 2012, 02:21 PM
Registered User
JLT_GTI's Avatar
Oviedo
Joined Jun 2010
2,256 Posts
Well ... the Clouds Fly has been sucesfully resurrected... its back in the air and today it flew 40m of troubleshooting flights..

Problem is.. it still has problems... it still rolls right under power ... and after 4 flights and those 40m sudenly it lost elevator.. io tought it was a radio glitch again (and i have allready moved the antenna to a more clear location) but then while i struggled to control it i noticed only the elevator was not responding.. still had all other controls.. so deployed full flaps and i got it into a pligoid cycle until touched down softly with no problems... inspected it and the elevator servo is stuck..it didnt wanted to move a mm .. pluged it out and still blocked.. i say the servo died and even more.. it was dying the other day and locked while diving down wich caused the big crash.. curiously the elevator servo was the last surviving servo of the very original 2 that came with it new.. so it lasted 2 years and a half..

For the rest it flies nice but rolls right under power.. i tried some changes in the motor angle and was trying a way more tilted angle when the elevator failed..
I cant understand why.. all seems normal.. i check and recheck wings and tail alignment...it seems ok.. and is only under power.. the motor angle previously was stock a bit tilted down to cure a bit of down-thrust but never required more lateral tilt than stock.. since that crash all changed but i cant find what or why
JLT_GTI is offline Find More Posts by JLT_GTI
RCG Plus Member
Latest blog entry: CL-415 GuanLi
Reply With Quote
Old Sep 20, 2012, 08:57 PM
BGR
Foam Junkie
United States, CA, Oceanside
Joined Dec 2003
1,655 Posts
Quote:
Originally Posted by JLT_GTI View Post
Well ... the Clouds Fly has been sucesfully resurrected... its back in the air and today it flew 40m of troubleshooting flights..

Problem is.. it still has problems... it still rolls right under power ... and after 4 flights and those 40m sudenly it lost elevator.. io tought it was a radio glitch again (and i have allready moved the antenna to a more clear location) but then while i struggled to control it i noticed only the elevator was not responding.. still had all other controls.. so deployed full flaps and i got it into a pligoid cycle until touched down softly with no problems... inspected it and the elevator servo is stuck..it didnt wanted to move a mm .. pluged it out and still blocked.. i say the servo died and even more.. it was dying the other day and locked while diving down wich caused the big crash.. curiously the elevator servo was the last surviving servo of the very original 2 that came with it new.. so it lasted 2 years and a half..

For the rest it flies nice but rolls right under power.. i tried some changes in the motor angle and was trying a way more tilted angle when the elevator failed..
I cant understand why.. all seems normal.. i check and recheck wings and tail alignment...it seems ok.. and is only under power.. the motor angle previously was stock a bit tilted down to cure a bit of down-thrust but never required more lateral tilt than stock.. since that crash all changed but i cant find what or why
The right roll is normal for the AXN, it is caused by circular prop wash hitting the tail and torque from the motor. If you have a computer radio and can mix the Throttle and Rudder or Aileron channels to make the rudder move slightly to the left as you increase the throttle this tendency to roll right can be minimized.
BGR is offline Find More Posts by BGR
Last edited by BGR; Sep 20, 2012 at 09:08 PM.
Reply With Quote
Reply


Thread Tools