HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Mar 20, 2010, 09:10 AM
Registered User
Italy
Joined Sep 2009
29 Posts
Quote:
That is similiar to my ESC. Has a nice heat sink, but it's covered with shrink too. My is blue though. Anyone having problems with ESC's that look like these?
Mine is the same, have it since last Sept and more that 60 20/25 minute flights.
Never shown a problem and my prop is a 6x4. I always start with a fully charged 2200 Lipo. During last 5/6 flights now and then I experience some soft cutoffs when flying at 30% throttle during the first 5 to 10 minutes flight. When it first happened I took the plane down immediately and field recharged the batt. The charger managed to feed only 250mAh (~10% of the total charge) so I knew for sure that it was the ESC and not the batteries. Now I rely on my timer to stop flying the battery. Guess I'll have to prepare some cash to get a new ESC.
lonzar is offline Find More Posts by lonzar
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 20, 2010, 09:54 AM
Registered User
Joined Nov 2009
6 Posts
Quote:
Originally Posted by lonzar View Post
Mine is the same, have it since last Sept and more that 60 20/25 minute flights.
Never shown a problem and my prop is a 6x4. I always start with a fully charged 2200 Lipo. During last 5/6 flights now and then I experience some soft cutoffs when flying at 30% throttle during the first 5 to 10 minutes flight. When it first happened I took the plane down immediately and field recharged the batt. The charger managed to feed only 250mAh (~10% of the total charge) so I knew for sure that it was the ESC and not the batteries. Now I rely on my timer to stop flying the battery. Guess I'll have to prepare some cash to get a new ESC.
Did you have to cut away some foam to fit the 2200mah lipo?
Wei65 is offline Find More Posts by Wei65
Reply With Quote
Old Mar 20, 2010, 10:46 AM
Registered User
Italy
Joined Sep 2009
29 Posts
Quote:
Originally Posted by Wei65 View Post
Did you have to cut away some foam to fit the 2200mah lipo?
Yes, just slightly on the sides. Careful not to cut too much, it's best that it fits real snug so that a velcro strip on the bottom of the battery keeps it blocked from moving fore/aft and from jumping out on outside loops.
lonzar is offline Find More Posts by lonzar
Reply With Quote
Old Mar 20, 2010, 10:53 AM
Registered User
Italy
Joined Sep 2009
29 Posts
Engine mount

Just came back from a flight session. Two battery packs, on the third, maybe due to vibration, the engine mount came loose from the foam (lost the prop, cut some foam on the aft but I took her down with the engine and mount dangling on a side). Can't make out how it was glued, foam with black plastic, but maybe someone has had the same problem and solved it (around my parts they say that its useless to invent hot water again!). Thanks in advance.
lonzar is offline Find More Posts by lonzar
Reply With Quote
Old Mar 20, 2010, 11:36 AM
Registered User
West Texas USA
Joined Mar 2008
662 Posts
Engine mount fix.

Quote:
Originally Posted by lonzar View Post
Just came back from a flight session. Two battery packs, on the third, maybe due to vibration, the engine mount came loose from the foam (lost the prop, cut some foam on the aft but I took her down with the engine and mount dangling on a side). Can't make out how it was glued, foam with black plastic, but maybe someone has had the same problem and solved it (around my parts they say that its useless to invent hot water again!). Thanks in advance.
I re-glued my black plastic CF engine mount using thick CA. Regular CA, not the foam safe variety. It is still holding after 5 hrs. of flight.

P.S. CA is available as thin, regular, and thick blends. There are two types, foam-safe and regular CA. I used the thick, regular CA. I did not use any foam-safe CA on the CF.
garymcc is offline Find More Posts by garymcc
Last edited by garymcc; Mar 20, 2010 at 11:46 AM. Reason: Clarification.
Reply With Quote
Old Mar 20, 2010, 01:44 PM
I feel the need for speed
BaracW's Avatar
St. Petersburg, FL
Joined Feb 2007
1,227 Posts
Can tell you for sure that the blue esc and probably the black ones are set default to low cutoff voltage, as opposed to med or high. I changed mine to high, because the low is 2.6v, med 2.85v and high is 3.1v. Of course, if you run it down to lvc on anything other than high you may toast your battery.
BaracW is offline Find More Posts by BaracW
Reply With Quote
Old Mar 20, 2010, 01:56 PM
Registered User
tankd0g's Avatar
Nova Scotia, Canada
Joined Feb 2010
142 Posts
Quote:
Originally Posted by lonzar View Post
Just came back from a flight session. Two battery packs, on the third, maybe due to vibration, the engine mount came loose from the foam (lost the prop, cut some foam on the aft but I took her down with the engine and mount dangling on a side). Can't make out how it was glued, foam with black plastic, but maybe someone has had the same problem and solved it (around my parts they say that its useless to invent hot water again!). Thanks in advance.
When I put the new motor on I just re glued mine with the CA it comes with but I also have a piece of packing tape over the top just in case. I also have a tether on my 808 camera and canopy, but I'm paranoid like that
tankd0g is offline Find More Posts by tankd0g
Reply With Quote
Old Mar 20, 2010, 02:12 PM
I feel the need for speed
BaracW's Avatar
St. Petersburg, FL
Joined Feb 2007
1,227 Posts
I used the CA that came with the aircraft for glueing the spar cover on the one wing. 3 days later, went to fly it for the first time and the spar pushed through in flight. Fortunately I was able to land and would you believe the CA was still wet, until it got on my fingers, then it instantly dried on them. I will not use that CA for anything.
BaracW is offline Find More Posts by BaracW
Reply With Quote
Old Mar 20, 2010, 02:30 PM
Registered User
fredtibblin's Avatar
Joined May 2007
13 Posts
AXN Floater Jet

Here is my AXN I had it for about a year now. It's a great airplane. I use it for FPV so I have a gyro on the ailerons, it makes it handle wind much better.
These days it has alot of tape and hot glue, but it still flies great with stock motor, ESC and servos!!!

Here is a lucky little video

Servo out AXN Floater Jet with Sony Webbie (0 min 44 sec)


Fredrik
fredtibblin is offline Find More Posts by fredtibblin
Reply With Quote
Old Mar 20, 2010, 03:22 PM
Registered User
tankd0g's Avatar
Nova Scotia, Canada
Joined Feb 2010
142 Posts
Quote:
Originally Posted by fredtibblin View Post
Here is my AXN I had it for about a year now. It's a great airplane. I use it for FPV so I have a gyro on the ailerons, it makes it handle wind much better.
These days it has alot of tape and hot glue, but it still flies great with stock motor, ESC and servos!!!

Here is a lucky little video

http://www.youtube.com/watch#!v=28JY06E1Ie4

Fredrik
Were you still able to use the single channel w/y-adapter for the ailerons with the gyro or did you have to put them on separate channels?
tankd0g is offline Find More Posts by tankd0g
Reply With Quote
Old Mar 20, 2010, 03:38 PM
Registered User
fredtibblin's Avatar
Joined May 2007
13 Posts
Quote:
Originally Posted by tankd0g View Post
Were you still able to use the single channel w/y-adapter for the ailerons with the gyro or did you have to put them on separate channels?
Yes, the gyro is before the y-adapter and it works great.
fredtibblin is offline Find More Posts by fredtibblin
Reply With Quote
Old Mar 20, 2010, 03:38 PM
Registered User
tankd0g's Avatar
Nova Scotia, Canada
Joined Feb 2010
142 Posts
Quote:
Originally Posted by fredtibblin View Post
Yes, the gyro is before the y-adapter and it works great.
Gotta get me one of those
tankd0g is offline Find More Posts by tankd0g
Reply With Quote
Old Mar 20, 2010, 03:43 PM
Registered User
tankd0g's Avatar
Nova Scotia, Canada
Joined Feb 2010
142 Posts
Quote:
Originally Posted by issr7 View Post
Mid air head on collision today...
Wow, were you guys trying an "opposing pitch up" or something or was it just a complete fluke?
tankd0g is offline Find More Posts by tankd0g
Reply With Quote
Old Mar 20, 2010, 03:46 PM
Registered User
West Texas USA
Joined Mar 2008
662 Posts
Head on.

Quote:
Originally Posted by issr7 View Post
Mid air head on collision today...
Sorry to see this.

So the red nose of the T-28 hit the right rear fuselage of the CF? Amazing the tail of the CF didn't break. Most of the damage was from impact with the ground?
garymcc is offline Find More Posts by garymcc
Reply With Quote
Reply


Thread Tools