Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old May 27, 2001, 09:04 AM
Registered User
luv2fly's Avatar
Joined Apr 2001
128 Posts
Skimmer 400 first flights / BBQ'ed motor...

I took the kids and the S400 to the field yesterday and altough it was fairly windy I decided to fly my Skimmer. I used an 8 cell 500mah Zagi pack and it almost jumped right out of my hands. I let it fly level to get some speed and then started the climb...wow does it ever want to climb! I had to dial in some down elev. and some right rudder to hold it straight and dampen the climb. It seems to be more sensitive to control inputs than I thought it would be. I have the elevator set at 1/2 up and down and the rudder at 1" left and right so I may change those a bit. The CG is at the specs shown on the plan (2 1/4 from LE)and it seems to be a little nose heavy but considering the wind yesterday I left it the way it was balanced. I got into a nasty tip stall that turned into a kind of death spiral that I almost didn't recover from and I'm not sure why it did that. I don't have any warps in the wings and have added about 1/4" of washout to the wingtips to help prevent a tip stalling problem, anybody know why it did this? The wind was getting worse so I decided to go back home. Back in my garage I was tinkering around with a 1400 nimi pack on my motor when all of a sudden thick white smoke started to pour out from under the motor area!! It didn't dawn on me until that moment that I had not made any cooling holes in the nose for the motor!!! AAARRRRRRRGGGGGGHHHHHHH I have no more speed 400 motors so now I have to wait until Tuesday when hopefully the LHS will have one in stock.
luv2fly is offline Find More Posts by luv2fly
Reply With Quote
Sign up now
to remove ads between posts
Old May 27, 2001, 01:23 PM
AMA 670207
Rudderman98's Avatar
United States, WA, Sumner
Joined Oct 2000
2,774 Posts
Luv2fly,
That ws the first thing I did when I constructed my Skimmer 400. Because of the relatively tight motor area, I knew cooling would be a problem so I cut a 1/2 inch hole under the motor area, and an exit hole towards the aft end of the plane.
After that, she flew with just a bit of warmth to the motor but not hot enough to fry an egg. Unfortunately, I no longer have her for she decided to make herself into a lawn dart. It was a wonderful and forgiving sailplane.
Perry
Rudderman98 is offline Find More Posts by Rudderman98
Reply With Quote
Old May 27, 2001, 06:36 PM
Suffers from "Dumb Thumbs" ...
LE PEW's Avatar
United States, NJ
Joined Sep 2000
130 Posts
Since you already cooked your mesquite 400 ala skimmer you might opt for a magnetic mayhem or endoplasma when you get to your LHS.

I'm not so sure how this will affect your duration though. Maybe a more experienced member can validate this suggestion.

Good luck.
LE PEW is offline Find More Posts by LE PEW
Reply With Quote
Old May 28, 2001, 01:47 PM
Registered User
Corvallis, OR
Joined Mar 2000
1,164 Posts
I had tip stall problem w/ my modified Skimmer 400 that was corrected by putting washout.
My Sprite 20 got fried during the early days of my Skimmer bec. I didn't put cooling holes. My amp draw was 12 max although I usually fly w/ the throttle stick halfway.
Now I have an airscoop in my Skimmer (check your mail for a photo).
A magnetic mayhaem for the Skimmer 400? I have no experience but i think it is possible but heavy for the S-400. I was able to stick my 8-cell pack of 1400AE once; if the mayhem's amp draw is kept to 20 amps or less, then it could be a viable option. Watch out for the wingloading though. IMHO, the best upgrade for the Skimmer 400 is a geared sp480 motor.

Ron

[This message has been edited by electricrcflyer (edited 05-28-2001).]
electricrcflyer is offline Find More Posts by electricrcflyer
Reply With Quote
Old May 28, 2001, 11:16 PM
Registered User
Wilkes-Barre/Scranton, Pennsylvania, United States
Joined Nov 2000
6,280 Posts
There is NO WAY you are going to get a Magnetic Mayhem motor into the nose of a stock Skimmer 400. The Speed 400 barely fits.
BillM is offline Find More Posts by BillM
Reply With Quote
Old May 29, 2001, 05:29 PM
Registered User
Joined Mar 2001
54 Posts
What kind of flight times are you getting out of your Skimmer with 8 500MAH cells? Also what prop type are you using?

My SK400 flights are very short with a direct 6x3 prop, 6v speed 400, and 8 500MAH cells. I think my BEC cutoff might be killing off the motor too early.
baconfingers is offline Find More Posts by baconfingers
Reply With Quote
Old May 30, 2001, 12:04 AM
Registered User
luv2fly's Avatar
Joined Apr 2001
128 Posts
I had a good 15 minute flight today and could have stayed up longer but the wind was just getting to gusty again today to push my luck. It was up about 700 feet I guess and It was catching all kinds of lift and could have easily speked out but I grew feathers and brought it down. I am using a standard speed 400 with a 6x3 folding Graupner prop and have several different type battery packs which I have not been able to use yet. One pack is an 8 cell 900mah a size, an 8 cell 1400mah nimi pack from radio shack and a 7 cell 600mah pack that I got from hobby lobby. I have mainly flown with the 8 cell 500mah Zagi pack from trick R/C that I had with my now dead Zagi and the 7 cell pack from Hobby Lobby. The plans did not call for washout in the wings but I put a good 1/4" in anyway and it flies better now.
luv2fly is offline Find More Posts by luv2fly
Reply With Quote
Old Jun 25, 2001, 01:01 AM
ὅπερ ἔδει δεῖξαι
Gerald's Avatar
Joined May 2000
3,335 Posts
I just flew my new skimmer for the first time today. It's a great flying plane. See my web page on it for some of my modifications including cooling vents. I'm using a 7.2V motor, not the recommended 6V.

My new Skimmer
Gerald is offline Find More Posts by Gerald
Reply With Quote
Old Jun 26, 2001, 09:16 PM
Registered User
Keithw's Avatar
Auckland New Zealand
Joined Mar 2001
386 Posts
Quote:
Originally posted by luv2fly:
I have the elevator set at 1/2" up and down and the rudder at 1" left and right and it seems to be a little nose heavy. I got into a nasty tip stall that turned into a kind of death spiral that I almost didn't recover from and I'm not sure why it did that, anybody know why it did this?
In my experience too much elevator at the wrong time, ie when the plane is turning or rolling, can cause a spin. -inside wing is stalled. CoG too far back can also agrevate it, but you say it is already nose heavy, so its not too far back. Conversly- too far forward ie nose heavy, requires that you hold some elevator on all the time (either with trim or manually), so that means when you then apply more elevator you are vulnerable to spins.

If you found that it needs only a fraction of the travel you currently have then reduce it, hopefully to reduce likelyhood of spinning again.
Keithw is offline Find More Posts by Keithw
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Skimmer 400 Motor/battery combo Info PLEASE w0ace Electric Sailplanes 43 Mar 10, 2006 10:55 AM
Another First-Time Builder Attempts the Skimmer 400 Zymurgy Electric Sailplanes 190 Mar 15, 2004 03:01 PM
Skimmer first flights pda4you Electric Sailplanes 32 Feb 07, 2003 09:54 PM
Mugi 400 First Flights GeeW Electric Plane Talk 0 Sep 11, 2002 04:26 PM
First Flights: JR Voyager and Hacker 9L brushless motor... Jason M Electric Heli Talk 20 Aug 02, 2001 02:46 AM