HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 28, 2008, 08:27 AM
Bouras Slope Flyers
FRIDAY_2008's Avatar
Athens, Greece
Joined Mar 2008
480 Posts
Help!
No servo movement after installing new motor

Hi

I have a Cessna T206 (Famous - Winsky or whatever, as it seems that there are many manufacturers for this model). It used to fly on a Towerpro 2408-21.

Minutes ago I installed a new motor and esc. When i connected everything up and gave power, a problem occurred. Motor was running good, but only gave me one beep and i had no servo movement. Everything is connected correct. Forgot to mention that receiver is flashing when on power (Master not the satellite - Satellite is rock steady)

Any ideas why i don't have servo movement and receiver flashing ?

(I tried to bind again and again, but no good)
FRIDAY_2008 is offline Find More Posts by FRIDAY_2008
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 28, 2008, 08:54 AM
Deletedfor proving Nauga wrong
Joined Mar 2005
15,855 Posts
Try the RX + servos, without the ESC with a 4 cell battery pack, to see if it functions and can bind. It sounds like you blew the RX somehow.
fhhuber506771 is offline Find More Posts by fhhuber506771
Reply With Quote
Old Sep 28, 2008, 09:09 AM
Bouras Slope Flyers
FRIDAY_2008's Avatar
Athens, Greece
Joined Mar 2008
480 Posts
If i blew it, would it still has its lights on ?
FRIDAY_2008 is offline Find More Posts by FRIDAY_2008
Reply With Quote
Old Sep 28, 2008, 09:10 AM
Deletedfor proving Nauga wrong
Joined Mar 2005
15,855 Posts
try the test... then you can answer it.
fhhuber506771 is offline Find More Posts by fhhuber506771
Reply With Quote
Old Sep 28, 2008, 09:13 AM
Bouras Slope Flyers
FRIDAY_2008's Avatar
Athens, Greece
Joined Mar 2008
480 Posts
Actually i can't do it, as i don't have the battery you mention :-(
FRIDAY_2008 is offline Find More Posts by FRIDAY_2008
Reply With Quote
Old Sep 28, 2008, 09:51 AM
Bouras Slope Flyers
FRIDAY_2008's Avatar
Athens, Greece
Joined Mar 2008
480 Posts
Everything turned to be ok. It seemed that i didn't made all the connections correct.

Dumbass for once more.
FRIDAY_2008 is offline Find More Posts by FRIDAY_2008
Reply With Quote
Old Sep 28, 2008, 11:50 AM
WARNING: May contain spam
Xpress..'s Avatar
United States, CA, Alpine
Joined Oct 2007
20,936 Posts
Well, you figured your problem out didn't you?

And for future reference, eBay is the worst place to buy rc electronics from, unless they're by known and trusted manufacturers, and are in NIB condition.
Xpress.. is offline Find More Posts by Xpress..
Reply With Quote
Old Sep 28, 2008, 01:46 PM
Bouras Slope Flyers
FRIDAY_2008's Avatar
Athens, Greece
Joined Mar 2008
480 Posts
Never had any problem with gear bought from Ebay. Even a Gulang gyro i ve bought, though i thought it caused me a problem, it turned out to be a broken tooth in tail belt at a heli i have.

This doesn't mean of course i will never encounter a problem.

For the history : I have connected wrong the esc with the throttle pin in the receiver.
FRIDAY_2008 is offline Find More Posts by FRIDAY_2008
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question No servo movement :o( - crystal is good Thermalin Radios 4 Oct 07, 2007 10:42 AM
Help! No Servo Movement (out of production receiver) Thermalin Hitec/Multiplex USA 4 Oct 05, 2007 03:08 PM
Rant Help! No servo/motor response starlifter Beginner Training Area (Aircraft-Electric) 5 Nov 22, 2003 12:32 PM
Eclipse problem, end of stick movement yet no servo travel DaveP Hitec/Multiplex USA 2 Jul 22, 2003 01:04 PM
new motor for edge..no help from RRC foss1997 Sport Planes 3 Mar 05, 2002 07:43 AM