SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old May 29, 2012, 04:08 AM
Registered User
Joined Mar 2010
260 Posts
Quote:
Originally Posted by GregSilver View Post
Maiden FPV flight. Went a mile out, hit some clouds and a few speed runs.
At the 3:15 mark, you can see the Pan/tilt looking around.
http://www.youtube.com/watch?v=xQTQN9kDIsc
Your FPV cam has really good contrast between land and sky.

Which cam is it?
Cannonballer is online now Find More Posts by Cannonballer
Reply With Quote
Sign up now
to remove ads between posts
Old May 29, 2012, 06:02 AM
Registered User
Joined May 2009
43 Posts
Quote:
Originally Posted by LaserBeam View Post
No i didnt see that it was a YouTube link as i usually watch the videos here in RCGroups. Now is realise the yellow title at the top is the link. Thanks.
No prob, you're welcome !
filitov is offline Find More Posts by filitov
Reply With Quote
Old May 29, 2012, 11:39 AM
Registered User
GregSilver's Avatar
United States, FL, Plantation
Joined Nov 2005
655 Posts
Quote:
Originally Posted by Cannonballer View Post
Your FPV cam has really good contrast between land and sky.

Which cam is it?
one of the newer Sony Effio-E cameras
GregSilver is offline Find More Posts by GregSilver
Reply With Quote
Old May 29, 2012, 07:18 PM
Registered User
Joined Mar 2010
260 Posts
Quote:
Originally Posted by GregSilver View Post
one of the newer Sony Effio-E cameras
thanks...I'll have to pick one up.

Any interference issues?
Cannonballer is online now Find More Posts by Cannonballer
Reply With Quote
Old May 30, 2012, 06:36 AM
Member #1
Teamsherman's Avatar
Australia, NSW, Picnic Point
Joined Aug 2011
6,902 Posts
Hmmm, I'm really trying to wrack my brain as to how I can distinguish which av output is being used whilst running diversity!!!

Any one got any ideas apart from changing the darkness setting in the pid's?
Teamsherman is offline Find More Posts by Teamsherman
Reply With Quote
Old May 30, 2012, 07:32 AM
Registered DSer
Kahnx's Avatar
Australia, VIC, Hadfield
Joined Mar 2003
2,907 Posts
Look at the LED's on the EE board
Kahnx is online now Find More Posts by Kahnx
Reply With Quote
Old May 30, 2012, 08:11 AM
Registered User
Thint1's Avatar
Austria / Vienna
Joined Feb 2007
1,313 Posts
Quote:
Originally Posted by Teamsherman View Post
Hmmm, I'm really trying to wrack my brain as to how I can distinguish which av output is being used whilst running diversity!!!

Any one got any ideas apart from changing the darkness setting in the pid's?
hi,
bill promised to change the beeper signal with the next update, so you can heard a different beep for switching to av1 or av2.

until this update itīs a good idea to set the darkness to different levels .... if you need this information.

cheers Thomas
Thint1 is offline Find More Posts by Thint1
Reply With Quote
Old May 30, 2012, 08:28 AM
KJ4YYJ
EugeneFlorida's Avatar
Saint Petersburg FL
Joined Jun 2009
763 Posts
Quote:
Originally Posted by Thint1 View Post
hi,
bill promised to change the beeper signal with the next update, so you can heard a different beep for switching to av1 or av2.

until this update itīs a good idea to set the darkness to different levels .... if you need this information.

cheers Thomas
I have mine set all the way dark on one and all the way light on the other.

Still can not tell if it is changing or just the camera.

Going to put a video camera at the lights to see If it is changing
EugeneFlorida is offline Find More Posts by EugeneFlorida
Reply With Quote
Old May 30, 2012, 09:15 AM
Registered User
papa_lazerous's Avatar
United Kingdom, Southend-on-Sea
Joined Feb 2011
307 Posts
I posted a week ago now about my plane not attempting to turn when engaging RTH. Well I checked all my settings and everything was correct. BUT I had heading hold turned on, so I turned it off any hey presto it turned perfectly. I had an issue where my skywalker wouldnt turn very well into the wind so I played with a few settings and now its golden I've linked to a video I made which the first few minutes show me testing RTH and how well it worked. The rest of the flight is my PB on distance and height

Speed in MPH height in Metres and distance in Metres

V5 Skywalker 3.6Km and back (4 min 38 sec)
papa_lazerous is offline Find More Posts by papa_lazerous
Reply With Quote
Old May 30, 2012, 09:24 AM
Registered User
mr..speed's Avatar
near Stgt/Germany
Joined Feb 2003
1,147 Posts
Quote:
Originally Posted by papa_lazerous View Post
I posted a week ago now about my plane not attempting to turn when engaging RTH. Well I checked all my settings and everything was correct. BUT I had heading hold turned on, so I turned it off any hey presto it turned perfectly. I had an issue where my skywalker wouldnt turn very well into the wind so I played with a few settings and now its golden I've linked to a video I made which the first few minutes show me testing RTH and how well it worked. The rest of the flight is my PB on distance and height
Can you show all your settings please.

I always fly with heading hold on a flying wing, depending on wind I have to ajust prop turn limit and RTH works.

Bill, is there a heading hold issue during RTH ?
mr..speed is offline Find More Posts by mr..speed
Reply With Quote
Old May 30, 2012, 09:30 AM
Registered User
papa_lazerous's Avatar
United Kingdom, Southend-on-Sea
Joined Feb 2011
307 Posts
Quote:
Originally Posted by mr..speed View Post
Can you show all your settings please.

I always fly with heading hold on a flying wing, depending on wind I have to ajust prop turn limit and RTH works.

Bill, is there a heading hold issue during RTH ?
I am not at home right now but I can save a config file off of my skywalker later, There have been reports of Heading hold problems in the past but nothing confirmed. I had RTH turning with HH on but I had stabalisation turned off, now I have turned on I tried RTH with HH and it made zero effort to turn although the throttle did change as if it was trying to climb like it should have. as soon as I turned that one setting off (heading hold) it turned!! I will post settings later though
papa_lazerous is offline Find More Posts by papa_lazerous
Reply With Quote
Old May 30, 2012, 09:35 AM
Registered User
balsabuster2004's Avatar
Washougal, Washington, United States
Joined Jan 2004
1,390 Posts
Quote:
Originally Posted by Teamsherman View Post
Hmmm, I'm really trying to wrack my brain as to how I can distinguish which av output is being used whilst running diversity!!!

Any one got any ideas apart from changing the darkness setting in the pid's?
Leave the audio cable disconnected on one of the receivers. (if you have a mic onboard)
balsabuster2004 is offline Find More Posts by balsabuster2004
Reply With Quote
Old May 30, 2012, 11:36 AM
Registered User
Thint1's Avatar
Austria / Vienna
Joined Feb 2007
1,313 Posts
Quote:
Originally Posted by papa_lazerous View Post
I am not at home right now but I can save a config file off of my skywalker later, There have been reports of Heading hold problems in the past but nothing confirmed. I had RTH turning with HH on but I had stabalisation turned off, now I have turned on I tried RTH with HH and it made zero effort to turn although the throttle did change as if it was trying to climb like it should have. as soon as I turned that one setting off (heading hold) it turned!! I will post settings later though
hi,
weird behavior!

last year i used rth with heading hold on a skywalker with different firmware (last 10.04) and never had a "turning issue".
this year i fly a wing with 10.38 . last weekend i had windspeeds with 60km/h and higher peaks. i activated heading hold to get a smoother flight. i had no turning issues during rth ...
the only issue is that the minimum groundspeed doesnīt work! the throttle doesnīt engage over the cruise height regardless of the actual groundspeed.
so my wing has to cover an additional the distance the wind throws the plane away during gliding on rth (during this test i had fully loaded batteries and was always in the range of the rc and video).

cheers Thomas
Thint1 is offline Find More Posts by Thint1
Reply With Quote
Old May 30, 2012, 12:29 PM
www.shop.trisembly.co.za
rcimports's Avatar
South Africa
Joined Oct 2005
1,583 Posts
Quote:
Originally Posted by papa_lazerous View Post
I posted a week ago now about my plane not attempting to turn when engaging RTH. Well I checked all my settings and everything was correct. BUT I had heading hold turned on, so I turned it off any hey presto it turned perfectly. I had an issue where my skywalker wouldnt turn very well into the wind so I played with a few settings and now its golden I've linked to a video I made which the first few minutes show me testing RTH and how well it worked. The rest of the flight is my PB on distance and height[/url]
Very nice, I'm allso interested in you're settings please?

Last time I tried with my slowstick it allso didn't turn with HH on, gear is now moved to Skywalker...

Cheers
Dion
rcimports is offline Find More Posts by rcimports
Reply With Quote
Old May 31, 2012, 12:32 PM
Registered User
Thint1's Avatar
Austria / Vienna
Joined Feb 2007
1,313 Posts
10.38 issues / min. groundspeed, diversity

Quote:
Originally Posted by Thint1 View Post
hi Bill,

1st issue: i was flying yesterday under windy conditions. my gliding speed (wing maxi swift "pro fpv" is about 45km/h, windspeed was around 60km/h. cruisig speed is about 80km/h.
so i tryied to activate min. groundspeed to 40km/h to be sure that throttle will be engaged in any case on rth going against the wind direction.
i tested this after the start on a height above the "window" ..... but the throttle doesnīt engage !!!!

2nd issue: my video is a 5,8 200mW, spw and helical. the diversity switching is really bad! at a set of "7" the diversity switches to the helical at ranges greater than 3km. at this moment the video picture is very bad on spw. tried to rise the value to "10" but with no successs! my friend has to cover the spw with the hands to force the switching to the helical.
tried a set of "5", but get continious switching between spw and helical at distances below 1km .... not tested on higher ranges, because the windspeed raises to peaks with 80km/h and so long runs were too high risky.

cheers Thomas
PUSHED !!

Hi Bill,
sorry for my impatience, almost one week is gone without a reaction.
the next weekend is near and the weatherforecast shows windy conditions.

i really need a working "minimum groundspeed" !! pls. tell me at which version this feature was working in the past! i tested also the release version 10.04 ... same issue there!

diversity switching: what is going wrong detecting video glitches at 5,8 receivers? iīm sure that a 200mW video tx and a SPW at 3km produces a ugly enough video to cause a diversity switching situation! higher settings are resulting in a "non diversity"; default settings cause a flip-flop? do you need a video sequence to analyse?

cheers Thomas

edit: sorry iīm not a native speaker "papa_lazerous" described the diversity issue exactly like i suffer with. see post #8792. so i copied his text into my post
Quote:
I am going to also add that I find the switching poor on the diversity between the helical and the spw. My setup prefers the spw over the helical also upto just over3km and only switches to the helical for a short while which is crystal clear then back to the skew which is grainy. I have the helical as AV1 hoping it would take priority but it doesnt. This needs fixing as it doesnt work well right now, I would like an option where I could use an omni at say 1km or less and then force the directional antenna at range over 1km regardless of the diversity setting. This would fix the problem instantly. you could make the range configurable to suit all needs, the eagleeyes knows how far away the plane is so its a case of modifying the code. It may be a simpler fix than the poor switching
Thint1 is offline Find More Posts by Thint1
Last edited by Thint1; May 31, 2012 at 03:56 PM. Reason: better description of the diversity issue
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
For Sale BRAND New CP Pro/with extra battery stgtech2 Aircraft - Electric - Helis (FS/W) 0 Sep 06, 2006 10:35 PM
New eolo pro glitches with cc60 aschen Electric Heli Talk 24 May 20, 2004 09:12 AM
FS New Piccolo Fun with bearing upgrade and HA tail motor Bud Morrison Aircraft - Electric - Airplanes (FS/W) 1 Mar 21, 2004 07:32 PM
For Sale: NEW Pic Pro rotor head with stiffening mod Eco8gator Aircraft - Electric - Airplanes (FS/W) 2 Jun 02, 2003 10:16 PM