SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Oct 16, 2008, 12:36 AM
Park Jet Guru
jetset44's Avatar
Seattle, WA
Joined Jun 2002
5,616 Posts
Wow, amazing work Adlerauge! You're really going all out. I'll be interested to hear what your final weight is when it's done!

Steve
jetset44 is offline Find More Posts by jetset44
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 16, 2008, 09:09 AM
Retired and Lovin' it!
United States, KY, Sturgis
Joined Jul 2007
2,571 Posts
I thought maybe acetone, but I would be afraid to try it. Besides the odor, I would be afraid that it would melt the foam completely. I makes me wonder though about the liquid cement used on plastic models. I think I have some and I might try it on some scrap parts.

Tony
TPfingston is offline Find More Posts by TPfingston
RCG Plus Member
Latest blog entry: North Las Vegas 1971
Reply With Quote
Old Oct 16, 2008, 09:20 AM
Crash & Burn
rmgmag's Avatar
Glastonbury, CT
Joined Nov 2004
2,503 Posts
I have some acetone and I put a drop of it on some 6mm Depron and it was like the China Syndrome. It dissolved the foam instantly. Maybe if it's diluted with water or something. I didn't try applying it with a brush, maybe that's the trick along with diluting it. I may give it a shot tonight.
rmgmag is offline Find More Posts by rmgmag
Reply With Quote
Old Oct 16, 2008, 10:22 AM
Registered User
Joined Jan 2007
205 Posts
Hello you all !!

Don`t take a drop of Aceton on Depron. It`s to much.
I take a rag around my finger and dip it in to Aceton. Than I wipe over the Depron. That works perfect.
Hope my english is not to bad to understand what I mean.

Thomas
Adlerauge is offline Find More Posts by Adlerauge
Reply With Quote
Old Oct 16, 2008, 11:28 AM
Retired and Lovin' it!
United States, KY, Sturgis
Joined Jul 2007
2,571 Posts
Plastic model cement doesn't work very well either. It contains methyl ethyl ketone (MEK) and it makes depron disappear.

Tony

Hummm... I wonder about my wife's nail polish remover???
TPfingston is offline Find More Posts by TPfingston
RCG Plus Member
Latest blog entry: North Las Vegas 1971
Reply With Quote
Old Oct 16, 2008, 02:56 PM
Pusher jets rule!
crxmanpat's Avatar
Mesa, AZ
Joined Jan 2006
17,679 Posts
For depron, I like UHU Creativ (can be found elsewhere as UHU Por). It's a contact cement, but holds much stronger than ordinary cements. And the new stuff Yardbird RC is selling is pretty good too (Ultimate RC Foam Glue). Almost all of my builds are foam, so I have lots of experience with both.

3M 77 spray glue works good too, but I do not trust it on critical joints. I use it on the foam strips that run the length of the fuse as it sands easily.

Pat
crxmanpat is offline Find More Posts by crxmanpat
Reply With Quote
Old Oct 16, 2008, 05:49 PM
Registered User
Joined Jan 2007
205 Posts
Just a little update on the Polaris:







I glued the box for Motor and Servo with Uhu Por. I think it`s better at this place.
The rest I glued with Aceton. I love it.

@ Steve : Want say what a great plan you`ve done.
Thank you so much.

Thomas
Adlerauge is offline Find More Posts by Adlerauge
Reply With Quote
Old Oct 16, 2008, 07:35 PM
Registered User
Northwest Ohio
Joined Jan 2002
2,680 Posts
Nice work Adlerauge! You have a lot more patience than I do on that fuselage work! I hope you Polaris turns out light and flies great!

Scott

www.ModelAero.com
Model Aero is offline Find More Posts by Model Aero
Reply With Quote
Old Oct 16, 2008, 11:41 PM
Park Jet Guru
jetset44's Avatar
Seattle, WA
Joined Jun 2002
5,616 Posts
Looking good so far, Thomas. I'm glad to hear you're enjoying the plans!

Steve
jetset44 is offline Find More Posts by jetset44
Reply With Quote
Old Oct 17, 2008, 09:59 AM
Registered User
Wilmington, N.C.
Joined Jan 2008
203 Posts
well S.O.B. 2nd maiden went well for about 6 sec , had a great climb out w plenty of pull with the 7x5 got to about 25-30' reduced power a little banked left for return when sudden right roll to nose dive landing top down in h2o. damn it sure wish I taped hatch down I seem to have released some sort of magical black smoke from my esc. One more esc is in order, and 15cents worth of tape. Not sure if its a radio glitch or not have any expo with to much throw .But after my f-18 went down again the other day I feel like a newbie . Good news my seawind ep flow great and I broke out my nitro cen wave shark and aqua jet for the first time in a few months and that made me feel better ( quite rc withdraw shaking). One more time with a esc ,TAPE. and a field test flight . I beleave the rec., battery and servos are ok Ill check everything tonite .
darkseacret is offline Find More Posts by darkseacret
Reply With Quote
Old Oct 17, 2008, 11:13 AM
Retired and Lovin' it!
United States, KY, Sturgis
Joined Jul 2007
2,571 Posts
Bummer, darkseacret. That's really a shame. Sounds sorta like a stall, but mine doesn't tip stall at all. Just rocks back and forth and then drops the nose, all with a hefty sink rate. Adding power corrects everything. I haven't flown mine off of water yet. Just off of grass. Its nice and cool here this AM and was just thinking about getting in a quick flight. Good luck!!!

Tony
TPfingston is offline Find More Posts by TPfingston
RCG Plus Member
Latest blog entry: North Las Vegas 1971
Reply With Quote
Old Oct 17, 2008, 12:38 PM
Pusher jets rule!
crxmanpat's Avatar
Mesa, AZ
Joined Jan 2006
17,679 Posts
Dark,

Are you running a Grayson motor? I think you said the 2212-10? Rotate it by hand and see if you have any resistance. If so, pull the bell off and look for loose magnets. I've had this issue on one of their park jet motors, and one of the super mega jets.

Pat
crxmanpat is offline Find More Posts by crxmanpat
Reply With Quote
Old Oct 17, 2008, 02:39 PM
Registered User
Wilmington, N.C.
Joined Jan 2008
203 Posts
well after some checking it seems the control horn on my aileron was not a good match and it spun on the gear also the motor shaft seems to be stripped from the grub screws( from previous dunk? )and under bench thottle and no load its seemed fine but with a load and my shi##y luck it seemed to fail just right spinning the motor shaft inside the house that and the horn failing together and it seems its Silver Lake 2 Darkseacret/ Polaris 0. One more try, new horn switched motor need to put back together. oh and tape
darkseacret is offline Find More Posts by darkseacret
Reply With Quote
Old Oct 17, 2008, 02:40 PM
Registered User
Wilmington, N.C.
Joined Jan 2008
203 Posts
motor is a bp
darkseacret is offline Find More Posts by darkseacret
Reply With Quote
Old Oct 17, 2008, 03:32 PM
Retired and Lovin' it!
United States, KY, Sturgis
Joined Jul 2007
2,571 Posts
I've got 2 Grayson 2212-10's and one BP. Near as I can tell they are identical except for the decal on the Grayson.

Tony
TPfingston is offline Find More Posts by TPfingston
RCG Plus Member
Latest blog entry: North Las Vegas 1971
Reply With Quote
Reply


Thread Tools