HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 02, 2008, 06:57 PM
Registered User
Kadath's Avatar
Quebec, Canada
Joined Apr 2008
1,023 Posts
Help!
e-logger V1 "USB Device Not Recognized"

Hi,

I have a strange issue. I upgraded my V1 e-logger to the latest firmware a few days ago (not sure which one at this point), it worked fine. I was able to run live mode and even did a few test runs in my heli, with subsequent successful data downloads.

After I was satisfied with the setup I went out and flew one pack. I came back and plugged the e-logger in the computer but I got the "USB device not recognized" error message. Now I'm stuck, I can't do anything anymore with the e-logger.

When connected to the USB port, the led flashes twice, then there's a pause, and then it repeats. What does that code mean?

Thanks!

-Patrick
Kadath is offline Find More Posts by Kadath
Last edited by Kadath; Sep 03, 2008 at 05:31 AM.
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 04, 2008, 11:01 PM
I will be an angry old man!
marc1's Avatar
Vancouver Isl
Joined Apr 2007
1,358 Posts
I'm guessing you installed the latest beta software.

I learned that one the hard way as well with my v2, the following has been posted for a few weeks now on the software download page:

"WARNING - Do not install this version if you are using an eLogger V1 or V2! We have had reports of firmware update failure of this version with the eLogger V1 or V2. "

I contacted Eagle Tree, they sent me an RMA number and I sent the logger to them for re-programing.
marc1 is offline Find More Posts by marc1
Reply With Quote
Old Sep 05, 2008, 04:50 AM
Registered User
Kadath's Avatar
Quebec, Canada
Joined Apr 2008
1,023 Posts
Actually I saw that warning so I installed 6.62, not the beta 7.73.
Kadath is offline Find More Posts by Kadath
Reply With Quote
Old Sep 05, 2008, 02:23 PM
billpa's Avatar
Joined Nov 2003
4,920 Posts
Hi Patrick,

I am not sure what the issue could be. The fact that the LED still flashes is a good sign. Is it possible that the USB cable is connected to the wrong port, or that the USB cable has broken?

Regards,

Bill, for Eagle Tree
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Sep 06, 2008, 09:09 AM
Registered User
Kadath's Avatar
Quebec, Canada
Joined Apr 2008
1,023 Posts
I guess that it could be a cable issue but unfortunately I don't have another one. It looks fine and undamaged though.

What is the blinking pattern telling us?
Kadath is offline Find More Posts by Kadath
Reply With Quote
Old Sep 06, 2008, 01:33 PM
Registered User
Kadath's Avatar
Quebec, Canada
Joined Apr 2008
1,023 Posts
The 2 blinking leds mean that the buffer is full. Could that lead to USB problems? I guess not but that's the only thing I can think about right now. Is thre a way to clear the buffer (without USB connection)?
Kadath is offline Find More Posts by Kadath
Reply With Quote
Old Sep 08, 2008, 01:37 PM
billpa's Avatar
Joined Nov 2003
4,920 Posts
Hi Patrick,

The double blinking (with delay between the double blinks) sort of suggests to me that either a) the cable is damaged, or b) the eLogger has had an internal problem.

It might be best to send in the unit and we will check it out. Please email support@eagletreesystems.com, and reference this thread, if you'd like to do this.

Alternatively, we do offer a 10% upgrade discount to V1/V2 owners who purchase a V3.

Regards,

Bill, for Eagle Tree
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Sep 10, 2008, 10:42 AM
Registered User
Kadath's Avatar
Quebec, Canada
Joined Apr 2008
1,023 Posts
I sent an e-mail to support on September 5th but still no reply...
Kadath is offline Find More Posts by Kadath
Reply With Quote
Old Sep 11, 2008, 01:51 PM
billpa's Avatar
Joined Nov 2003
4,920 Posts
Hi Patrick,

I will check on the status of this for you.

Regards,

Bill, for Eagle Tree
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Sep 11, 2008, 02:46 PM
Registered User
Kadath's Avatar
Quebec, Canada
Joined Apr 2008
1,023 Posts
Thanks Bill, it's appreciated.

-Patrick
Kadath is offline Find More Posts by Kadath
Reply With Quote
Old Oct 11, 2008, 09:43 AM
Registered User
Kadath's Avatar
Quebec, Canada
Joined Apr 2008
1,023 Posts
Sorry to dig up this old thread but I just wanted to let everyone know that I sent my e-logger for repair a few weeks ago and I just received a replacement yesterday. All this totally free of charge.

Thanks to Eagle Tree for the excellent customer service!!
Kadath is offline Find More Posts by Kadath
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion E-logger V2 second temp probe not reading ? PLMS Eagle Tree Systems 4 Aug 22, 2008 05:34 PM
For Sale For Sale Eagle Tree USB Micro Power E-Logger V2 Skippy 1 Aircraft - General - Miscellaneous (FS/W) 2 Jan 24, 2008 05:20 PM
USB Device question GBR2 Castle Creations 1 Dec 04, 2003 09:45 PM
Say you bought something from a E-zoner and it does not work? LJH Vendor Talk 21 Sep 23, 2003 03:07 PM
Why E-zone so slow or not at all? Red Baron 47 Site Chat 2 Jun 14, 2001 06:28 PM