HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 21, 2012, 07:16 AM
Registered User
anlucas's Avatar
Greece, Attica, Athens
Joined May 2011
3,559 Posts
This is the one...

http://www.hobbyking.com/hobbyking/s...0watt_6s_.html
anlucas is offline Find More Posts by anlucas
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 21, 2012, 02:39 PM
Registered User
Joined Oct 2009
1,300 Posts
Here's one more. Lots of air traffic and people running across the field, so this was a tamer flight

New 10 Blade DPS Alloy 70mm Fan in Lander Panther #2 (4 min 43 sec)
nighthawk0077 is offline Find More Posts by nighthawk0077
Reply With Quote
Old Sep 21, 2012, 03:20 PM
Always Fly 2 Mistakes High!
RGS2010's Avatar
Houston, Texas
Joined Mar 2010
3,660 Posts
Using iPhone Speed Gun app I clocked your Panther at 90mph @ 2:10 and 88mph @ 2:42.

Nice flight!

Russ
RGS2010 is offline Find More Posts by RGS2010
RCG Plus Member
Latest blog entry: 2014 Drawing to a close!
Reply With Quote
Old Sep 21, 2012, 06:05 PM
Registered User
anlucas's Avatar
Greece, Attica, Athens
Joined May 2011
3,559 Posts
Quote:
Originally Posted by RGS2010 View Post
Using iPhone Speed Gun app I clocked your Panther at 90mph @ 2:10 and 88mph @ 2:42.

Nice flight!

Russ
That sounds low. Looked to be much faster. These apps are not very accurate.
anlucas is offline Find More Posts by anlucas
Reply With Quote
Old Sep 21, 2012, 08:31 PM
Registered User
CrocEnd's Avatar
Darwin
Joined Aug 2002
755 Posts
RGS2010
When you use iPhone app how and when or is it the noise from the video
Cheer's
CrocEnd is offline Find More Posts by CrocEnd
Reply With Quote
Old Sep 21, 2012, 10:42 PM
Registered User
Joined Oct 2009
1,300 Posts
Quote:
Originally Posted by anlucas View Post
That sounds low. Looked to be much faster. These apps are not very accurate.
I was flying around for most of that flight at half throttle, so it's probably close.

In the first video I posted on the last page, I was at full power for most of the passes.
nighthawk0077 is offline Find More Posts by nighthawk0077
Last edited by nighthawk0077; Sep 21, 2012 at 10:47 PM.
Reply With Quote
Old Sep 22, 2012, 01:21 PM
Registered User
Joined Apr 2008
949 Posts
I have done some testing again of DPS/MBS70 1A22 6S & 1A30 4S on our F9F-2 Panther PC version & F9F-8 Cougar for testing respectively..
The following is two link of those testing video for sharing with all of you.

RCLander DPS MBS 70mm 6S with F9F 2 PC version testing flight video 20120922 (3 min 47 sec)

RCLander DPS MBS 70mm 4S version testing flight video 20120909 (3 min 23 sec)


Thanks,
Tim
Tim Wan is offline Find More Posts by Tim Wan
Reply With Quote
Old Sep 24, 2012, 08:39 AM
Always Fly 2 Mistakes High!
RGS2010's Avatar
Houston, Texas
Joined Mar 2010
3,660 Posts
Quote:
Originally Posted by CrocEnd View Post
RGS2010
When you use iPhone app how and when or is it the noise from the video
Cheer's
I'm no sound engineer but it's the sound that the plane makes as it approaches and goes by and it somehow averages the sound and interpolates that into speed numbers. I've found it to be quite accurate in real life...I have no idea how accurate it is from a video.

Tim...nice motor setups...was hard to see the planes though...liked your helmet cam.
RGS2010 is offline Find More Posts by RGS2010
RCG Plus Member
Latest blog entry: 2014 Drawing to a close!
Reply With Quote
Old Sep 24, 2012, 10:41 AM
Registered User
Joined Apr 2008
949 Posts
Quote:
Originally Posted by RGS2010 View Post
I'm no sound engineer but it's the sound that the plane makes as it approaches and goes by and it somehow averages the sound and interpolates that into speed numbers. I've found it to be quite accurate in real life...I have no idea how accurate it is from a video.

Tim...nice motor setups...was hard to see the planes though...liked your helmet cam.
Hi RGS2010'
Yes, i use the helmet cam to record..

Thanks,
Tim
Tim Wan is offline Find More Posts by Tim Wan
Reply With Quote
Old Sep 24, 2012, 07:37 PM
Registered User
Australia, VIC, Melbourne
Joined Nov 2006
11,768 Posts
Tim, were you showing the two power versions as a comparison of the 4S and 6S versions? They seemed to be pretty close to exactly the same end result(?).
PeterVRC is offline Find More Posts by PeterVRC
RCG Plus Member
Old Sep 24, 2012, 10:13 PM
Registered User
Joined Apr 2008
949 Posts
Quote:
Originally Posted by PeterVRC View Post
Tim, were you showing the two power versions as a comparison of the 4S and 6S versions? They seemed to be pretty close to exactly the same end result(?).
Hi PeterVRC,

6S version flying performance is better.. 4S is also well. I show two versions as a comparison in order to let customers easy make the choice to fulfill their need against their on hand battery event.

Thanks,
Tim
Tim Wan is offline Find More Posts by Tim Wan
Reply With Quote
Old Sep 24, 2012, 10:15 PM
Registered User
Australia, VIC, Melbourne
Joined Nov 2006
11,768 Posts
Oh ok, thanks Tim.
PeterVRC is offline Find More Posts by PeterVRC
RCG Plus Member
Old Sep 26, 2012, 04:37 AM
Registered User
CrocEnd's Avatar
Darwin
Joined Aug 2002
755 Posts
RSG2010

Cheer's mate have done more reading, You gave me the go hold it at the source
Thank you
CrocEnd is offline Find More Posts by CrocEnd
Reply With Quote
Old Oct 03, 2012, 11:45 PM
Always Fly 2 Mistakes High!
RGS2010's Avatar
Houston, Texas
Joined Mar 2010
3,660 Posts
Help Please

I'm tying to put the power plant in my new panther. It's an E-Flight BL15 motor with ChangeSun 10 blade fan and Cyclone Power 85 AMP w/ 5amp switching BEC. It's the ESC giving me the trouble.

After hooking it up it just kinda turns forward and then back but not smoothly. It jumps back and forth. I switched wires...no effect. I went through the programming modes setting timing to auto (default), low timing, high timing and still no effect. These motors (I tried 2 of them) work great with other ESC's. I then put back to factory restore mode and same thing.

Any ideas?

Thanks in advance.

Russ
RGS2010 is offline Find More Posts by RGS2010
RCG Plus Member
Latest blog entry: 2014 Drawing to a close!
Reply With Quote
Old Oct 03, 2012, 11:54 PM
Registered User
USA, TX, Corpus Christi
Joined Oct 2001
805 Posts
bad connection

Quote:
Originally Posted by RGS2010 View Post
I'm tying to put the power plant in my new panther. It's an E-Flight BL15 motor with ChangeSun 10 blade fan and Cyclone Power 85 AMP w/ 5amp switching BEC. It's the ESC giving me the trouble.

After hooking it up it just kinda turns forward and then back but not smoothly. It jumps back and forth. I switched wires...no effect. I went through the programming modes setting timing to auto (default), low timing, high timing and still no effect. These motors (I tried 2 of them) work great with other ESC's. I then put back to factory restore mode and same thing.

Any ideas?

Thanks in advance.

Russ
Kind of sounds like a bad connection between the esc and motor. Are you using bullets or they soldered? Check those and see if it makes a difference.
jpflyer is offline Find More Posts by jpflyer
Reply With Quote
Reply


Thread Tools