HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jul 10, 2012, 12:06 PM
Registered User
A10pilot's Avatar
United States, TX, Schertz
Joined Mar 2006
1,282 Posts
bri:
I will try your suggestion on the ripple.

Thanks,
Ed
A10pilot is online now Find More Posts by A10pilot
Last edited by A10pilot; Jul 10, 2012 at 12:37 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 10, 2012, 12:13 PM
3DHOG
jcdfrd's Avatar
USA, CA, Aromas
Joined Sep 2010
4,817 Posts
very nice ed ya I forgot we were talking twins so ya two each lol!! no such thing as not enough ripple haha!!
jcdfrd is online now Find More Posts by jcdfrd
Reply With Quote
Old Jul 10, 2012, 12:14 PM
Registered User
bri6672's Avatar
San Diego
Joined Jul 2009
2,236 Posts
If you need help feel free to PM me and you can email me your data and I can break it down for you.
bri6672 is offline Find More Posts by bri6672
Reply With Quote
Old Jul 10, 2012, 12:39 PM
Registered User
A10pilot's Avatar
United States, TX, Schertz
Joined Mar 2006
1,282 Posts
bri:
thanks for the offer. I did not save the data from my sim run so I wil have to rerunit. Might be able to get this done today.

Ed
A10pilot is online now Find More Posts by A10pilot
Reply With Quote
Old Jul 10, 2012, 12:53 PM
Registered User
bri6672's Avatar
San Diego
Joined Jul 2009
2,236 Posts
Quote:
Originally Posted by A10pilot View Post
bri:
thanks for the offer. I did not save the data from my sim run so I wil have to rerunit. Might be able to get this done today.

Ed
Sounds Good Ed, just let me know.
bri6672 is offline Find More Posts by bri6672
Reply With Quote
Old Jul 10, 2012, 08:15 PM
Registered User
A10pilot's Avatar
United States, TX, Schertz
Joined Mar 2006
1,282 Posts
I ran a simulated ground run. Ran the fans for 2 minutes from 50% throttle to full throttle during the run. I modulated the throttle as if taking off, then back to 75% power, back up to 100% for a little then back to 50%, etc. Had to stop at 2 minutes when one of my tailpipes came off. Max thrust was 28 lbs so that is good to know.

Lt. Eng:
RPM 25900 Amps 110 volts 45.7 Watts 4700

Rt Eng.
RPM 25779 Amps 99.8 volts 43.5 Watts 4300

I boxed the run from full throttle to the shut down and this is what I had during the run.

Lt Eng was avg voltage of 45.7 and avg ripple of .02 (this motor has fo flts on it)
Rt Eng was avg voltage of 43.5 and avg ripple of .05 (this motor is new and this was the 2nd run)

I will post a video as soon as I can figure out how to edit some of the unimportant stuff. New camera and software so I am challenged right now.

Ed
A10pilot is online now Find More Posts by A10pilot
Last edited by A10pilot; Jul 12, 2012 at 01:47 PM. Reason: added data and corrected typos
Reply With Quote
Old Jul 12, 2012, 09:18 AM
Registered User
United States, FL, West Palm Beach
Joined Jun 2004
161 Posts
A-10

Quote:
Originally Posted by A10pilot View Post
bri:
I will try your suggestion on the ripple.

Thanks,
Ed
IS THERE A GLASS FUSE AVAILBLE? OR JUST PLANS TO A FULL BUID UP ??
RAPPTORS is offline Find More Posts by RAPPTORS
Reply With Quote
Old Jul 12, 2012, 11:52 AM
Registered User
bri6672's Avatar
San Diego
Joined Jul 2009
2,236 Posts
Ed I would test that Right side motor again with the batteries you used from the left side to confirm that .05 ripple, sounds like those batteries you used on that side are getting worn out.
bri6672 is offline Find More Posts by bri6672
Reply With Quote
Old Jul 12, 2012, 01:42 PM
Registered User
A10pilot's Avatar
United States, TX, Schertz
Joined Mar 2006
1,282 Posts
rapptors:
Glass parts are available as a special order. Contact Dean (a10flyr) here on RCG.

Brian:
I am going to do that. I was a little surprised about the 400 watts difference. All of the batteries are less than three months old and have about 15 cycles on them. All of the cell voltages seem good on all of the packs but I will check them again.

Ed
A10pilot is online now Find More Posts by A10pilot
Reply With Quote
Old Jul 14, 2012, 04:22 PM
Registered User
A10pilot's Avatar
United States, TX, Schertz
Joined Mar 2006
1,282 Posts
It Flew

Thougth I would update the thread on the A-10. Went to the field today and flew the A-10.It had a lot more power than it had with the glow ducted fans. When I previously flew the plane I flew it with the CG at 20% of the MAC. After balancing the plane I discovered that it would take an additonal 2 lbs to get the plane to balance at 20% so I left the CG at 25%.

As you can see from the video, the acceleration was pretty good but the minute it broke ground it was obvious the plane was tail heavy. I tried retracting the gear and guess what, I would not retract. So now I have a tail heavy plane with the gear down . I made one circuit and then decided that it was best to land. However, not having flown the plane for 12 years I was way too fast and high to land so I decided to go around. When the plane passes me, I realize I am single engine so I decided I needed to get it on the ground. As I attempted to get the plane on the ground I needed to try to avoid the grass patches at the far end of the paved runway as they have a lot of missing asphalt. Trying to stretch the glide on single engine the plane got slow and since it was tail heavy I just got behind the plane and got into some pilot induced oscillations. Fortunately,the damage isn't quite as bad as you would think by looking at the video. Post flight analysis reveals that the landing gear are completely broken. The tail is broken in half. The nose gear mounting structure is broken but the rest of the airframe is all right. Analysis of the engine failure revealed that one of the cells in the pack failed and consequently I lost all power to the left engine 30 seconds into the flight (about the 1:46 minute mark). Prior to the fight I took great care to match each of the three 4S packs for each engine so I thought I was fine. Castle link reveals that the battery voltages were fine until the 1:46 mark and then the voltage in the left engine goes to zero.

Learned a lot from this test. I will probably build another horiz/vert stab and I need to build another wing center section since the center section was designed around the custom made gear. However, if I build another center section, I will also build new outer wing panels as I can take some weight out of them.

All in all, while it could have gone better, but it could have been a lot worse (given the attitude of the plane a few second before the "landing").

Here is a link to the video.

http://www.icanflyrc.com/Tricityflye...des/EdA10.html

Ed
A10pilot is online now Find More Posts by A10pilot
Reply With Quote
Old Jul 14, 2012, 05:09 PM
EDF all the way!
bruff's Avatar
Gilbert, Az
Joined Jun 1999
7,914 Posts
Sorry about that. Look great in the air!
Bob
bruff is online now Find More Posts by bruff
Reply With Quote
Old Jul 14, 2012, 05:11 PM
awrightbrother's Avatar
Florida
Joined Nov 2007
2,452 Posts
Quote:
Originally Posted by A10pilot View Post
Thougth I would update the thread on the A-10. Went to the field today and flew the A-10.It had a lot more power than it had with the glow ducted fans. When I previously flew the plane I flew it with the CG at 20% of the MAC. After balancing the plane I discovered that it would take an additonal 2 lbs to get the plane to balance at 20% so I left the CG at 25%.

As you can see from the video, the acceleration was pretty good but the minute it broke ground it was obvious the plane was tail heavy. I tried retracting the gear and guess what, I would not retract. So now I have a tail heavy plane with the gear down . I made one circuit and then decided that it was best to land. However, not having flown the plane for 12 years I was way too fast and high to land so I decided to go around. When the plane passes me, I realize I am single engine so I decided I needed to get it on the ground. As I attempted to get the plane on the ground I needed to try to avoid the grass patches at the far end of the paved runway as they have a lot of missing asphalt. Trying to stretch the glide on single engine the plane got slow and since it was tail heavy I just got behind the plane and got into some pilot induced oscillations. Fortunately,the damage isn't quite as bad as you would think by looking at the video. Post flight analysis reveals that the landing gear are completely broken. The tail is broken in half. The nose gear mounting structure is broken but the rest of the airframe is all right. Analysis of the engine failure revealed that one of the cells in the pack failed and consequently I lost all power to the left engine 30 seconds into the flight (about the 1:46 minute mark). Prior to the fight I took great care to match each of the three 4S packs for each engine so I thought I was fine. Castle link reveals that the battery voltages were fine until the 1:46 mark and then the voltage in the left engine goes to zero.

Learned a lot from this test. I will probably build another horiz/vert stab and I need to build another wing center section since the center section was designed around the custom made gear. However, if I build another center section, I will also build new outer wing panels as I can take some weight out of them.

All in all, while it could have gone better, but it could have been a lot worse (given the attitude of the plane a few second before the "landing").

Here is a link to the video.

http://www.icanflyrc.com/Tricityflye...des/EdA10.html

Ed
There is no video at this link
awrightbrother is offline Find More Posts by awrightbrother
Reply With Quote
Old Jul 14, 2012, 06:17 PM
Registered User
A10pilot's Avatar
United States, TX, Schertz
Joined Mar 2006
1,282 Posts
Fahim:

It worked for me. I simply clicked on the link and it goes to the video. If that does not work for you go to:
www.tricityflyers.com
On the upper right hand corner click on "steve koelle, District VIII Videographer". Once there, on the left center of the page, click on "Tri City Flyers". Once at this site, click on "Ed Valls A10"

Hope this works for you.

Bob:
Yeah, it was disappointing but stuff happens. I will now give the A-10 a break and finish my replacement Falcon 120.

Ed
A10pilot is online now Find More Posts by A10pilot
Reply With Quote
Old Jul 14, 2012, 07:24 PM
3DHOG
jcdfrd's Avatar
USA, CA, Aromas
Joined Sep 2010
4,817 Posts
well I tried both ways to get to the video and it doesn't work me either
jcdfrd is online now Find More Posts by jcdfrd
Reply With Quote
Old Jul 14, 2012, 07:28 PM
Registered User
Denmark, Nordjylland, Gistrup
Joined Aug 2005
400 Posts
Quote:
Originally Posted by jcdfrd View Post
well I tried both ways to get to the video and it doesn't work me either
Maybe you need some codec, the link worked here.
flemsus is offline Find More Posts by flemsus
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion A-10 with stock EDF-55s and 300h and NiMh flyable? GetterDragun Electric Warbirds 6 Oct 11, 2007 05:50 PM
Question GWS A-10 with EDF-55 tony209 GWS (Grand Wing Servo) 20 Feb 19, 2004 08:46 AM
GWS A-10 with EDF-55s...worth it..? chrisw Electric Ducted Fan Jet Talk 4 Jan 12, 2004 03:40 PM
A-10 flies with ONE EDF 5 RMason GWS (Grand Wing Servo) 9 Nov 16, 2003 02:14 AM
Jim Hendry's A-10 with 2 GWS EDF-50 GoEFlight Parkflyers 25 Oct 04, 2002 06:33 PM