SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jul 13, 2009, 04:35 AM
Registered User
Son, Norway
Joined Sep 2004
3,320 Posts
Quote:
Originally Posted by thomanie
Upgraded my "old" 1010B (non-plus) to 3.10 yesterday, and no problems either.

T
Thanks, sounds great!

Quote:
Originally Posted by write2dgray
Keep an eye on the cell voltages during charge, or get the USB up and running and graph the results.
Because of HW limitations, his non-plus chargers are unable to send charging data to the port.

Quote:
Originally Posted by everydayflyer
2,521 / 2729=92.3% effeciency.

Some say that is not correct way to calculate effeciency but in my opion it is as it shows how many Ahs are uses per Ahs delivered to battey being charged.
Maybe useful for comparing chargers (input voltage being equal), but voltages needs to be taken into account when calculating efficiencyl; Wh out/Wh in.

Fred
flarssen is online now Find More Posts by flarssen
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 13, 2009, 04:56 AM
Southern Pride
everydayflyer's Avatar
Haralson County GA. USA
Joined Oct 2004
34,812 Posts
Quote:
Maybe useful for comparing chargers (input voltage being equal), but voltages needs to be taken into account when calculating efficiencyl; Wh out/Wh in.

Fred
Once again. These number are with both (all) chargers using the same power source either my IBM 235 Server PS, or my two 12V deep cycles at very close to same state of charge.

Everyone can measure effeciency any way they desire. To me how much capacity I pull from my field power source to charge X number of cells X times is my holly grail.

See my how big / how many here

http://www.rcgroups.com/forums/showt...6#post11489746


Charles
everydayflyer is offline Find More Posts by everydayflyer
Reply With Quote
Old Jul 13, 2009, 06:04 AM
Registered User
Warsaw, Poland
Joined Oct 2008
93 Posts
Hello Friends,

I use 106b+ since few months and I am very satisfied although would be also useful to make charger settings on PC when connected.
But this is not the reason for this post...

Recently my pack charges like this:

how shall I interpret this awfull drops/peaks just after main phase?
Does it mean the pack is bad or charger (V3.10) gets crazy?
Regards,
gregory
Ramotny is offline Find More Posts by Ramotny
Reply With Quote
Old Jul 13, 2009, 12:42 PM
Registered User
England
Joined Apr 2008
244 Posts
discharge currents?

1010B+.
I have a bunch of A123 cells which I want to check individually before making up a pack. I fully charged the first one to 3.6V @10A.
Then I set a D --> C cycle with an end voltage of 2V @7A and 3.6V at 10A.
However when the discharge cycle started, the current gradually increased to the 7A set, but then flickered between 7A and 1A - after a few minutes it settled at 1.6A. Why ?
not.likely is offline Find More Posts by not.likely
Reply With Quote
Old Jul 13, 2009, 03:07 PM
ProgressiveRC
write2dgray's Avatar
Seattle, WA
Joined Dec 2006
1,997 Posts
First check the settings to see what the max. discharge watts is set to.

Also, have you tried any other cells or tried just discharging at 7A?

- David
write2dgray is offline Find More Posts by write2dgray
RCG Plus Member
Reply With Quote
Old Jul 13, 2009, 04:08 PM
Wyn
VoltMagic
Wyn's Avatar
Joined Apr 2007
101 Posts
Could also be voltage drop from the wiring and/or battery -- did the voltage display read near 2 volts when the current settled out at 1.6 A?

Quote:
Originally Posted by not.likely
1010B+.
I have a bunch of A123 cells which I want to check individually before making up a pack. I fully charged the first one to 3.6V @10A.
Then I set a D --> C cycle with an end voltage of 2V @7A and 3.6V at 10A.
However when the discharge cycle started, the current gradually increased to the 7A set, but then flickered between 7A and 1A - after a few minutes it settled at 1.6A. Why ?
Wyn is offline Find More Posts by Wyn
Reply With Quote
Old Jul 13, 2009, 05:31 PM
Registered User
England
Joined Apr 2008
244 Posts
Quote:
Originally Posted by write2dgray
First check the settings to see what the max. discharge watts is set to.

Also, have you tried any other cells or tried just discharging at 7A?

- David
Hi... the discharge max is set to er...max ( 30 watt )
Yes, have tried 3 cells now - all with same result.... and same agin when set to single discharge mode.
not.likely is offline Find More Posts by not.likely
Reply With Quote
Old Jul 13, 2009, 05:44 PM
Registered User
England
Joined Apr 2008
244 Posts
Quote:
Originally Posted by Wyn
Could also be voltage drop from the wiring and/or battery -- did the voltage display read near 2 volts when the current settled out at 1.6 A?
Doubt its a volt drop issue - cables are sturdy and only 9" total length.
Voltage display was still at around 2.7V by the time it dropped to 1.6A, so still had a fair way to go.
Latest scenario is now worse...
After fianlly hitting 1.99V on discharge cycle, -and resting for the ten minute cool off period - charging kicked off, and slowly got up to the 9A, and shortly after, I heard 3 beeps and an error message as follows.
"termination at -00095mAh 14m:08 CONNECTION BREAK DOWN.
The cell was still connected.
I repeated it with another 2 cells, and the same thing happened.
I then tried the first cell, on my 106B+ and set up for 4.6A discahrge and charge cycles X2.
All went well, and the pack took in 23110 ma, on the second cycle.
I have just ried updtaing the firmware on the 1010B to ver 3.10 and get "incompatibility message" during upgrade procedure.
not.likely is offline Find More Posts by not.likely
Reply With Quote
Old Jul 13, 2009, 09:02 PM
Registered User
rizky_p's Avatar
Indonesia, Jakarta Capital Region, Djakarta
Joined Apr 2007
471 Posts
How do i discharge a single cell LiPo to 3V? it is always stop at any value above 3V set in the charger. I connect it with balance tap which says 3.1v and in the charger output it says 3V while discharging and that is why it is stop discharging like its disregarding value from balance taps.
rizky_p is online now Find More Posts by rizky_p
Reply With Quote
Old Jul 13, 2009, 10:14 PM
Registered User
Joined Apr 2006
5 Posts
Quote:
Originally Posted by not.likely
1010B+.
I have a bunch of A123 cells which I want to check individually before making up a pack. I fully charged the first one to 3.6V @10A.
Then I set a D --> C cycle with an end voltage of 2V @7A and 3.6V at 10A.
However when the discharge cycle started, the current gradually increased to the 7A set, but then flickered between 7A and 1A - after a few minutes it settled at 1.6A. Why ?
You might not be alone on this one tried storage mode for lipo 1.6 amp tried discharge 1.6 amp dosen.t matter what you set at only works at 1.6 amp yet nicad will discharge at 7 amp. also got the( connection break down )had to hit stop button then start button to finish. Before the software up grade could discharge higher with lipo. BOB
BLAZINGBOB is offline Find More Posts by BLAZINGBOB
Last edited by BLAZINGBOB; Jul 13, 2009 at 10:42 PM.
Reply With Quote
Old Jul 13, 2009, 11:29 PM
Registered User
Potage, MI
Joined Dec 2003
534 Posts
208B Calibration Check

I took the charger and a 6 cell pack to work today to check calibration. The reference was a calibrated Fluke 187 meter displaying to 4 decimal places.

Results from cells one to six:

Fluke 208B
4.186 4.18
4.174 4.17
4.185 4.18
4.174 4.17
4.195 4.15
4.192 4.16

21.109 21.11 total voltage

Note that #5 displays 0.05 volts low and #6 displays 0.03 volts low. Positions 7 and 8 were not checked.

Positions 5&6 are out of spec and will result in overcharging.

Junsi, please PM me calibration instructions.

Thanks,
Vince
Vince53 is offline Find More Posts by Vince53
Reply With Quote
Old Jul 13, 2009, 11:47 PM
Registered User
Son, Norway
Joined Sep 2004
3,320 Posts
Quote:
Originally Posted by rizky_p
How do i discharge a single cell LiPo to 3V? it is always stop at any value above 3V set in the charger. I connect it with balance tap which says 3.1v and in the charger output it says 3V while discharging and that is why it is stop discharging like its disregarding value from balance taps.
If balancing port is used during charging, it will care about cell voltages from balancing port and allow the output (pack) voltage to exceed 4.2V/cell. I'm not sure if discharge works in a similar manner. If not it should be implemented this way. Voltages on balance port is far more reliable then pack voltage for a loaded pack.
If it really matters, try setting "discharge reduce" to 10%. Voltage difference should be less at the end. Not healthy for a Lipo though ...

Fred
flarssen is online now Find More Posts by flarssen
Reply With Quote
Old Jul 14, 2009, 12:50 AM
iCharger
junsi's Avatar
Joined Mar 2007
1,087 Posts
Quote:
Originally Posted by Vince53
208B Calibration Check

I took the charger and a 6 cell pack to work today to check calibration. The reference was a calibrated Fluke 187 meter displaying to 4 decimal places.

Junsi, please PM me calibration instructions.

Thanks,
Vince
Hello Vince,

We have send you PM, pls check it!

Regards,
Junsi
junsi is online now Find More Posts by junsi
Reply With Quote
Old Jul 14, 2009, 02:25 AM
Registered User
England
Joined Apr 2008
244 Posts
Junsi...I see you are online right now
Please advise on my issues posted earlier re the 1010B error message, and also, could you please advise the correct firmwar update bin file version for my 1010B. Its marked 1010B on the case, but I had an early development model which was upgraded to 1010B+ by yourselves.
Upon start up, my version says

ver 3.08 AAA
1010B+ (TEST)

Thanks.
not.likely is offline Find More Posts by not.likely
Reply With Quote
Old Jul 14, 2009, 03:27 AM
iCharger
junsi's Avatar
Joined Mar 2007
1,087 Posts
Quote:
Originally Posted by not.likely
Junsi...I see you are online right now
Please advise on my issues posted earlier re the 1010B error message, and also, could you please advise the correct firmwar update bin file version for my 1010B. Its marked 1010B on the case, but I had an early development model which was upgraded to 1010B+ by yourselves.
Upon start up, my version says

ver 3.08 AAA
1010B+ (TEST)

Thanks.
Hello Sir,

We have send you PM, pls check it!

Regards,
Junsi
junsi is online now Find More Posts by junsi
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Best charger/discharger $ can buy namancio Batteries and Chargers 30 Jan 31, 2010 02:52 PM
Power Pacer Battery charger/discharger ACE_McCOOL Batteries and Chargers 4 Oct 22, 2002 12:39 PM
NIB Hitec CG-325 Charger/Discharger/Cycler for 4-9 cells - $39! Jason M Aircraft - Electric - Airplanes (FS/W) 0 Oct 03, 2002 03:29 AM
WTB Good charger/discharger 10 + cells WickedFunRC Aircraft - Electric - Airplanes (FS/W) 0 Sep 05, 2002 08:55 PM