HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Sep 19, 2010, 03:11 AM
Registered User
Utah
Joined Sep 2009
499 Posts
Took the quark out tonight... had fun for 6 or so minutes then hit the railing on the back porch hard enough to: Knock the battery out of the tray and knock the windshield out of the canopy!

No other damage though! Amazing!

ciao
Stenz28 is offline Find More Posts by Stenz28
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 19, 2010, 09:50 PM
Registered User
DMala's Avatar
New Jersey
Joined Sep 2009
1,637 Posts
[QUOTE=FR4-Pilot;16085856]Another RC lunch during the work week ... No Quarks (just a pinch of B400 though). Thought you might enjoy anyway
QUOTE]

I did!
DMala is offline Find More Posts by DMala
Reply With Quote
Old Sep 20, 2010, 11:26 AM
Registered User
Joined May 2008
33 Posts
SG Blades

Guys,
I tried the SG blades on my quark this weekend and I could not to get it dial in correctly. There's always this big tracking issue with the SG blades on my quark and no matter what I did, it still does not track. Can you point me in the right direction on how to get SG blades track correctly with the quark. (BTW, when it did not track, I tried to fly and before it lift off, the heli veered to the right and left and crash. I've never had this experience before as i always feel very comfortable flying the quark outside. Thx. in advance for all your suggestions.
Helipath is offline Find More Posts by Helipath
Reply With Quote
Old Sep 20, 2010, 12:37 PM
Registered User
DMala's Avatar
New Jersey
Joined Sep 2009
1,637 Posts
Quote:
Originally Posted by Helipath View Post
Guys,
I tried the SG blades on my quark this weekend and I could not to get it dial in correctly. There's always this big tracking issue with the SG blades on my quark and no matter what I did, it still does not track. Can you point me in the right direction on how to get SG blades track correctly with the quark. (BTW, when it did not track, I tried to fly and before it lift off, the heli veered to the right and left and crash. I've never had this experience before as i always feel very comfortable flying the quark outside. Thx. in advance for all your suggestions.
Have you tried to mark the tip of one of the blades, to see which one is high and which one is low? I use a black permanent marker, and with a piece of common scotch tape I set the limit of the area to be darkened. Once the ink is dry I remove the tape. Make sure to darken the edge of the blade, because that's the one you see when checking the tracking.
DMala is offline Find More Posts by DMala
Reply With Quote
Old Sep 20, 2010, 12:53 PM
Registered User
Sky_Commander's Avatar
Athens Greece
Joined Aug 2008
32 Posts
Quote:
Originally Posted by Helipath View Post
Guys,
I tried the SG blades on my quark this weekend and I could not to get it dial in correctly. There's always this big tracking issue with the SG blades on my quark and no matter what I did, it still does not track. Can you point me in the right direction on how to get SG blades track correctly with the quark. (BTW, when it did not track, I tried to fly and before it lift off, the heli veered to the right and left and crash. I've never had this experience before as i always feel very comfortable flying the quark outside. Thx. in advance for all your suggestions.
You can do fine tuning tracking adjustments using the litle screws at the base of the blade grips instead of the lincage rod.
Sky_Commander is offline Find More Posts by Sky_Commander
Reply With Quote
Old Sep 20, 2010, 12:59 PM
Registered User
Joined May 2008
33 Posts
Yes I did and it starts out with the red tip blade on top and after adjusting the pitch rod, the gap appeared to be smaller then it first started, but I could not get it to narrow the gap, i mean, it was either appeared on the top or below and never right at where i want it to be (I don't need it to be perfect, but at least with a minimal gap)
Helipath is offline Find More Posts by Helipath
Reply With Quote
Old Sep 20, 2010, 01:02 PM
Registered User
Joined May 2008
33 Posts
I did try adjusting that little screw as well with no luck. I believe that was the screw for adjusting the rotational speed of the heli right? thx.
Helipath is offline Find More Posts by Helipath
Reply With Quote
Old Sep 20, 2010, 01:13 PM
SUCK LESS
FR4-Pilot's Avatar
United States, IL, Lombard
Joined May 2009
3,508 Posts
Keep in mind setting the tracking with the SG blades is a little different than the stock blades. The stock blades are basically thin, flat and parallel to the ground at the tips, while the SG blades are not. It's easier to tell when tracking is set right with the stock blades because of their "thinness" at the tips. With the SG blades you will never get that single thin tip indication that tracking is right on - they will only give you a thicker blur of the angled blade at the end - you need to minimize the "blur".

-John
FR4-Pilot is offline Find More Posts by FR4-Pilot
Reply With Quote
Old Sep 20, 2010, 03:20 PM
Registered User
Canada
Joined Jul 2009
6,657 Posts
Quote:
Originally Posted by Helipath View Post
I did try adjusting that little screw as well with no luck. I believe that was the screw for adjusting the rotational speed of the heli right? thx.
I don't think you're using the right screw. The ones you should be using is at the blade hoder root. There is one for each blade and turning it changes the pitch slightly and hence, should alter tracking accordingly. The manual should show you a picture of it and how to adjust blade tracking and pitch.
xviper is offline Find More Posts by xviper
Reply With Quote
Old Sep 20, 2010, 04:00 PM
Cranky old fart
Balr14's Avatar
Germantown, WI.
Joined Oct 2007
21,485 Posts
Page 23 of the manual for blade tracking. But the symptoms described sound like bad blades.
Balr14 is offline Find More Posts by Balr14
Reply With Quote
Old Sep 20, 2010, 06:01 PM
Registered User
scottflight's Avatar
Arvada, CO
Joined Aug 2004
367 Posts
I got some trouble and I hope you guys can help me out...

I've been flying my quark, bought new, over the past two weeks or so. Had no problems at all, everything seems pretty good. But then I'm flying and the tail goes. Piroettes kind of like you lose a tail blade. Look at the heli, and the tail blade is perfect. Only one broken main blade, So I rebalanced and replaced both just to be on the safe side. Next I noticed a tooth is a little burred up on the tail gear. So I ordered and waited for a new tail retainer and gear etc. smooth when moved by hand.

Now I try to initialize and the thing won't do it. I notice that the transmitter batteries are low, so I got that taken care of...try again. No dice. Try about 10 more times and finally it initializes, but only about 20 percent of the time. When it does I get power to the tail but it goes nuts. Tail just spins and when I give it rudder, it just goes wacky.

I'm thinking the gyro is toast

Got any suggestions?

What does it cost to send this back to MRC? Can I just send the electronic unit?

Thanks in advance...
scottflight is offline Find More Posts by scottflight
Reply With Quote
Old Sep 20, 2010, 07:35 PM
Registered User
scottflight's Avatar
Arvada, CO
Joined Aug 2004
367 Posts
I also tried the "all reset", no dice.
scottflight is offline Find More Posts by scottflight
Reply With Quote
Old Sep 20, 2010, 08:23 PM
SUCK LESS
FR4-Pilot's Avatar
United States, IL, Lombard
Joined May 2009
3,508 Posts
See if the crystals are loose (both in the Tx and Rx) ... If you have the Hirobo LEDs try unplugging the 4-pin connector from the control unit.

Other than that you might contact MRC. Usually you only pay for the shipping to them. They tend to do the repairs and send it back at no charge - but check with them first. They'll probably prefer it if you send the entire heli so they can do some flight tests before returning it to you - at least that's what they told me.

Good luck!
-John
FR4-Pilot is offline Find More Posts by FR4-Pilot
Last edited by FR4-Pilot; Sep 20, 2010 at 08:52 PM.
Reply With Quote
Old Sep 20, 2010, 11:10 PM
Registered User
Utah
Joined Sep 2009
499 Posts
OFF TOPIC AGAIN!

Hey John!

I know you were talking about the Titan... There's a Mini titan for sale over on RR! Frame with motor and esc only for $110.
http://rc.runryder.com/helicopter/t609132p1/

me
Stenz28 is offline Find More Posts by Stenz28
Reply With Quote
Old Sep 20, 2010, 11:13 PM
SUCK LESS
FR4-Pilot's Avatar
United States, IL, Lombard
Joined May 2009
3,508 Posts
Thanks Me - I'll check it out ...

Grrrr - RunRyder still has my account disabled and me locked out for "manufacturing, advertising and selling" those DIY double bearing shafts on their forum. PUH-LEEZE! I thought for sure they would have pulled their heads out of their orifices by now, especially since those accusations are false. It's got to be hard to breath in there ....
FR4-Pilot is offline Find More Posts by FR4-Pilot
Last edited by FR4-Pilot; Sep 20, 2010 at 11:21 PM.
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product FP micro heli from HIROBO cvlex Mini Helis 0 Nov 15, 2007 05:42 AM
Coaxial rotor indoor heli from Hirobo!!!! totalboss Micro Helis 9 Jan 17, 2007 04:07 PM
Zoom 400 3D: a new micro heli from Belgium joggerke Mini Helis 12 Jan 30, 2004 05:00 PM
FS/T HORNET FP Micro Heli and Many Parts JoeR Aircraft - Electric - Airplanes (FS/W) 5 Oct 15, 2003 07:37 PM
Altitude control for FP micro-heli jeffs555 Micro Helis 2 May 19, 2003 07:11 PM