Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Sep 24, 2007, 08:30 PM
Registered User
Joined Jan 2005
47 Posts
Help!
Engine shuts off after 5 min HELP!!!

[/B]I have a T maxx 3.3 and it starts up fine and runs great for about 5 min then it shuts off and is really hard to get started, and if you can get it started it runs for about a minute and then shuts off again. When it has cooled off completely for about 45 min - 1 hour it will start up and do the same thing. I don't know if its overheating or not and if it is how do you keep it from not overheating. I put on a performance pipe made for the t maxx 3.3 mabye that has something to do with it? Please help!!!
mr.Q is offline Find More Posts by mr.Q
Last edited by mr.Q; Sep 24, 2007 at 08:36 PM. Reason: better wording
Reply With Quote
Sign up now
to remove ads between posts
Old Sep 25, 2007, 12:23 AM
Rcer field rep.
yucca valley, CA/// RCG
Joined May 2006
3,278 Posts
sounds like you are running it too lean.
try turning out the high speed 1/8 or 2/8 of a of a turn.

and if it's not that, you could have an air leak... that's what happened to me..
moosemanty is offline Find More Posts by moosemanty
Reply With Quote
Old Sep 25, 2007, 02:22 PM
Titanium Please.
whipnet's Avatar
Houston, TX
Joined Sep 2007
58 Posts
^^What he said^^

It's probably vapor-lock caused by overheating caused by lean tuning.

*
whipnet is offline Find More Posts by whipnet
Reply With Quote
Old Sep 25, 2007, 10:48 PM
R/C Freak
Tulsa, OK
Joined May 2007
661 Posts
Yep, cause usually an airleak will make it almost impossible to keep it running, and completely impossible to tune! sounds like your tooooo lean!
Associated Freak is offline Find More Posts by Associated Freak
Reply With Quote
Old Oct 08, 2007, 08:24 PM
Registered User
Joined Nov 2005
31 Posts
How old is the engine? This sounds like the engine is worn out. When the engine gets to operating temp the sleeve expands and you loose compression. Try and spin your fly wheel by hand when it shuts off. If it goes past top dead center easy then it is worn out.
kid cotton is offline Find More Posts by kid cotton
Reply With Quote
Old Oct 26, 2007, 11:02 PM
torro ski
ME
Joined Oct 2007
43 Posts
hey i think it is the carb take it out about a 1/2 turn
torro-ski is offline Find More Posts by torro-ski
Reply With Quote
Old Nov 07, 2007, 07:40 PM
Registered User
Joined Nov 2007
44 Posts
this sounds like what happened to me on my revo. first look where your flywheel is located. is there oil residue on the chassis in a line like it was spun on? if so then you could have a worn engine. also, to check, if your not afraid of taking ur engine out and dismantleing, ake the piston and sleeve out and try pushing the piston through the clylinder without rotating it, if it goes up to the very top of the cylinder or cloe to it, then the engine is worn. what are your carb settings? post back with some info on your setup
rc maniac101 is offline Find More Posts by rc maniac101
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion ESC shuts off after moving elevons psi3000 Radios 16 Jan 05, 2007 10:23 PM
Help! My engine stops after 5 minutes flying. cboliveira Engines 5 Jan 24, 2006 04:26 AM
3.5 minutes and power shuts off JJoseph Power Systems 2 Feb 01, 2005 01:00 PM
Only 5 min. flight on Litestik with Qualcomm 830mAh Li-ion ericss Parkflyers 15 Nov 08, 2001 11:28 PM
Motor shuts off Red Baron 47 Power Systems 2 Jun 14, 2001 07:01 AM