HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Aug 13, 2007, 06:29 PM
Registered User
Ireland
Joined Apr 2001
4,032 Posts
Discussion
lama v4 botom blades tracking

Top tracking is done wih the ball link but what about the botum blades?
I have a wierd vibration that couses one blade to vibrate out of track every 1/2 sec or so.

any sugestions?
cmulder is offline Find More Posts by cmulder
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 14, 2007, 01:09 AM
Registered User
Joined Jun 2007
31 Posts
same problem here, not sure how to solve it
sschulze is offline Find More Posts by sschulze
Reply With Quote
Old Aug 14, 2007, 01:12 AM
Registered User
in the middle, somewhere...
Joined Jun 2007
199 Posts
check outer and inner shaft straightness and swashplate for becoming separated.

See if the servo arms are jittering, or if it is just the swash, or even just the lower blades or head themselves.

perhaps spin up the shafts without blades, one at a time, and see if there is still vibration? With or without the flybar installed. (it can throw the upper head into oscillation, causing vibrations in the outer shaft)
CanardianFan is offline Find More Posts by CanardianFan
Reply With Quote
Old Aug 14, 2007, 11:00 AM
Registered User
ktm520's Avatar
Joined Jun 2006
762 Posts
you have to twist the blades in order to add/remove pitch. imo, its better to add pitch to the lower blade. it take quite a bit of twist because the blade will spring back. its one of those trail and error things.
ktm520 is offline Find More Posts by ktm520
Reply With Quote
Old Aug 14, 2007, 07:29 PM
Registered User
Ireland
Joined Apr 2001
4,032 Posts
canadianfan ; i balance blades / flybar by disconencting the other motor and then add tape to the middle of one blade then test , move to the other blade if vibrations increased or add more if they became less untill it runs smooth.
Also spin up top with flybar only to check ballance and then balance the top blades liek the botum ones and set tracking.
my swash is the aluminium one as is the lower head / bladegrips ; top is stock plastic.
Servo's are fine too btw and the axles are strigth too
i think some of the problem is resonace frequency since it does not happen with only the botum running.
It shows also by the tail vibrating UP-DOWN and not left right like unballanced blades would.

so there is a lot i need to learn about this heli
cmulder is offline Find More Posts by cmulder
Reply With Quote
Old Mar 04, 2009, 01:17 AM
Registered User
Joined Mar 2009
1 Posts
Blade balancing

It may sound very basic but the simplest way to balance blades top or bottom is to take them off the helo, bolt them together and 'hang' them over a knife blade above a flat hard surface. If one blade is heavier than the other, the distance to the surface will be different. Small strips of insulation tape make very good balance weights.....it's a walk in the park and will smooth out miscellaneous vibration.
Try this before you go to the trouble of dismantling the drive mechanisms....good luck
Lofty501 is offline Find More Posts by Lofty501
Reply With Quote
Old Mar 04, 2009, 05:02 AM
Registered User
kodak_jack's Avatar
Hilton (Rochester), NY
Joined Mar 2008
10,005 Posts
This is a problem for me too. BTW, this should be in the Lama 4 thread, but that being said, why don't any of you guys ever post there? There's good stuff in there.
kodak_jack is offline Find More Posts by kodak_jack
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Lama V4 & Extreme Blades - IMO rotorhead07 Coaxial Helicopters 11 Dec 30, 2007 09:23 AM
Discussion Blades for Lama V4 glberen Mini Helis 2 May 15, 2007 08:50 AM
Align Carbon Blades - tracking problems.. spit-boy Mini Helis 18 Feb 02, 2005 06:11 AM
XRB SR CF Blades - Tracking help pls!! garyleong Aircraft - Electric - Helis (FS/W) 1 Jan 08, 2005 07:20 AM
FS: Hirobo XRB Lama + TON of extras blades gmaster Aircraft - Electric - Airplanes (FS/W) 14 Mar 30, 2004 04:01 PM