Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Jan 21, 2012, 07:38 PM
Why the dirt on the wings?
moparmyway's Avatar
New York
Joined Jan 2009
4,975 Posts
That prop looks like an APC 6x4 E .................................... I hope I am wrong !!
moparmyway is offline Find More Posts by moparmyway
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 22, 2012, 07:23 AM
Registered User
United States, FL, Middleburg
Joined Jul 2010
66 Posts
gryyphon

i dont plan on pushing otor hard lmao and it technically 8x6 sport apc but it is cut down and balanced.; biggest problem is the problem with death spiral or something simillar at about 1/4 throttle seems to be good and much past that it almost seems like it will just tip stall and that is when all heck breaks looose.

but i added another 2 ounzes in nose and move cg to about 7 1/2 to 7 1/4 and dialed a little less thrown in aiel control so soon as rain and all break i will try again.
mike-heli is offline Find More Posts by mike-heli
Reply With Quote
Old Jan 22, 2012, 07:25 AM
Why the dirt on the wings?
moparmyway's Avatar
New York
Joined Jan 2009
4,975 Posts
Quote:
Originally Posted by mike-heli View Post
it technically 8x6 sport apc but it is cut down and balanced
The prop in that picture is a cut down 8x6 sport ??
moparmyway is offline Find More Posts by moparmyway
Reply With Quote
Old Jan 22, 2012, 09:10 AM
Registered User
United States, FL, Middleburg
Joined Jul 2010
66 Posts
Prop

Quote:
Originally Posted by moparmyway View Post
the prop in that picture is a cut down 8x6 sport ??
yessssss 8x6 apc cut to 7x6
mike-heli is offline Find More Posts by mike-heli
Reply With Quote
Old Jan 25, 2012, 06:34 PM
Registered User
United States, FL, Middleburg
Joined Jul 2010
66 Posts
Errrrrrrrrrrrr

WTH I TRIED AGAIN NO LUCK........ CG AND BALANCED LATERALLY DID GLIDE TEST PERFECT. tried to fly and it is no luck with a little less then half throttle fine and dandy but it is constantly rocking lefet and right so you go to fly faster and as soon as you give it more throttle it goes into a spiral and that is where she stays untill it hits ground WT* ive been flying for nbearly 15yrs or more and never had this much trouble and i here all of your sucsesses what gives is it to much pith////motor is the motor to long and is beyond what should be...............
mike-heli is offline Find More Posts by mike-heli
Reply With Quote
Old Jan 25, 2012, 06:57 PM
Mum is the word!
Joined Jun 2003
6,767 Posts
I would say its somthing in the build and setup.maybe a warp and built upside down.
klique is offline Find More Posts by klique
Reply With Quote
Old Jan 25, 2012, 07:26 PM
Crash Test Dummy
e2346437's Avatar
United States, ME, Mapleton
Joined May 2005
897 Posts
Quote:
Originally Posted by mike-heli View Post
WTH I TRIED AGAIN NO LUCK........ CG AND BALANCED LATERALLY DID GLIDE TEST PERFECT. tried to fly and it is no luck with a little less then half throttle fine and dandy but it is constantly rocking lefet and right so you go to fly faster and as soon as you give it more throttle it goes into a spiral and that is where she stays untill it hits ground WT* ive been flying for nbearly 15yrs or more and never had this much trouble and i here all of your sucsesses what gives is it to much pith////motor is the motor to long and is beyond what should be...............
Pic looks normal but maybe some more shots of the leading edges nose and trailing edges might help CK. Are your winglets stock?
e2346437 is offline Find More Posts by e2346437
Reply With Quote
Old Jan 25, 2012, 08:32 PM
Registered User
United States, FL, Middleburg
Joined Jul 2010
66 Posts
Winglets

Quote:
Originally Posted by e2346437 View Post
Pic looks normal but maybe some more shots of the leading edges nose and trailing edges might help CK. Are your winglets stock?
no there not what size should they be ill post more pics later
mike-heli is offline Find More Posts by mike-heli
Reply With Quote
Old Jan 25, 2012, 08:39 PM
Crash Test Dummy
e2346437's Avatar
United States, ME, Mapleton
Joined May 2005
897 Posts
Quote:
Originally Posted by mike-heli View Post
no there not what size should they be ill post more pics later
Yeah they didn't look stock to me in the pictures. They look to be the right physical size but they aren't the right thickness. If they aren't stiff enough, that would cause the problem you are having.

There should have been some good winglets included with your kit?

Eric
e2346437 is offline Find More Posts by e2346437
Reply With Quote
Old Jan 25, 2012, 10:24 PM
never mind the boll⁣⁣⁣ocks
brosius85's Avatar
Australia, NSW
Joined Dec 2010
1,256 Posts
video of the problem would be nice.

are the servos strong enough? what ESC? have you ruled out a receiver problem or transmitter glitch?

have you gone full throttle while holding on to it to see if there are glitches???
brosius85 is offline Find More Posts by brosius85
Reply With Quote
Old Jan 25, 2012, 11:26 PM
Victim of C.D.O.
murdnunoc's Avatar
United States, TX, Lubbock
Joined Oct 2007
4,081 Posts
Thinking on the lines brosius said, you might try unhooking the motor wires, then moving the throttle stick up to see if there's any elevon movement that may be somehow getting mixed in as throttle is applied.
If there's no movement with the motor unhooked, then maybe try it with the motor hooked up in case you're getting interference.

Maybe also try putting some strain on the elevons while you move the servos to rule out a servo stalling or unknown crack in the elevon.

And did you say you had 1/2" each direction on the elevator channel? Like, 1" from top stick to bottom stick?
That seems a little much for the elevator. They're very sensitive in the elevator axis.
CK or someone more familiar with the TLs may be able to post exact throws.
murdnunoc is offline Find More Posts by murdnunoc
Reply With Quote
Old Jan 26, 2012, 06:43 AM
Registered User
United States, FL, Middleburg
Joined Jul 2010
66 Posts
glitches

Quote:
Originally Posted by brosius85 View Post
video of the problem would be nice.

are the servos strong enough? what ESC? have you ruled out a receiver problem or transmitter glitch?

have you gone full throttle while holding on to it to see if there are glitches???
look i have ruled out all radio and servo and reciever problems it is either the power torque problem or airfoil problem.
mike-heli is offline Find More Posts by mike-heli
Reply With Quote
Old Jan 26, 2012, 06:48 AM
Registered User
United States, FL, Middleburg
Joined Jul 2010
66 Posts
elevons and servos

Quote:
Originally Posted by murdnunoc View Post
Thinking on the lines brosius said, you might try unhooking the motor wires, then moving the throttle stick up to see if there's any elevon movement that may be somehow getting mixed in as throttle is applied.
If there's no movement with the motor unhooked, then maybe try it with the motor hooked up in case you're getting interference.

Maybe also try putting some strain on the elevons while you move the servos to rule out a servo stalling or unknown crack in the elevon.

And did you say you had 1/2" each direction on the elevator channel? Like, 1" from top stick to bottom stick?
That seems a little much for the elevator. They're very sensitive in the elevator axis.
CK or someone more familiar with the TLs may be able to post exact throws.
ok i have done all the bench testing you possibly can i have replaced all servos and all wires and battery connectors and all recivers and everything do all the bench test in the world no glitching i dont even get it moving fast enough to load the servos like i said when i apply more than half throttle it rolls on me it is the eflite edf 32 motor and 7x6 apc prop. i will try and do out and video it today and post so you can see. i am going to make bigger winglets first. oh in regaurds to winglets there just made out of corigated board from walmart.
mike-heli is offline Find More Posts by mike-heli
Reply With Quote
Old Jan 26, 2012, 07:48 AM
Crash Test Dummy
e2346437's Avatar
United States, ME, Mapleton
Joined May 2005
897 Posts
Quote:
Originally Posted by mike-heli View Post
ok i have done all the bench testing you possibly can i have replaced all servos and all wires and battery connectors and all recivers and everything do all the bench test in the world no glitching i dont even get it moving fast enough to load the servos like i said when i apply more than half throttle it rolls on me it is the eflite edf 32 motor and 7x6 apc prop. i will try and do out and video it today and post so you can see. i am going to make bigger winglets first. oh in regaurds to winglets there just made out of corigated board from walmart.
There are two thicknesses of corrugated board, 2mm and 4mm. 2mm is used for battery and electronics bay covers and 4mm is for winglets. Yours look so thin that I bet they are 2mm. The winglets are the only thing on a flying wing that keep it from moving side to side, and since that is what your problem is, it makes sense to me that they aren't sufficient.

I'm attaching a full-size scan of my TL 50 winglets from the new TL50 that I'm building on the bench right now. You can print it out and use it as a pattern for your new winglets. Make sure you are using the 4mm coroplast, not the 2mm, and also make sure that your coroplast "grain" is running in the same direction as my scanned one is.

Lastly, the winglets are designed to be mounted so that half of them is hanging below the wing and the other half above the wing.

Hope that helps you,
Eric
e2346437 is offline Find More Posts by e2346437
Reply With Quote
Old Jan 26, 2012, 08:15 AM
Registered User
United States, FL, Middleburg
Joined Jul 2010
66 Posts
ok thank you for the winglet pics and i will make them out of the thicker stuff. also do yo uthink it might be a torque issue of the motor.

ok here are some more pics.
mike-heli is offline Find More Posts by mike-heli
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
I got some Fan Fold what to build thread part II started by emoone!!! Don Sims Foamies (Kits) 188 Jan 23, 2010 08:28 PM
Build Log RiteWing 48-FT build thread theclaw Slope 46 Dec 09, 2007 08:53 AM
Mountain Models Tantrum Partial Build Thread.. Tram Parkflyers 142 Apr 03, 2004 10:41 PM
My Bobolink Build Thread (very Colibri like) Jim Poor Hand Launch 65 Dec 10, 2003 04:48 PM
Switchback re-build thread (or What the $#*& was that!) Biggles604 Parkflyers 17 Jun 23, 2003 09:34 PM