SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jul 10, 2001, 10:31 PM
Profiled Interfractionalist
William A's Avatar
Tacoma,WA USA
Joined Jun 2001
4,039 Posts
Where does this forum hide the 'cookies' on my drive ?

Don't know wether this is the place to ask, but here goes.

When I come back to a post that I've read days earlyer and after new post have been added, I dont see the new posts until I hit my browser refresh button. Very annoying and I might miss some good info also.
Even after deleting all files in my cookies/temporary directory, it still happens.
Anybody else have to do this ?, is there a fix ?.

Will
William A is offline Find More Posts by William A
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 11, 2001, 04:38 AM
Registered User
N. Staffs, UK
Joined Jan 1997
5,654 Posts
That sounds more like cacheing than cookies though I'm surprised you say it still happens after you've deleted all temporary files.

Somewhere in whatever browser you're using will be a setting to do with how often it checks to see if there's anything new. In IE5 it's Internet Options/General/Temporary Internet Files, the "settings" button. If you set it to "Every visit" that may fix it.

If not then you may be connecting through a proxy server which helpfully caches things for you. Not much you can do about that I'm afraid other than keep hitting refresh.

HTH - Steve
steve lewin is offline Find More Posts by steve lewin
Reply With Quote
Old Jul 11, 2001, 11:15 AM
Profiled Interfractionalist
William A's Avatar
Tacoma,WA USA
Joined Jun 2001
4,039 Posts
Yes it is IE5.5 and I check those settings and it was at 'auto', now on 'everytime'. I will test for a few days and post back with results. Thanks.

Will
William A is offline Find More Posts by William A
Reply With Quote
Old Jul 29, 2001, 01:49 AM
Profiled Interfractionalist
William A's Avatar
Tacoma,WA USA
Joined Jun 2001
4,039 Posts
This is what I found.
My connection to the internet is with DirecPC(satellite), which uses a proxy type server. I've tried acouple of settings within their software with no luck. I'll live with it for now.
William A is offline Find More Posts by William A
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Where does this extra main shaft washer go on the Swift EddieNewYork Electric Heli Talk 8 Sep 11, 2006 03:25 PM
is this even worth puting on my slowstick jswjimmy Aerial Photography 6 Oct 04, 2004 08:18 PM
Where to get, how do I replace the mainshaft on my HB? mike93 Micro Helis 3 Feb 19, 2004 01:52 AM
Why does Channel 60 not work on my plane? RPatrick Power Systems 8 Jun 17, 2002 02:03 AM