HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Feb 15, 2007, 08:40 PM
Registered User
Livermore, CA
Joined Sep 2004
8,579 Posts
Discussion
What would make a Berg 4L Glitch Wildly!!

I've been a Berg fan ever since I could afford using them in several of my planes. I have over 30 of them. My older ones seem rock solid. The ones that came out just before Larry Berg sold out to CC, were not so great. The new 4L has been great these past several months till now and I really can't figure out why.
About 3 weeks ago, I maidened a outrunner powered Boomer and noticed it seemed a bit twitchy, even though it was a exact copy of a IPS powered Boomer that flys great. The next time I took it out to do some more test flights, it glitched very bad, but briefly. It was about 200ft away. I then took it out another day, but it was too windy and gusty to tell if it was glitching.

So I got a chance today and took it out. The school where I fly was packed with baseball players, so I went up in the hills where the slopers fly.
I made a couple passes and it would glitch consistantly in the same area.
So I changed the crystal and it glitched less, but still glitched.
Then I did a vertical climb (7.2oz plane, 14oz thrust) and when it got about 300ft or so, the motor quit. I tried it several times and would quit about the same altitude.
So I took out my GWS 109 on the same ch and tried it. The first few passes went well and then from about 200ft away and 50ft up, I lost control of it.
It ended up nosing into the road.
This area is on a hill top, with no powerpoles or buildings or anything! Just hills and grass! But my GWS rx's would glitch in the same spot, but not out of control.
I'm on ch 46 and have almost 20 planes on that ch. I have several other planes on different channels I'll have to try them as well.
I even tried a different Tx and the same results.
I've got a Ultrafly PC-9 to maiden in a couple days and don't want it to end up like the 109. Any Ideas?? Thanks Butch
Butch777 is offline Find More Posts by Butch777
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 15, 2007, 08:45 PM
Make 'n Break!!
roosevelt's Avatar
Walled 'tucky, MI. USA
Joined Apr 2006
1,766 Posts
My berg had two really bad glitches on a homeade cdrom motor. Ever since it's been fine. No clue??
roosevelt is offline Find More Posts by roosevelt
Reply With Quote
Old Feb 15, 2007, 08:50 PM
RIP Ric
Andy W's Avatar
Marietta, GA
Joined Jun 1999
43,312 Posts
I bought two, one was perfect, one glitched like crazy. Sent it in for service, turned out to be a bad crystal from the start..
..a
Andy W is offline Find More Posts by Andy W
Reply With Quote
Old Feb 15, 2007, 09:04 PM
Registered User
Livermore, CA
Joined Sep 2004
8,579 Posts
Some of my junk flyers, I fly in front of the house, had GWS rxs in them and would glitch now and then. Last year, a little later in the spring, the same planes would glitch a lot worse in front of the house, in the same spots. So I took them to the school and there were a couple spots they glitched, that they didn't use to, causing a couple nose in's. So I repaired them and put the Berg's in them and that seemed to be ok.
A few years ago, I tried the plantraco rx and had the same out of control experiance than I had today, with all 5 of them.
But today I got control glitching on 2 different Bergs and 3 crystals!
I just checked the AXI on the 109 and the shaft's bent as well as the motor mount and I just checked the voltage on the Tx after leaving it on for 5 minutes. It was 11.2 volts.
Just when I thought I had the fleet running good and trustworthy. Darn! Butch
Butch777 is offline Find More Posts by Butch777
Reply With Quote
Old Feb 15, 2007, 10:59 PM
I havent decided yet
Indiana
Joined Jun 2006
2,120 Posts
at my old flying field there was a spot that always caused a glitch on every one of my planes......never figured it out
dmiller746 is offline Find More Posts by dmiller746
Reply With Quote
Old Feb 16, 2007, 05:53 AM
did a reversed Immelman..once.
SKYPILEIT's Avatar
Novi, Michigan
Joined Nov 2002
2,249 Posts
Bergs and the M-5

Try the M-5 reciever....it's the only reciever our club members could get to perform without hits...anywhere.I just checked their website and they have a new Encore model w/horizontal pins & the same digital decoding/filtering circuits.Rock solid performance...11 grams & $39.95
www.fmadirect.com
SKYPILEIT is offline Find More Posts by SKYPILEIT
Reply With Quote
Old Feb 16, 2007, 01:38 PM
Registered User
Livermore, CA
Joined Sep 2004
8,579 Posts
Well I talked to Castle Creations and they couldn't figure it out. So I'll change channels and see what happens. I think 3 rx's on the same ch glitching wildly is more than just a bad rx or crystal.
The bummer is I'm getting ready to maiden a Ultrafly PC-9 and it won't survive crashes like my EPP planes.
Butch777 is offline Find More Posts by Butch777
Reply With Quote
Old Feb 16, 2007, 04:09 PM
Make 'n Break!!
roosevelt's Avatar
Walled 'tucky, MI. USA
Joined Apr 2006
1,766 Posts
I don't know if this has anything to do with it or not. Did your tx somehow get switched from positive to negative shift or vice versa? Or is there some othewr problem w' the tx maybe??

That's bad news as I was considering getting more of the berg's. Now I'm wondering what's up with your's.
roosevelt is offline Find More Posts by roosevelt
Reply With Quote
Old Feb 16, 2007, 06:34 PM
Chesapeake Bay RC Club
Gary Hoorn's Avatar
USA, MD, Annapolis
Joined Feb 2005
4,879 Posts
If I had multiple different brand receivers glitching I would start to suspect something in my transmitter. Just a tip from a guy who owned and operated an RC Service Center. The last Berg I looked at that was glitching turned out to be a defective nicad in the TX.
Gary
Gary Hoorn is online now Find More Posts by Gary Hoorn
Reply With Quote
Old Feb 16, 2007, 08:26 PM
Registered User
SKY KING's Avatar
Isle of Rhode, US
Joined Sep 2004
1,041 Posts
Quote:
Originally Posted by dulcet
Try the M-5 reciever....it's the only reciever our club members could get to perform without hits...anywhere.I just checked their website and they have a new Encore model w/horizontal pins & the same digital decoding/filtering circuits.Rock solid performance...11 grams & $39.95
www.fmadirect.com

Hopefully it's better than the previous version. It would not work if too cold - the proof was simple: Breath on it and "presto" instant life. A fellow flier could not get FMA to admit that there might be a problem...
SKY KING is offline Find More Posts by SKY KING
Reply With Quote
Old Feb 16, 2007, 09:30 PM
Registered User
Livermore, CA
Joined Sep 2004
8,579 Posts
Hi Gary, How was the nicad defective?? One bad cell??

When I got back from totaling my 109, I checked the tx and the batt was over 11 volts after I turned it on and let it sit for 5 minutes.

I have 4 tx's on ch 46. I tried with another tx that was a new Hitec Laser and it still glitched.
I fly ch 46 mainly, with 34 and 29 as my spare's. I have several planes on the other channels I can check out that have Berg 4L's and Berg crystals.

What was strange, was when I did a vertical time, each time the motor quit at about the same altitude, not much more than 300ft. That Boomer is a 31" wing span and I could still see it to control it, so it wasn't up too far. I've specked out other planes with Bergs with no problems. Oh well, always something! Butch
Butch777 is offline Find More Posts by Butch777
Reply With Quote
Old Feb 17, 2007, 05:24 AM
Promoting Model Aviation...
Murocflyer's Avatar
United States, CA, Tehachapi
Joined Nov 2005
24,884 Posts
Man, that is strange. Can't see a common denominator there. Sounds like there is more than one thing going on.

Can you try to isolate the problem without flying? Seems like a very expensive troubleshooting method.

If you figure it out please let us know.

Frank
Murocflyer is offline Find More Posts by Murocflyer
Reply With Quote
Old Feb 17, 2007, 08:05 AM
PGR
Low AltiDude
PGR's Avatar
United States, CA, Costa Mesa
Joined Jun 2004
7,870 Posts
This problem sounds like you could have a TX which is slightly off frequency. I began experiencing some glitching problems when I was flying my Eclipse-7 and a friend suggested that I try his Spectra module in my TX and all the glitching problems went away.

Pete
PGR is online now Find More Posts by PGR
Reply With Quote
Old Feb 17, 2007, 08:47 AM
KillerAir
A moderator felt this post violated the following rule: Offensive content (Suggestive). It is temporarily hidden while KillerAir edits it.
Old Feb 17, 2007, 08:56 PM
Registered User
Joined Jun 2005
2,454 Posts
It probably is not the Berg since you tried three. I went with the same process of suspecting the receiver when it turned out to be that my antenna or receiver was too close to the speed control or motor. Mine needed to be 6 to 8 inches away. With the antenna collapsed, you should be 30 paces away with the throttle and other controls working without loss of positive control. The brushless motors and controllers seem to put out a lot of noise.
canard addict is offline Find More Posts by canard addict
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion What would make a more realistic improvement. RichIOM Motorcycles 12 Mar 11, 2007 07:23 AM
Question What would make my heli hover lopsided?? asinla Mini Helis 8 Feb 21, 2007 05:27 PM
Discussion What would cause a Berg4L to Glitch Wildly! Butch777 Radios 0 Feb 15, 2007 11:19 PM
What would make a great lighting system? jswayze Electric Plane Talk 26 Sep 07, 2005 09:17 PM
What would make a good slow-flyer type plane /w 4 extra nes-537 servos & r700receiver smokeit Electric Plane Talk 4 Sep 07, 2004 08:58 AM