Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Dec 05, 2006, 07:31 AM
Registered User
Joined Nov 2006
8 Posts
Discussion
Thunder tiger eb4 s2 pro

i need help plz,
my car wont start !! when i pull the pull start the pull start only gives one roation of the engine meaning it only gets hard once but when i take the glow plug off the engine rotates many times and the pull start get hard nd soft alot of times.
i have been told the one way bearing is slipping is this true???
thuglyf is offline Find More Posts by thuglyf
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 05, 2006, 04:03 PM
Registered User
USA, WV, Moundsville
Joined Oct 2006
2,777 Posts
well when the pullstart stops after the point where you feel compression does the chord feel like it just lets up and pull the rest of the way out easily?

or does it just stop completely

being the first one yes it does sound like the one way is going out.. take it out spray it out with wd40 or something similar and see if thats a temporary fix cause it will work sometimes

if its stopping right after you feel the compression stroke you may have a bunched up pull chord or you might be over priming the engine
turbored21 is offline Find More Posts by turbored21
Reply With Quote
Old Dec 05, 2006, 04:15 PM
jato baby!!!
antonio-007's Avatar
Joined Mar 2006
210 Posts
had this once... wd-40 or 3-in-one oil on the one-way shaft may sort it. be careful when taking the pull start off. its spring may try and unravel itself and come out.... they are buggers to try and get back in!!!!

antonio
antonio-007 is offline Find More Posts by antonio-007
Reply With Quote
Old Dec 06, 2006, 02:17 AM
Registered User
United States, WA, Vancouver
Joined Jun 2002
404 Posts
What is going on is the oil in the fuel has gummed up your 1 way bearing. Simply remove your pull start, and one way bearing. Like they said above you can use oil to clean it, or even RC fuel. You can also use a solvent like carb cleaner or anything similar. What you need to do is get that old nasty oil out of the one way bearing. It is allowing the bearing to slip on the starter shaft. Once it is cleaned out (which really doesn't take much) reinstall it and you should be good to go!
gear-head is offline Find More Posts by gear-head
Reply With Quote
Old Dec 26, 2006, 09:37 AM
Registered User
Joined Dec 2006
15 Posts
i need help ,

ok so i got a Thunder tiger eb4 s2 pro [I] me n my dad then get it running then we put da body shell on and it stalls plz help me
matti07 is offline Find More Posts by matti07
Reply With Quote
Old Dec 26, 2006, 11:01 AM
Registered User
Joined Dec 2006
15 Posts
Quote:
Originally Posted by thuglyf
i need help plz,
my car wont start !! when i pull the pull start the pull start only gives one roation of the engine meaning it only gets hard once but when i take the glow plug off the engine rotates many times and the pull start get hard nd soft alot of times.
i have been told the one way bearing is slipping is this true???

i got that model n we flooded the engien and the pull got hard 2 pull we then took the glow plug adapter out of the engien then turned it upside down then pulled the cord then we set it up for starting and we got a cold engien 2 start in 6 pulls with sum revs but it stalls when i put the bodyshell on

plz help
matti07 is offline Find More Posts by matti07
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question How fast will my thunder tiger eb4 s2 pro go matti07 Nitro and Glow Power Cars 2 Dec 03, 2008 05:14 PM
Discussion need help with my Thunder tiger eb4 s2 pro matti07 Nitro and Glow Power Cars 8 Jan 21, 2007 03:34 AM
Help! Thunder tiger eb4 s2 pro - pull start matti07 Nitro and Glow Power Cars 2 Jan 21, 2007 03:25 AM
Discussion Thunder tiger eb4 s2 pro help thuglyf Nitro and Glow Power Cars 2 Nov 17, 2006 04:42 PM