SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Aug 13, 2002, 07:21 PM
Registered User
Hong Kong, Kowloon, Hung Hom
Joined May 1999
115 Posts
TWO GWS RX's WON'T WORK!

I got my first GWS gear the other day from microflyer.com, I bought 2 R-4P RX's and both of them do not function. I've got the right crystals, turn transmitter on first, etc. But all I ever get is the servos not responding to commands and only jittering a bit. Any Idea of what's happening here? Also, I saw on the ezone, that shortening the antenna to 20" solves some problems, but that hasn't helped either. I'm using a GWS esc also with a 6 cell pack. ESC goes into channel 3 on this, correct?

Any help would be appreciated,

Sean Frawley
ornitech is offline Find More Posts by ornitech
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 13, 2002, 07:39 PM
1.21 Gigawatts!
Steph280's Avatar
Irvine, CA, USA
Joined Oct 2000
7,541 Posts
Did you buy the right shift for your transmitter? You need positive shift for JR radio and negative shift for Futaba.

This may be trivial, but these RX are FM, not AM.

Stephen
Steph280 is offline Find More Posts by Steph280
Reply With Quote
Old Aug 13, 2002, 10:47 PM
Registered User
Hong Kong, Kowloon, Hung Hom
Joined May 1999
115 Posts
I've got the JR connectors to work with my hitec TX. I also bought a GWS TX "Dream Starter" and That doesn't seem to work my hitec gear!
ornitech is offline Find More Posts by ornitech
Reply With Quote
Old Aug 13, 2002, 11:23 PM
Registered User
dhurd's Avatar
Buffalo, New York
Joined Jan 2002
1,024 Posts
ornitech,
It takes more then just the right connectors to make a JR rx work with a Hitec tx. IF you have a JR rx and a Hitec/Futaba tx they are not compatible no matter what the connector. The GWS tx's are JR shift (I know I checked) and won't operate a Hitec rx but it should operate a JR rx.

Dan
dhurd is offline Find More Posts by dhurd
Reply With Quote
Old Aug 13, 2002, 11:24 PM
Fly Backwards
hcopter's Avatar
Pittsburg KS, USA
Joined Dec 2000
810 Posts
Plugs in right way around?

Make sure the plugs aren't put in backwards. The black or brown lead should be toward the end or bottom of the receiver depending if it has the pins on top or out the end respectively. If they're backwards the servos will make a quiet, high pitch hum. Also, the GWS receivers that I have seen have either a "J" or "F" sticker on the top indicating JR or Futaba shift.

Mike
hcopter is offline Find More Posts by hcopter
Reply With Quote
Old Aug 13, 2002, 11:41 PM
Registered User
Hong Kong, Kowloon, Hung Hom
Joined May 1999
115 Posts
AHA!

They are Futaba shift recievers! Will the GWS TX or my Hitec focus run these? Do I need to change connectors? This Is kind of urgent, so if you know what I need to do just email me at ornitech@yahoo.com

What I've got to work with:

GWS TX
Hitec TX
GWS R4-P (Futaba shift)
GWS ESC (JR Shift)
GWS Pico servo not sure what shift, tab-S + -
ornitech is offline Find More Posts by ornitech
Reply With Quote
Old Aug 14, 2002, 01:52 AM
.................
Dylwad's Avatar
Phoenix,Arizona, United States
Joined Jun 2002
4,635 Posts
okay shift only applies to the reciever and transmitter, any servo and any speed control will work with any shift reciever and transmitter, the gws jr shift and futaba shift recievers both have the same pins for the servo plugs, just be sure to observe the correct polarity, yellow or white will always be signal on a servo lead, black or brown will always be negative,try the hitec focus with the r4p, dont worry so much about channel order, no matter which channel you plug the esc or servos into, as long as you have the correct polarity, everything should power up

Hope this helps

Dylan
Dylwad is offline Find More Posts by Dylwad
Reply With Quote
Old Aug 14, 2002, 08:40 AM
RPV builder & operator
Pierre Audette's Avatar
Canada, QC, Gatineau
Joined Jan 2001
2,303 Posts
Hitec and Futaba are compatible, so your Tx and Rx should work. Make sure your crystal is well seated, and that the servo connectors are plugged in the right way. To find out if the ESC is not the problem, plug in 4 cells directly into the Rx.
Pierre Audette is offline Find More Posts by Pierre Audette
Reply With Quote
Old Aug 14, 2002, 12:47 PM
Registered User
Hong Kong, Kowloon, Hung Hom
Joined May 1999
115 Posts
Hmmmmmmm........

I've had them plugged in the right way the whole time, the ESC works fine with my Hitec 555 rx, and niether transmitter will work the GWS rx's. I've got matching crystals,(ch 46) and all I'm getting is an occasionall blip or buzz from the servo. The symptoms are the same on both RX's. Is it possible that I got 2 complete duds?
ornitech is offline Find More Posts by ornitech
Reply With Quote
Old Aug 14, 2002, 02:35 PM
Gambler-AG DLG Designer
Allan Wright's Avatar
Lee, NH, USA
Joined Jun 2001
5,192 Posts
I have 12 GWS R-4P receivers - never had a single problem. You COULD have 2 bad receivers, but it's highly unlikely.

If you got the JR shift receiver it won't work with your Hitec transmitter. What model Hitec transmitter do you have. The Eclipse has programmable shift so you have to make sure that is set correctly.
Allan Wright is offline Find More Posts by Allan Wright
Reply With Quote
Old Aug 14, 2002, 03:35 PM
Registered User
Hong Kong, Kowloon, Hung Hom
Joined May 1999
115 Posts
Both are Futaba shift. I'm using a Hitec focus 4, but I also have a gws TX that will not operate the rx's
ornitech is offline Find More Posts by ornitech
Reply With Quote
Old Aug 14, 2002, 04:31 PM
RPV builder & operator
Pierre Audette's Avatar
Canada, QC, Gatineau
Joined Jan 2001
2,303 Posts
Are you using the same frequency on the Tx as they were originally intended to be used? Some Tx will not operate if you change frequencies. I believe the Hitec Tx are tuned to specific frequencies.
Pierre Audette is offline Find More Posts by Pierre Audette
Reply With Quote
Old Aug 14, 2002, 05:50 PM
Motor Maniac
Orange County, CA
Joined Feb 2002
2,875 Posts
RX not working

The most common problem I have had with the RX not working is plugging the ESC connector in with the polarity reversed. Have you tried reversing the polarity of the ESC connector? I don't recommend doing this in general because plugging it in the wrong way is not good for the electronics, but if all else fails...

Do you know anyone else that has a GWS RX that does work? You could just swap your crystal into his RX (if the shift is correct) and test out your crystal and TX. Once you've done this the only variable is the RX and you can plug yours in with everything else staying the same and isolate the problem this way.
10Thumbs is offline Find More Posts by 10Thumbs
Reply With Quote
Old Aug 14, 2002, 07:05 PM
Registered User
Hong Kong, Kowloon, Hung Hom
Joined May 1999
115 Posts
Please explain a bit more, The RX should work with the current connectors. I've got GWS esc's, GWS servos and a GWS RX. I don't see why reversing the polarity of the esc connector would help. The ESC works fine on my Hitec 555 rx. I'll try swapping the rx crystals around and see if that has any effect.
ornitech is offline Find More Posts by ornitech
Reply With Quote
Old Aug 14, 2002, 07:34 PM
Motor Maniac
Orange County, CA
Joined Feb 2002
2,875 Posts
The Hitec 555 RX has small openings for the connectors that prevent the connector from being plugged in backwards (pin 1 into pin 3 of the three pins). The connectors are beveled on one or two edges so they will fit in only one way.

On an RX like the GWS there is nothing that physically prevents the connector from being plugged in backwards. I have done the backwards ESC plug in on a Hitec Feather, which is similar to the GWS in that the pins for the servos and ESC have no housing around them to prevent the connector from being plugged in backwards.

Just seems from my experience that this is the kind of mistake I would make. Without the case to key the connectors it is all too easy to plug them in incorrectly. Maybe you can post a diagram of how they are plugged into your RX (outline of RX with wire colors) and someone can check it for you.
10Thumbs is offline Find More Posts by 10Thumbs
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! My Sw's Actuator Won't Work! Draven Micro Ready-to-Fly 15 Dec 30, 2006 05:34 PM
Discussion GWS 15 AMP brushless speed control won't work steve ypsi mi GWS (Grand Wing Servo) 12 Nov 01, 2006 01:03 AM
GWS tell me why 2 Park HPX and 2 small Naros won't work steve ypsi mi GWS (Grand Wing Servo) 25 Nov 05, 2005 10:21 PM
Alert Two lipo's that won't work on my Piccalo jmctague Batteries and Chargers 1 Sep 21, 2004 11:02 PM
Qualcomm's Won't work in the GWS,EDF-50 mtflyr Electric Ducted Fan Jet Talk 5 Jun 14, 2002 11:15 AM