HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Aug 05, 2002, 08:00 AM
Registered User
Central NJ
Joined Mar 2001
708 Posts
Anyone else notice this with their nicad packs ?

Last year I soldered up some of my own 7cell 280mah nicad packs...they've worked great and have been very reliable...even with all the newer cell technologies it seems that good ole nicads are still delivering the punch and rapid recharging that I need...

However, I noticed that two of my packs were acting kind of weak ( one pack was VERY weak,ran about 20 seconds and would cut out !! ) So last night I took them apart and tried to test the individual cells... to my surprise I actually did get a weaker reading on one of the cells...and get this, on BOTH packs the cell that was the weak one was the cell on the end that was soldered to the red ( +) battery connector !! The weak cell on one pack even had some white dust on the bottom of the cell starting to form.

Is this typical for the cell soldered to the (+) red connector to become weak faster then the other cells in the pack ?

So last night on both packs I removed the ( + )end cell and replaced it with a new cell..now both packs are reading at a good charge level. Just wondering if anyone else using nicad packs for an extended period of time has noticed this too ?
Feodosia Flyer is offline Find More Posts by Feodosia Flyer
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 05, 2002, 10:25 PM
Registered User
Keithf's Avatar
Sydney, NSW, Australia
Joined Oct 2000
328 Posts
Sounds like the cell might have been overheated when soldering on the positive lead?

If you overheat the positive terminal, the venting spring will weaken, allowing the cell to vent more easily. The white residue indicates that some electrolyte has gotten out, causing corrosion. Losing electrolyte will degrade cell performance.
Keithf is online now Find More Posts by Keithf
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Whoops! Anyone Else Get this Notice scratchandbash GWS (Grand Wing Servo) 5 Dec 05, 2006 12:12 AM
Discussion anyone else notice this? papamac Trader Talk 38 Dec 03, 2006 05:45 PM
Alert FMA SUPER 30 ESC has anyone else had problems with this esc JAM Power Systems 2 Sep 12, 2004 04:59 PM
Anyone else have this problem with a Kontronik FUN400-23? Neil Morse Power Systems 64 Feb 23, 2004 07:45 PM
Anyone flying aerobatics/3D with their Logo 20? sbygren Electric Heli Talk 10 Dec 03, 2001 10:22 AM