SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Mar 21, 2006, 07:31 PM
Registered User
scottypotty's Avatar
Akron, Ohio
Joined Jan 2006
54 Posts
Help!
Help whats up with my motor?

I posted this in a difference section, but I bet you guys might be able to help me better. My motor is a E-flite Park 480 1020KV outrunner. I have a problem......the other day when I was flying.....I ran down my first battery, landed changed batterys.......took off then about 2 min. in flight my motor started making a weird noise......i turned to land and then it quit....when I picked it up I tryed spinning the prop.....everthing seemed OK so I throttled up and it started beeping and pulsing then my esc started smoking. the Esc wasnt even hot. about 110F.....turns out my speed control is shot.... but some one told me it sounds like your motor is shorted or has a bad wire and is missing a phase? and thats what took out my esc.........does anyone know anything about this? I tested the motor on a differnt esc. and seemed ok, but now im affraid that I will burn up another esc if I start flying again.........is there any tests that i could do?.....any help/information would be great.
scottypotty is offline Find More Posts by scottypotty
Reply With Quote
Sign up now
to remove ads between posts
Old Mar 22, 2006, 07:47 AM
Registered User
North East England UK
Joined Jan 2003
1,432 Posts
Quote:
Originally Posted by scottypotty
some one told me it sounds like your motor is shorted or has a bad wire and is missing a phase? and thats what took out my esc.........does anyone know anything about this? I tested the motor on a differnt esc. and seemed ok, but now im affraid that I will burn up another esc if I start flying again.........is there any tests that i could do?.....any help/information would be great.
Check the soldered connections at the wires of the motor, check that the windings are not shorting to each other or to the stator bearing tube
Chippie is offline Find More Posts by Chippie
Reply With Quote
Old Mar 23, 2006, 12:44 PM
Registered User
scottypotty's Avatar
Akron, Ohio
Joined Jan 2006
54 Posts
I checked over everthing last night. seems ok, I guess I will try it out. thanks for the info.
scottypotty is offline Find More Posts by scottypotty
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Whats up with my old school packs?? JONBOYLEMON Batteries and Chargers 10 May 27, 2007 03:03 PM
Question whats wrong with my motor? Call Me Jack Electric Plane Talk 2 May 13, 2007 01:30 PM
any idea whats up with my charger?` kraker89 Batteries and Chargers 26 Aug 25, 2005 04:15 PM
Help! wacked up esc/motor... WHATS UP WITH MY MOTOR? lift off Power Systems 2 Apr 21, 2005 07:01 AM
Whats up with my new 1200 HP pack???? Speedfreak Batteries and Chargers 1 Jan 24, 2005 09:46 PM