HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 03, 2006, 10:48 AM
Registered User
Joined Oct 2004
208 Posts
Discussion
help-dont know whats wrong with esc or motor

i've got an e flite 20 amp esc, and a himax motor. so heres the story. when i blug in the battery to the esc it doesnt beep anymore. but when i power up the throttle the motor just spins left to right not moving the the prop at the end no more then an inch. so whats broke the esc or motor.


wmrcer
wmrcer is offline Find More Posts by wmrcer
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 03, 2006, 11:59 AM
Registered User
Auburn Ga.
Joined Feb 2004
2,068 Posts
Sounds like might be a lose wire or bad solder joint to one of wires to motor.

Milton
Milton is offline Find More Posts by Milton
Reply With Quote
Old Jan 03, 2006, 04:39 PM
Registered User
Otsu City, Shiga. Japan.
Joined Aug 2002
350 Posts
Had the same experience dude, I agree with Milton, mine was a bad solder joint, you're gonna have to take the shrink tube off all the joints to check them.
good luck.

Mel.
Mellemel is offline Find More Posts by Mellemel
Reply With Quote
Old Jan 04, 2006, 12:53 AM
Permanently Banned
Larry3215's Avatar
Gig Harbor, Washington, United States
Joined Sep 2003
8,434 Posts
Quote:
Originally Posted by Milton
Sounds like might be a lose wire or bad solder joint to one of wires to motor.

Milton
ditto

The wires often break either rite at the conector (can be fixed if you are carefull) or where they enter the motor housing (a real bear and probably a lost cause).

Larry
Larry3215 is offline Find More Posts by Larry3215
Reply With Quote
Old Jan 04, 2006, 05:13 PM
Registered User
braidwood,il.
Joined Dec 2002
355 Posts
did you let out the magic smoke?i had the same problem with my astro 010.i know i burned 2 of the spiders and when i try to big of prop it does this.i run it at 4:1 in a gws gear box with 10x8 and it is fine.

tom
tomlescal is offline Find More Posts by tomlescal
Reply With Quote
Old Jan 04, 2006, 05:56 PM
Registered User
Joined Oct 2004
208 Posts
Quote:
Originally Posted by Milton
Sounds like might be a lose wire or bad solder joint to one of wires to motor.

Milton

resoldered . and still doesnt work.
wmrcer is offline Find More Posts by wmrcer
Reply With Quote
Old Jan 04, 2006, 06:49 PM
volare est vivere
ray foley's Avatar
United States, OH, Toledo
Joined Jan 2005
1,976 Posts
warranty claim time or factory repair

so it goes -rjf
ray foley is offline Find More Posts by ray foley
Reply With Quote
Old Jan 04, 2006, 08:34 PM
Permanently Banned
Larry3215's Avatar
Gig Harbor, Washington, United States
Joined Sep 2003
8,434 Posts
By the way - sorry I forgot to mention this - when ever a motor fails to start - for any reason - DO NOT keep trying to run it. Imediately close the throttle.

When your motor is doing that jerky back and forth thing it is pulling many many times more amps than normal. You can blow the controller in a heart beat or melt a winding in the motor.

Larry
Larry3215 is offline Find More Posts by Larry3215
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question whats wrong with my motor? Call Me Jack Electric Plane Talk 2 May 13, 2007 12:30 PM
Discussion E-Flight 40 amp ESC - Whats wrong with this picture? dea-orion Power Systems 4 May 18, 2006 09:05 AM
Alert Please help with esc/battery/motor/rx connection scheme mdrsailor Electric Plane Talk 4 Oct 03, 2004 09:20 PM
whats wrong with Tower Hobbies? Large One Vendor Talk 10 Nov 23, 2001 02:00 AM
Whats wrong with ezone???? Steve H. Life, The Universe, and Politics 4 Jun 15, 2001 05:39 PM