SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old May 30, 2002, 02:40 AM
Registered User
Jurgen Heilig's Avatar
53859 Niederkassel, Germany
Joined Sep 2000
18,790 Posts
Can't see the gallery pics anymore?!

Since yesterday evening I can not see any pictures in the gallery anymore. What could be the problem? Jürgen

P.S.: The computer seems to load the pictures, but I can't see them. And after that, I can't even see any pictures in ebay any more either.
Jurgen Heilig is offline Find More Posts by Jurgen Heilig
Last edited by Jurgen Heilig; May 30, 2002 at 02:44 AM.
Reply With Quote
Sign up now
to remove ads between posts
Old May 30, 2002, 03:25 AM
All under control, Grommit!
leccyflyer's Avatar
United Kingdom, Aberdeen
Joined Sep 2000
12,674 Posts
Jurgen

It's working fine for me- checked your gallery out and I can see the images there.

Maybe the problem righted itself?

I'll move this thread to Site Suggestions for further investigation.

cheers

Brian
leccyflyer is offline Find More Posts by leccyflyer
Reply With Quote
Old May 30, 2002, 03:50 AM
Registered User
Jurgen Heilig's Avatar
53859 Niederkassel, Germany
Joined Sep 2000
18,790 Posts
Checked fo viruses - nothing found.

Got 6 out of 12 pics, then nothing anymore. Weird. Jürgen
Jurgen Heilig is offline Find More Posts by Jurgen Heilig
Reply With Quote
Old May 30, 2002, 07:06 AM
RIP Ric
Andy W's Avatar
Marietta, GA
Joined Jun 1999
43,312 Posts
I see them.. including the two submitted by you recently.. It is taking a while for them all to load, however..
..a
Andy W is offline Find More Posts by Andy W
Reply With Quote
Old May 30, 2002, 09:45 AM
Administrator
jbourke's Avatar
United States, OR, Corvallis
Joined Nov 1998
5,425 Posts
Something is funny because I don't see any images right now.

I've tried using two separate T1 lines with different providers and different PCs. None of the websites I am browsing are displaying images.

Weird, eh?

Jim
jbourke is offline Find More Posts by jbourke
Administrator
Reply With Quote
Old May 30, 2002, 06:21 PM
Acme Powered!
Joe Elston's Avatar
Orange,CA
Joined Jul 2000
4,040 Posts
Gallery

Jim, I cant see the gallery images either. I have a cable modem and they usally load pretty fast but I just tried and got all blank spots where the pictures should be. Just thought I would let you know its still down.
Joe
Joe Elston is offline Find More Posts by Joe Elston
Reply With Quote
Old May 30, 2002, 06:24 PM
Registered User
Jurgen Heilig's Avatar
53859 Niederkassel, Germany
Joined Sep 2000
18,790 Posts
Somewhat relieved that I am not the only one having trouble. I also use a DSL-Modem. Jürgen
Jurgen Heilig is offline Find More Posts by Jurgen Heilig
Reply With Quote
Old May 30, 2002, 07:18 PM
RIP Ric
Andy W's Avatar
Marietta, GA
Joined Jun 1999
43,312 Posts
Well, now I can't see a thing, either!
..a
Andy W is offline Find More Posts by Andy W
Reply With Quote
Old May 30, 2002, 07:47 PM
Registered User
Texas
Joined Aug 1999
5,110 Posts
That's so weird! I access from several different locations, and I haven't had this problem yet.
dave_lilley is offline Find More Posts by dave_lilley
Reply With Quote
Old May 30, 2002, 07:59 PM
Registered User
UT, USA
Joined Mar 2001
63 Posts
I have also not been able to retrieve any images today. From this site or any others. html comes across fine. All I see are pictures from my cache.

Seems like there is a bigger problem here than just the ezone.
-e
etbadger is offline Find More Posts by etbadger
Reply With Quote
Old May 30, 2002, 08:20 PM
Administrator
jbourke's Avatar
United States, OR, Corvallis
Joined Nov 1998
5,425 Posts
Ok, well I haven't figured the problem out yet, but I have determined when it happens.

If you view the gallery page it messes up your browser so it won't display images anymore until you restart it.

Try it. Close down your browser. Open it back up and view a few websites. Now go to the gallery. Now the images won't show up.

Weird weird weird.

I'll get it figured out. Stay tuned.

Jim
jbourke is offline Find More Posts by jbourke
Administrator
Reply With Quote
Old May 30, 2002, 08:31 PM
Administrator
jbourke's Avatar
United States, OR, Corvallis
Joined Nov 1998
5,425 Posts
Ok, I figured it out. There was an image that was somehow messing up IE.

Unfortunately, I had to delete it. The username is "jmelzer".

FYI, Andy, I already contacted him to let him know.

Jim
jbourke is offline Find More Posts by jbourke
Administrator
Reply With Quote
Old May 30, 2002, 08:36 PM
Acme Powered!
Joe Elston's Avatar
Orange,CA
Joined Jul 2000
4,040 Posts
Pictures

Yep Jim, that did the trick. I can now see all the pictures in the gallery.
Thanks Joe
Joe Elston is offline Find More Posts by Joe Elston
Reply With Quote
Old May 30, 2002, 09:37 PM
RIP Ric
Andy W's Avatar
Marietta, GA
Joined Jun 1999
43,312 Posts
Likewise..
now, how on earth can an IMAGE mess up a browser like that?
..a
Andy W is offline Find More Posts by Andy W
Reply With Quote
Old May 31, 2002, 12:36 AM
Registered User
Jurgen Heilig's Avatar
53859 Niederkassel, Germany
Joined Sep 2000
18,790 Posts
Now that's really interesting - by the way the jmelzer pic is obviously back again and it's happening again. What's going on there? Jürgen
Jurgen Heilig is offline Find More Posts by Jurgen Heilig
Last edited by Jurgen Heilig; May 31, 2002 at 12:46 AM.
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help I can't see my plane any more! Mr B.... Thermal 7 Nov 01, 2007 12:37 PM
Why can't i see the sponsor info anymore? ICRSHLTS Site Chat 42 Dec 19, 2003 08:11 AM
Can't see textures.... Can someone check? t_predator90 Simulators 7 Oct 23, 2003 07:13 AM
Help, can't see pictures posted on threads :( FlyByMike Site Chat 9 Oct 03, 2003 06:41 AM
Ahh - I can't see! drbird Electric Plane Talk 10 May 18, 2002 08:11 PM