Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Nov 25, 2005, 10:49 AM
Registered User
Aberdeen,Scotland, UK
Joined Jun 2005
1,309 Posts
Fresh Back From Rex Maiden Flights!!!!!

hi all (apologies in advance for overuse of the big smiley face)....

well i finally done it,,,i flew my new rex xl ccpm oh man!!
i see what all the fuss is about now,so very different feel from my little fp (i cant remember its name now??), im still a bit hyped, so this will all get choppy and confused,,,errr,,wow,,,,lemme see,,,,ok ok,it wasnt all gravy,obviously i didnt fully "get" the 401 instructions,cause i still have a very annoying little tail wag thing going on,i thought i had this thing sussed,but i need to go read up some more,or even better still,annoy some of you veterans with my whining rookie PM's? ,,,overall im very happy though,this 401 thing will be solved,i was tweaking at the park,and got it to almost go by dialing down the gyro setting on the tx,but this had a side affect of making the tail feel dull and not nice,i was very surprised also that i didnt have to trim anything at all!?? hands off hover scenario!,really loved it when i flipped to idle1 setting as well,i didnt really like normal mode too much,seemed a bit "sudden" up and down,maybe tonight ill put on the 13t pinion and the white woodies blades,ofcourse priority 1 is the gy401 saga! i can feel a very high quality gyro and a nice crisp tail hiding in there somewhere,i might need help in this though guys? ,,off to read and try again,can i do it indoors on my lazy susan? (no thats not the wife),,,, then ofcourse i move onto tonights other project,make my hummer V3 all brushless,everything is here for that

final special thanks to: TheX - UKGroucho ! 2 rex vets who showed me much patience
McDanger is offline Find More Posts by McDanger
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 25, 2005, 10:57 AM
Registered User
ukgroucho's Avatar
Stratford upon Avon
Joined Jul 2004
2,502 Posts
Excellent. Congratulations! You've been very methodical in your build approach and that has obviously paid dividends as your first CP flight was a success.

I cannot remember what motor you have but you may find that moving from 11t to 13t will help the tail... if the HS is not high enough then the tail will feel soggy and will tend to wander.
ukgroucho is offline Find More Posts by ukgroucho
Reply With Quote
Old Nov 25, 2005, 11:01 AM
Registered User
Aberdeen,Scotland, UK
Joined Jun 2005
1,309 Posts
nice1 jon thanks m8

some would say i dragged this out a bit longer than most,but i was always happy to plod along taking my time,basically my 401 setup method is : switch on in avcs mode,wait a few seconds,flick the "A" my gyro switch 3 times rapid,wait a bit again,switch off,,switch back on again,wait,then go,im sure im missing out something there?,,take tail servo horn off?,,,start in norm mode?,,switch off,switch back on in avcs mode? then flick 3 times?.... *groan* .Im on the standard 420LF motor just now with the 35G esc,so we'll see how the 13t goes with it next time out.
McDanger is offline Find More Posts by McDanger
Reply With Quote
Old Nov 25, 2005, 11:16 AM
Registered User
ukgroucho's Avatar
Stratford upon Avon
Joined Jul 2004
2,502 Posts
I'm running 13t on a 420LF and it flies very nicely - 11t was a bit lacklustre.

You gotta center the servo. Make sure that the servo position on the boom allows it to deliver full left / right on the tail pitch slider. You really want the servo to be using equal throw each way. Adjust the LIMIT setting on the 401 to eliminate (or minimise) binding at each end of the throw... I usually find I can set the limit to minimum.

Now tell the 401 where servo center is...

- Start in AVCS (power on).
- Flip to Normal (rate) using the switch you've assigned for gain adjustment (A?... I use B on my 7CHP). Obviously you need to have set up one switch position for an AVCS gain (A xx%) and one for Normal (N XX%).

- Get into the Subtrim menu and select channel 4 - Rudder.
- Take off... the objective is to get a stable tail in hover in Normal (rate mode). Adjust the subtrim until the heli will hover straight with no rudder input.
- Now you can set the Normal gain... you're aiming for no wag.

- Now flip to AVCS mode.. this first time you need to TELL the AVCS mode to take the current center so you flip in and out of AVCS 3 or more times at less than one second intervals - ending in AVCS.

- I usually power off and on at this stage - you should power on in AVCS and you SHOULD get a solid lit LED on the 401 to indicate it is in HH mode.

Now you can set gain for AVCS - it will be less than for Normal (rate) .

What tail servo? What is the delay set to?
-
ukgroucho is offline Find More Posts by ukgroucho
Reply With Quote
Old Nov 25, 2005, 11:53 AM
Old new guy
TheX's Avatar
United States, TX, Austin
Joined Sep 2004
3,152 Posts
Fantastic news, I'm glad to hear it went well. Get that tail sorted and you'll be rockin'!
TheX is offline Find More Posts by TheX
Reply With Quote
Old Nov 25, 2005, 12:48 PM
Aerial Shutterbug
RMihara's Avatar
San Mateo, California, United States
Joined Nov 2001
5,007 Posts
McDanger,

Congratulations on your maiden, I can relate to that 'hyped' feeling you are enjoying, there's nothing like it.

You should not be surprised that your heli required little/no trim, if by what you said in your post that you took your time building it, good building practice does pay off in the long run. Of course having help available helps immensely too, that was a nice touch to give kudos to those whom provided you with assistence.

-Roger
RMihara is offline Find More Posts by RMihara
Last edited by RogerM (Wild Moose); Nov 25, 2005 at 08:07 PM. Reason: removed AFWIW...what was I typing there? lol
Reply With Quote
Old Nov 25, 2005, 02:30 PM
Ferret chauffeur
Augusta, Georgia
Joined May 2005
204 Posts
Congradulations McDanger! I'm glad to hear your maiden flight was successful, you must have been very patient and careful with the build. Goodluck with your little tail issue

UKGROUCHO, thanks for adding that tail advise. I have been trying, without much luck, to get mine to hold straight by adjusting it mechanically. I will try your method and see if I have better luck.
tywhite31p is offline Find More Posts by tywhite31p
Reply With Quote
Old Nov 25, 2005, 02:33 PM
Sponsered By My Wallet!
Minimole's Avatar
Colwyn Bay, North Wales, UK
Joined May 2004
5,559 Posts
Congrats Gary!!!

Comon, wheres the pics?
Hows the HB going?

Oh, you gonna be on MSN? I needa talk

Duane
Minimole is offline Find More Posts by Minimole
Reply With Quote
Old Nov 25, 2005, 02:58 PM
Registered User
Aberdeen,Scotland, UK
Joined Jun 2005
1,309 Posts
thanks ALL!


(just fired up msn moley)

and i have 56's all round groucho sir,the delay is just about on 30.
McDanger is offline Find More Posts by McDanger
Reply With Quote
Old Nov 25, 2005, 05:47 PM
That tree again!!!!
thanhTran's Avatar
Germantown, MD, US
Joined Sep 2004
6,641 Posts
Congrats Gary! Hope you fix that tail problem soon. Trex is fun & a great flying machine . I went back to fly my shogun last week (the X400 was grounded due to main gear shortage) and it didn't have the solid feeling I had on my X400/Trex hybrid . Probably it was too windy.

thanh
thanhTran is offline Find More Posts by thanhTran
Reply With Quote
Old Nov 25, 2005, 06:27 PM
Registered User
Joined Aug 2004
995 Posts
Quote:
Originally Posted by McDanger
nice1 jon thanks m8

some would say i dragged this out a bit longer than most,but i was always happy to plod along taking my time,basically my 401 setup method is : switch on in avcs mode,wait a few seconds,flick the "A" my gyro switch 3 times rapid,wait a bit again,switch off,,switch back on again,wait,then go,im sure im missing out something there?,,take tail servo horn off?,,,start in norm mode?,,switch off,switch back on in avcs mode? then flick 3 times?.... *groan* .Im on the standard 420LF motor just now with the 35G esc,so we'll see how the 13t goes with it next time out.
just an FYI, i was as confused about settig up the gyro in heading hold mode by flicking the remote HH switch on the tx back and forth three times.

So I called futaba, and they told me that all the switch flicking does is reinitialise the gyro, exactly the same as unplugging it and plugging it back in.

What it is supposed to be used for is if you need to add any rudder trim or subtrim (i.e. when you are setting up the tail servo position in rate mode as you are supposed to) flicking the switch allows you to reinitialise the gyro with the trim added, rahter than having to unplug the battery to do this.

Dont flame me guys- this is what the tech department at Futaba told me
Willard is offline Find More Posts by Willard
Reply With Quote
Old Nov 25, 2005, 08:05 PM
Registered User
ukgroucho's Avatar
Stratford upon Avon
Joined Jul 2004
2,502 Posts
Yes Willard... I added the power off / on step. I've found that just flipping in and out of AVCS does not (always) give a steady LED... so I do both.

Often I flip the switch 4 times, fly (hover around) - make the gyro do some work, then power off / on (in AVCS) and sort out the gain. You always get the solid light after the power off / on.
ukgroucho is offline Find More Posts by ukgroucho
Reply With Quote
Old Nov 25, 2005, 08:08 PM
Registered User
ukgroucho's Avatar
Stratford upon Avon
Joined Jul 2004
2,502 Posts
Quote:
Originally Posted by McDanger
thanks ALL!


(just fired up msn moley)

and i have 56's all round groucho sir,the delay is just about on 30.

25 or so usually works for me with 56s.
ukgroucho is offline Find More Posts by ukgroucho
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Maiden flights from a newbie. LBM Beginner Training Area (Aircraft-Electric) 12 Jun 05, 2003 11:21 AM
Maiden Flights of my C-47 (DC-3) Rob Schaffer Scale Kit/Scratch Built 17 Oct 22, 2002 11:54 AM
Maiden Flights - toss plane off a cliff - Good Idea? RPatrick Electric Plane Talk 14 Jun 02, 2002 12:58 AM
Wingwarrior Ridge Runner maiden flights Capslock Slope 12 May 20, 2002 04:12 AM
Tigermoth's Maiden Flights RICH S Parkflyers 2 Nov 05, 2001 07:13 PM