HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jun 15, 2005, 09:25 PM
Registered User
SchiessCo's Avatar
North Hills
Joined Nov 1999
6,073 Posts
Build Log
Mountain Models ETana build thread - Part II

We are long overdue for part two of the Mountain Models ETana build thread

Part I - http://www.rcgroups.com/forums/showthread.php?t=363597

Let's keep it rolling!

Pete
SchiessCo is offline Find More Posts by SchiessCo
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 15, 2005, 09:50 PM
Registered User
jojonz's Avatar
Auckland New Zealand
Joined Feb 2004
235 Posts
Looks great Andy, and your cowl colour match is perfect, presuming you painted it?
jojonz is offline Find More Posts by jojonz
Reply With Quote
Old Jun 15, 2005, 10:26 PM
A Clinger
rclark's Avatar
Butte, MT
Joined Sep 2001
7,073 Posts
Looks good! You know you can always buy some solite blue or black to dress it up later . I tend to add trim later after a few flights anyway ....

Oh, yes, Eric Stripped the gear of the HS-81 on the Rudder, so now we put in a HS-81MG . That should do the trick .

Couple of pictures for this thread .
rclark is offline Find More Posts by rclark
Last edited by rclark; Jun 15, 2005 at 10:39 PM.
Reply With Quote
Old Jun 15, 2005, 10:29 PM
Registered User
avsjr's Avatar
Maryland
Joined Jan 2003
218 Posts
Quote:
Originally Posted by jojonz
Looks great Andy, and your cowl colour match is perfect, presuming you painted it?
Thanks - yes, painted the cowl - using Tamiya Spray - I found the yellow and red are pretty good matches...

Andy S.
avsjr is offline Find More Posts by avsjr
Reply With Quote
Old Jun 15, 2005, 10:33 PM
Registered User
avsjr's Avatar
Maryland
Joined Jan 2003
218 Posts
Quote:
Originally Posted by rclark
Looks good! You know you can always buy some solite blue or black to dress it up later . I tend to add trim later after a few flights anyway ....

Couple of pictures for this thread .
Thanks! I have both blue and black Solite - but after starting the covering with the Solarfilm, then taking it off and re-doing with the Solite, I was just not ready to do any trim - I'll fly a few flights first like you suggest!

Andy S.
avsjr is offline Find More Posts by avsjr
Reply With Quote
Old Jun 15, 2005, 11:11 PM
Registered User
GoRgOyL's Avatar
Miami, Florida
Joined May 2004
728 Posts
Andy ~ What are you talking about, it looks good! Yeah, you should play around more with the gearing on your mega/cobri set-up, a ratio of 3:1 should place you at around 200W and 50+ oz thrust.

Got the replacement cobri last weekend and is purring nicely on the Etana now, I'm satisfied with it. (mega 16/15/3)


Rod
GoRgOyL is offline Find More Posts by GoRgOyL
Reply With Quote
Old Jun 15, 2005, 11:32 PM
Registered User
avsjr's Avatar
Maryland
Joined Jan 2003
218 Posts
Quote:
Originally Posted by GoRgOyL
Andy ~ What are you talking about, it looks good! Yeah, you should play around more with the gearing on your mega/cobri set-up, a ratio of 3:1 should place you at around 200W and 50+ oz thrust.
Got the replacement cobri last weekend and is purring nicely on the Etana now, I'm satisfied with it. (mega 16/15/3)
Rod
Thanks Rod! I guess it's just kinda boring to me because it's the same as others I have - but I love the overall looks of this plane and it is a great kit!
I'm going to order a spur gear and a couple of pinions to play with the ratio - but still thinking of a replacement motor so I can put the Mega back on the Attitude..

Andy S.
avsjr is offline Find More Posts by avsjr
Reply With Quote
Old Jun 15, 2005, 11:50 PM
Registered User
jojonz's Avatar
Auckland New Zealand
Joined Feb 2004
235 Posts
Quote:
Originally Posted by avsjr
Thanks - yes, painted the cowl - using Tamiya Spray - I found the yellow and red are pretty good matches...

Andy S.

I have used the Tamiya TS 16 as a yellow Solite match, but what is the code on the Red spray can, Andy?
Thanks

David
jojonz is offline Find More Posts by jojonz
Reply With Quote
Old Jun 16, 2005, 04:39 AM
Team 3DHS
BoneDoc's Avatar
San Antonio, TX
Joined Sep 2004
15,632 Posts
I was wondering why I didn't get any more threads on the ETana
BoneDoc is offline Find More Posts by BoneDoc
Reply With Quote
Old Jun 16, 2005, 07:43 AM
Registered User
avsjr's Avatar
Maryland
Joined Jan 2003
218 Posts
Quote:
Originally Posted by jojonz
I have used the Tamiya TS 16 as a yellow Solite match, but what is the code on the Red spray can, Andy?
Thanks David
It's TS 8 - "Italian Red"
Andy S.
avsjr is offline Find More Posts by avsjr
Reply With Quote
Old Jun 16, 2005, 09:41 AM
Registered User
Marblehead, MA
Joined Apr 2002
39 Posts
Help - Motor Tears Loose!

I wonder if anyone has seen a problem like this before. I've got a Hyperion Z3013 for my ETana with a CC 35 ESC. I mounted it and put on a balanced APC 10x7 E prop. The motor starts right up and seems to run smoothly up to about 1/3 throttle. When I advance the throttle further, it starts to vibrate very badly. So much so, that it ripped right through the motor mount. Needless to say, this made me very unhappy! Fortunately, I did this initial test before mounting the cowl!

So, my first suspicion was that the propellor wasn't balanced. I checked it, though, and it seems to be dead-on. So now I have three more theories: 1) bad solder joint between ESC and motor, 2) bad ESC, 3) short in motor.

Any suggestions on how I should proceed, or thoughts on my theories?

Thanks,


-Tom
tbushman is offline Find More Posts by tbushman
Reply With Quote
Old Jun 16, 2005, 12:26 PM
Fly it like you stole it..
Tram's Avatar
Florence, Al
Joined Oct 2000
29,300 Posts
Subcription to thread numero dos.
Tram is offline Find More Posts by Tram
Reply With Quote
Old Jun 16, 2005, 09:36 PM
Registered User
Omaha, Nebraska, United States
Joined Aug 2002
656 Posts
Quote:
Originally Posted by tbushman
Help - Motor Tears Loose!

I wonder if anyone has seen a problem like this before. I've got a Hyperion Z3013 for my ETana with a CC 35 ESC. I mounted it and put on a balanced APC 10x7 E prop. The motor starts right up and seems to run smoothly up to about 1/3 throttle. When I advance the throttle further, it starts to vibrate very badly. So much so, that it ripped right through the motor mount. Needless to say, this made me very unhappy! Fortunately, I did this initial test before mounting the cowl!

So, my first suspicion was that the propellor wasn't balanced. I checked it, though, and it seems to be dead-on. So now I have three more theories: 1) bad solder joint between ESC and motor, 2) bad ESC, 3) short in motor.

Any suggestions on how I should proceed, or thoughts on my theories?

Thanks,


-Tom
I'm using an AXI 2814-12, 3s lipoly and 10x5 apc prop. My first power up on the bench and at about 1/2 throttle it vibrated really badly. I found that the 1/16" firewall on the front of the motor box came loose from the rest of the motor mount. With my larger motor it was just too flimsy i guess. So I took another piece of 1x16" plywood and laminated it to the back side of existing one. I then took some balsa triangle stock and epoxied it in all four corners of the motor mount box. It feels really nice and firm now and didn't add much weight at all.
kwilliby is offline Find More Posts by kwilliby
Reply With Quote
Old Jun 16, 2005, 09:39 PM
Registered User
Omaha, Nebraska, United States
Joined Aug 2002
656 Posts
Quote:
Originally Posted by rclark
Looks good! You know you can always buy some solite blue or black to dress it up later . I tend to add trim later after a few flights anyway ....

Oh, yes, Eric Stripped the gear of the HS-81 on the Rudder, so now we put in a HS-81MG . That should do the trick .

Couple of pictures for this thread .
nice planes! where did you get your spinners? I have an AXI outrunner with a 4mm shaft and am having a hard time finding a decent spinner. I'd like to post a picture of the plane but it looks kinda dumb with the 2.5" spinner backplate I have on it just so I can get a prop mounted for an initial flight.
kwilliby is offline Find More Posts by kwilliby
Last edited by kwilliby; Jun 16, 2005 at 10:04 PM.
Reply With Quote
Old Jun 16, 2005, 11:02 PM
A Clinger
rclark's Avatar
Butte, MT
Joined Sep 2001
7,073 Posts
It's a Standard MpJet Alumimum Precision spinner. They do look nice. Collet type so easy to attach. Had one on my Groove, and now the Jitterbug as well. Sizes 2.3mm through 5mm.

Esprit Models carries them .

From Experience with these mounts in the past, I had Eric beef up the motor mount on his E-Tana from the get go. Pretty much what you did. Remember to reinforce the firewall as well ... the motor will be pulling and yanking the mount attached to it!

Couple of other planes that used this spinner. I Did have to grind the slots a bit to get the bigger E props to fit. Not much though ...
rclark is offline Find More Posts by rclark
Last edited by rclark; Jun 16, 2005 at 11:13 PM.
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Fanfold Corsair Build Thread Part 2 Vyceroy Foamies (Kits) 230 Apr 14, 2010 11:49 AM
I got some Fan Fold what to build thread part II started by emoone!!! Don Sims Foamies (Kits) 188 Jan 23, 2010 08:28 PM
Mountain Models Magpie build thread Rat Parkflyers 19 Dec 31, 2008 08:45 PM
Mountain Models ETana build thread AirWarriorBelgy 3D Flying 577 Jun 15, 2005 09:26 PM
MY Mountain Models MiniFlash Build Aldur Parkflyers 44 Mar 15, 2003 12:49 AM