HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Apr 13, 2005, 07:14 PM
Registered User
Finger Lakes of NY
Joined Nov 2004
21 Posts
Question
Flickering LED at full throttle?

Just set up a new G480 Groove tonight with a CC25 / Axi2808 /24 with APC 11x5.5E prop/ 3S TP2100 pack- while everything seems to work OK, I noticed the LED "flickers" at the full throttle position.

All default settings on the controller, other than 9.0V cutout, and brake disabled set via PHX link - I believe the prog. ver is the 1.021 , not the auto lipo detect ver.
Motor starts fine, seems smooth- no stuttering etc..


Did a search of this forum for "flickering LED" ( nope..) and Blinking LED ( a few..) but nothing really concrete, and I really wouldn't call this "blinking", but more of a rapid flickering- but definately not the steady "on" condition like I see with my other CC25's & CC10.

As I was only setting up the new bird, I haven't charged the TP 2100 pack as of yet, just hooked her up to set throws & check motor rotation.

Could this perhaps be the problem? As I'm going out of town for a week ( or more) I don't really want to charge the pack to full pop and leave it without flying....Any idea's ?

Otisco Joe
Otisco Joe is offline Find More Posts by Otisco Joe
Reply With Quote
Sign up now
to remove ads between posts
Old Apr 13, 2005, 09:21 PM
ElectriGlo Pilot
Trogdor's Avatar
Ashburn, Virginia, United States
Joined Dec 2003
878 Posts
I just found this on my cc35 as well, I think its a sign that you're hitting LVC. I ran a whattmeter ona new lehner motor setup I have and one of my Tp2100 3S was dropping to just about 9.0V at full throttle (only 225 watts! ) It was then I noticed the power kinda fluctuating and the led flashing.
Trogdor is offline Find More Posts by Trogdor
Reply With Quote
Old Apr 15, 2005, 09:28 AM
Registered User
Patrick del Castillo's Avatar
Olathe,KS,USA
Joined Oct 2000
2,651 Posts
Trogdor- You are right on. A flickering LED means that it is just going into the soft cutoff routine. Your batteries can't quite handle the load of the motor and prop, and are dropping to around 9.0V, dipping below from time to time. The throttle is dropped, the voltage comes back up, and it goes back to full throttle.

Patrick
Patrick del Castillo is offline Find More Posts by Patrick del Castillo
Reply With Quote
Old Apr 15, 2005, 12:56 PM
ElectriGlo Pilot
Trogdor's Avatar
Ashburn, Virginia, United States
Joined Dec 2003
878 Posts
Woohoo, I got it! That's actually a nice feature, I just wish I knew about it before it startled me while running it up in my "lab"! Maybe its in the docs but you don't really know what to expect until you actually see it I think.
Trogdor is offline Find More Posts by Trogdor
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Phoenix 35 bling LED at full throttle Hazy Castle Creations 0 Jul 30, 2007 02:32 AM
Phoenix 25 LED flashing at Full throttle? craftypiggy Castle Creations 10 Jun 14, 2005 07:51 PM
Lithium powered Terry 14+ minutes at full throttle. craig2k Electric Plane Talk 9 Jul 02, 2002 06:33 PM
QC830's with Stock TM at full throttle? coggy Parkflyers 2 Apr 17, 2002 03:28 PM
ZAGI 400-X ; power cutting out to motor after flying at full throttle Joe-z Foamies (Kits) 29 Jul 15, 2001 10:51 PM