HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Feb 07, 2005, 09:24 PM
Oldie but goodie
Popsflyer's Avatar
United States, CA, Orange
Joined Jun 2003
3,890 Posts
Motor rpms fluctuating during flight.

From day one I have had problems with the motor rpm fluctuating on my e-Zipper. Sometimes it happens and sometimes it doesn't. Two different motors and two different RX's.

My set-ups,

Previously: Speed 280BB, Hitec 555 RX, 8 cell-800mah 5/4 NiMh pack, Zagi 20A ESC, amp draw about 8.5

Currently: Silver can 280 (bent the shaft on the 280BB), Berg 5-dsp, same battery pack(s), same ESC, amp draw about 4.5

I'm pretty sure it is not a glitch issue, as the controls have always been rock solid. You can hear the rpms drop then return to normal while in flight, this may happen several times. The prop and adapter are always tight after landing. The battery packs have been re-wired with 16ga.

My instincts tell me it has to be the ESC as it is the common link. In ground testing however, I have not been able to duplicate the problem. I don't have a spare ESC to try and am not one to just throw money at a problem to solve it. The flight performance is decent and I am currently satisfied with it when the motor(s) have been running at full power.

Any help/insights would be greatly appreciated.

Thanks,
Steven
Popsflyer is offline Find More Posts by Popsflyer
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 07, 2005, 09:28 PM
Mum is the word!
Joined Jun 2003
6,793 Posts
It is the zagi esc they doo that sometimes and sometimes they dont.
klique is offline Find More Posts by klique
Reply With Quote
Old Feb 07, 2005, 09:40 PM
lone wolf
rcaddition's Avatar
(us military)
Joined Mar 2004
787 Posts
get a castle creations esc and you can't go wrong.
rcaddition is offline Find More Posts by rcaddition
Reply With Quote
Old Feb 08, 2005, 09:20 PM
RC recluse
nator_au's Avatar
Australia, NSW, Kempsey
Joined Dec 2004
1,808 Posts
I have experienced this too, but in my case it was the elevon mixer causing the problems.

I had the plug into rx type mixer, and when it was in use, i would get rpm fluctuations, and worse, would get some control surface jitter only when the motor was running.

When i removed the elevon mixer and just plugged the servos into the rx, the glitching was gone...

Have since moved to a computer tx with mixing functions built in, and no more problems.

Could it be that the elevon mixer was causing interferance in the rx? Or could it have been that the motor/esc was causing interferance with the elevon mixer?

Either way.. i no longer have the problem thanks to new radio,.

Cheers.
Brett
nator_au is offline Find More Posts by nator_au
Reply With Quote
Old Feb 08, 2005, 09:40 PM
Oldie but goodie
Popsflyer's Avatar
United States, CA, Orange
Joined Jun 2003
3,890 Posts
klique;

I am trying to get a brushless set-up for my 400 Slow Stick, so maybe soon have a spare ESC for the Zipper.

nator_au;

No external mixer, have computer TX mixing. Never a problem with the servo control when the motor wavers, just the power drops off by almost 1/2, then it comes back. Really a pain when I'm usually flying at an altitude of 20-30 feet.

If it is the ESC, then that's 2 strikes for Zagi:

1) the Zagi Fixx (way too delicate for a wing).
2) Lousy 20A ESC. (I really like the arming safety feature).

Thanks guys,
Steven
Popsflyer is offline Find More Posts by Popsflyer
Last edited by Popsracer; Feb 08, 2005 at 09:46 PM.
Reply With Quote
Old Feb 10, 2005, 07:21 AM
The original Flying Pigs Sqd.
Up&Away's Avatar
Netanya, Israel
Joined Aug 2002
10,089 Posts
Have you checked all soldered connections?
Up&Away is offline Find More Posts by Up&Away
Reply With Quote
Old Feb 10, 2005, 11:26 AM
Oldie but goodie
Popsflyer's Avatar
United States, CA, Orange
Joined Jun 2003
3,890 Posts
Quote:
Originally Posted by Up&Away
Have you checked all soldered connections?
Yes.

At first thought it might be a bad weld on the battery pack(s), so I disassembled then soldered the joints and added heavier gauge wire at the same time. Many years experience soldering (40+), quality equipment (Hakko), no cold joints.

I installed another ESC (donated by my S.S.) and so far ground testing is ok. High winds and rain for the next 3 days, so inflight testing will have to wait.

I'll post the results afterward for everyones future reference.

Thanks,
Steven
Popsflyer is offline Find More Posts by Popsflyer
Reply With Quote
Old Feb 13, 2005, 03:56 PM
Oldie but goodie
Popsflyer's Avatar
United States, CA, Orange
Joined Jun 2003
3,890 Posts
Test report:

The different ESC (vs Zagi 20A) cured the fluctuation problem.

The bad news is broke a magnet in the motor on a ground slap (too close, not enough power).

I'm just about ready to switch over to a BL set-up. I'm thinking along the lines of a Park 370 or similar and switching over to 3S-2000mah LiPo's.

Thanks for everyones help,
Steven
Popsflyer is offline Find More Posts by Popsflyer
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Motor stuck at WOT during flight! rkhoo Power Systems 6 May 11, 2006 01:33 AM
BL motor twiching and making loud noises during flight!!!!??? kindjordan Electric Plane Talk 0 Oct 04, 2004 08:48 AM
Motor cutting out during flight dtanderson Electric Plane Talk 2 Aug 06, 2002 10:37 PM
Max Motor RPMs for Endo shv2sail Sport Planes 5 Oct 04, 2001 10:44 AM
Help!!!! Seaplane motor cuts out during taxi/take off mrtim Power Systems 14 Aug 07, 2001 08:38 PM