Espritmodel.com Telemetry Radio
Reply
Thread Tools
Old Oct 08, 2004, 02:12 AM
Micros are the bomb
So Cal
Joined Sep 2004
151 Posts
Dragonfly wobbles solved, new problems!

Hi all!

Well I finally solved my dreaded wobble problems. It turns out that it IS INDEED related to the tightness of the blades. While I have tried everything in the past, I think with more experience, I can now find the ideal tightness and position of the blades. It just takes time getting to know where the heli likes the blades and tightness! As suggested by others, an ever-so-slight leading blade position and above-average tightness, with blades exactly aligned (I can eyeball it now, but it wasn't always so easy) is what it needed. So there ya go...

Anyhow, I have now burnt out my second tail motor!!! This is with a stock nimh geared tail setup. A few piros to the right during practice (maybe 10 or 20) in a single flight with a brand new motor is all it took to fry the little POS.

I'm not about to spend another $13 on a new motor that will only last a few minutes!

I have thought of going to a direct drive tractor setup, but I am at a loss as to which parts I need?? Can anyone assist with pointing me in the right direction? Will this provide decent motor life?

Also I tried lipo.. an Electrifly 1200mah 2s. Wow, this sucks... I don't get near the RPM or power that I have with the stock nimh!! I can't even get out of ground effect. Battery checks out ok with full charge on the multimeter... Is this because the avg voltage is now 7.4 instead of 8.6? How can I get sufficient power going to the motors now? Must I gear up or am I going to need new motors? How will this effect a DD tail setup?

Thanks again everyone for your help, hopefully I can get my DF to fly for more than 5 minutes...!
hifi is offline Find More Posts by hifi
Reply With Quote
Sign up now
to remove ads between posts
Old Oct 08, 2004, 08:58 AM
Registered User
New York Ny/Newark W 30Th St., New York, United States
Joined Jul 2004
52 Posts
Add a heat sink to the tail motor will help.

------------------------------------------------------------------------
OWNED: 1 eSky Helicopter & 1 DragonFly Helicopter
Recommend:
RC Shop: http://www.HobbyJapan2000.com
Free Simulator: http://www.flying-model-simulator.com
Searc Engine: http://www.google.com
cahelifan is offline Find More Posts by cahelifan
Reply With Quote
Old Oct 08, 2004, 11:10 AM
CD Motor Supplies
Houston, TX, United States
Joined Aug 2004
121 Posts
HiFi
You may be doing this already but I got much better life and authority out of my tail by balancing the tail rotor blade and putting a little drop of oil on the motor bearings every so often. I use Tri-FLow with Teflon.

If you're not getting enough head speed to fly with the LiPo's then you need a bigger pinion. I've been using some 2s1p 1200's with good luck and long flight times.
jamesdh is offline Find More Posts by jamesdh
Reply With Quote
Old Oct 08, 2004, 12:17 PM
micro mechanic
aerohawk1's Avatar
Oz, Kansas
Joined May 2004
2,303 Posts
your main motor might be going...also,the blade thing works ok for hovering,but wont do anything but cause probs when you move from FF to hover/vice-versa.
blade springs are a miracle on the Hawk...if you have not considered,you should.
aerohawk1 is offline Find More Posts by aerohawk1
Reply With Quote
Old Oct 08, 2004, 12:21 PM
Micros are the bomb
So Cal
Joined Sep 2004
151 Posts
Thanks for the replies!

My B2C tail motor was heat sinked, but apparently it didn't help it. Only 5 minute flight and its toast on the next flight attempt. During the good flight I WAS agressively doing hard right rudder most the time, enjoying fast right piros (hadn't had such good tail control in a long time!). O well, I ordered a EDP-50XC (something like that) kit with the 3020 props, so I will be going DD and hopefully this helps. Will try oil and balance too...

I am currently running a Tuning 310 main motor with a 12t pinion. It works great with the 8.6 NiMh. I am using a backup "high authority" tail motor (heavy as heck, makes CG very tough) w/ stock DF pinion and it works fine with NiMh too. But with the 2s 1200 lipo I get barely enough tail power to hold the torque (which is very low, cannot even climb out of ground effect). Maybe the PHA-01 is to blame here, not providing enough power flow? Or is it normal to have to go significantly higher in both tail and main pinions to get the right results? I had expected my power to raise, not reduce going to lipo. But I am new to all this stuff!

Thanks for helping a new-b!!!
hifi is offline Find More Posts by hifi
Reply With Quote
Old Oct 08, 2004, 12:26 PM
micro mechanic
aerohawk1's Avatar
Oz, Kansas
Joined May 2004
2,303 Posts
well,2S lipos are only 7.2v where as the NiMh's are 8.4,but it should not make that big a diff.
might have yourself a bum pack...the guys in the batt forum might be of more help on the subject.
aerohawk1 is offline Find More Posts by aerohawk1
Reply With Quote
Old Oct 08, 2004, 12:40 PM
Micros are the bomb
So Cal
Joined Sep 2004
151 Posts
Hmmm, could be a bad one, it seems to be right according to the charger and voltmeter, but nothing surprises me anymore! /g/... I have another new TP2s 1320 that I will try, and I'll check out the battery forum. Thanks! BTW I am doing light FF without any wobble problems since I got the blades right, but if I run into problems as I work up the forward speed I'll definately be trying the blade springs...

Is anyone successfuly running 2s lipo DF brushed with the PHA-01? At this point I am suspecting the on-board esc's are to blame!
hifi is offline Find More Posts by hifi
Reply With Quote
Old Oct 09, 2004, 12:29 AM
Micros are the bomb
So Cal
Joined Sep 2004
151 Posts
Just an update...

The problem with power drop was due to the main tuning 310 motor. I put a stock back in and WOW plenty of power now. Motor gets nice and hot though. Am thinking of going to J250 motor for some extra juice...
hifi is offline Find More Posts by hifi
Reply With Quote
Old Oct 09, 2004, 01:16 AM
.................
Dylwad's Avatar
Phoenix,Arizona, United States
Joined Jun 2002
4,634 Posts
Not so true, i run my like90's tight enough you can almost pick the heli up sideways by one of the blades and it doesnt move, and ive looped and rolled it and the blades stayed aligned. could never get them to align themselves and always got the wobbles when going between hover and FF before i tightened the crap out of them. this probably doesnt apply to stock plastic blades, but once you fly like90s around outside, you dont go back to the crappy stock blades.

crappy stock blades IMO are for running into things inside the house.

Dylan


Quote:
Originally Posted by aerohawk1
your main motor might be going...also,the blade thing works ok for hovering,but wont do anything but cause probs when you move from FF to hover/vice-versa.
blade springs are a miracle on the Hawk...if you have not considered,you should.
Dylwad is offline Find More Posts by Dylwad
Reply With Quote
Old Oct 09, 2004, 02:56 AM
micro mechanic
aerohawk1's Avatar
Oz, Kansas
Joined May 2004
2,303 Posts
yes,wood blades like to be tight.
it is the softer,flexible plastic blades that really need the springs.

(notice the avatar )
aerohawk1 is offline Find More Posts by aerohawk1
Reply With Quote
Old Oct 09, 2004, 10:12 AM
Registered User
Lynxman's Avatar
Troms, Norway
Joined Jan 2004
7,098 Posts
I was unable to tighten the plastic blades enough because there simply wasn't enough friction between the plastic grips and the plastic blades. Now I tighten the blades as hard as possible on all my helis and make sure the blades are straight before I fly.
Lynxman is offline Find More Posts by Lynxman
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Walkera 22A dragonfly CCPM-Brand New! mst4444 Aircraft - Electric - Helis (FS/W) 1 Feb 25, 2005 01:02 AM
Walkera 22A dragonfly CCPM-Brand New! mst4444 Aircraft - Electric - Airplanes (FS/W) 1 Feb 24, 2005 10:35 PM
New Problems bombstopr BladeRunner Heli 3 Dec 14, 2004 07:03 AM
Should i upgrade my Dragonfly or start a new??? tekforce Micro Helis 2 Feb 18, 2004 03:41 PM
Monster Astro SS Maiden and new problems boomerace Parkflyers 13 Jun 23, 2003 04:16 PM