HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Aug 30, 2004, 10:27 PM
Oz Micro Antenna Maker
Melbourne, Australia
Joined Jun 2004
268 Posts
Help!
Tail Hunting during first take-off, then OK on next take-offs - why?

After several weeks in this exciting and expensive hobby, I've learned to hover without hitting anything. But I have not quite figured out why my Dragonfly's tail over-reacts when I first take-off after plugging in the battery. It's like the gyro only knows full-power or no power. But after I leave it in the air for a couple of seconds and land (not easy when the tail is madly going left-right ), it's perfect. Subsequent take-offs hold the tail beautifully. Is it my Novatech ESC (el cheapo) with Auto Program Mode (APM), or is it the JR 410 Gyro (in HH mode) that's "learning"? Is this normal, or is there a way to get around this? I've tried teaching the helicopter full left and full right tail before I take-off, but this doesn't help. Oh yeah, I've got a DD tail.
ovaltine is offline Find More Posts by ovaltine
Reply With Quote
Sign up now
to remove ads between posts
Old Aug 30, 2004, 11:53 PM
"Simplify, then add lightness"
Raleigh,NC
Joined Nov 2000
2,701 Posts
What battery are you using? Have you tried reducing the gyro gain? It may just be that with a fully charged battery, the DD tail is too powerful for your gain setting, and settles down after the battery voltage drops a little.
jeffs555 is offline Find More Posts by jeffs555
Reply With Quote
Old Aug 31, 2004, 12:34 AM
Oz Micro Antenna Maker
Melbourne, Australia
Joined Jun 2004
268 Posts
I'm using 2S1P etec 1200. No, it's not the battery -- if I unplug and plug the battery, it'll tail wag on the first takeoff again. I have adjusted the gain from 0 to 100% -- no luck there either.
ovaltine is offline Find More Posts by ovaltine
Reply With Quote
Old Sep 02, 2004, 06:39 AM
loving turbos
turbolover's Avatar
Switzerland
Joined Jun 2004
232 Posts
I have a similar problem. With my brushed Johnson 250 I arm the tail and it stays. Now with the brushless HiMaxx the tail start accelearting without the heli moving or the TX sending anything. Weird.
turbolover is offline Find More Posts by turbolover
Reply With Quote
Old Sep 02, 2004, 10:58 PM
Oz Micro Antenna Maker
Melbourne, Australia
Joined Jun 2004
268 Posts
I just figured out why the tail wags on the first takeoff. The Auto Program Mode of the ESC learns the top end of its setting -- the range is really compressed after power-up, causing very quick changes in tail rpm. The only way to fully expand the range is if the Gyro gives a full-throttle command. The easiest way to do this is to pick up the heli after power-up and quickly swing the tail counter-clockwise.

The same applies for the main rotor ESC. I now plug in the battery with the throttle on full, then arm by going to zero throttle. The moral of the story is -- don't buy an ESC with fixed APM, it sucks!
ovaltine is offline Find More Posts by ovaltine
Reply With Quote
Old Jan 16, 2008, 03:14 PM
Registered User
Joined Jan 2008
1 Posts
Ok, I know am in the wrong group but I believe I am dealing with the same issue. So what I am to understand upon power up you should excercise the remote the full length of the the throw to teach the esc. its range.

Darryl
mousedroid is offline Find More Posts by mousedroid
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
First Zagi 400X, then the Unicorn. Whats the next? crokseth Flying Wings 16 May 03, 2005 08:15 AM
Zoom's first take off (nearly) rowdyates Micro Helis 9 Nov 02, 2004 05:59 PM
[Movie] Excellent Success !!! Take off E-Starter on the water with float Hotnewton Parkflyers 5 Aug 30, 2004 10:35 PM
first take off, but my corona kept spinning clockwise vic2001 Electric Heli Talk 17 Dec 23, 2003 09:22 PM
Help!!!! Seaplane motor cuts out during taxi/take off mrtim Power Systems 14 Aug 07, 2001 07:38 PM