SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jul 29, 2004, 03:30 PM
Registered User
Electricman's Avatar
Fresno, CA
Joined May 2004
167 Posts
GWS Zero gaining altitude at full throttle... any fix?

Hi Guys. I have a brushless (E-flite 370 5400) Zero with an apc 10x7, 6.6 box.
It flies great at half throttle and does almost any trick you can think of. But when I go full throttle for a low fast flyby, the thing wants to shoot up. I have to give it down elevator to try an keep it straight.. Is this due to the wing incidence?

Thanks,
Chad
Electricman is offline Find More Posts by Electricman
Reply With Quote
Sign up now
to remove ads between posts
Old Jul 29, 2004, 03:45 PM
Registered User
San Jose, CA
Joined Jun 2002
302 Posts
Sounds as though you may want to put a degree or two of down thrust in the motor mount. From the way you describe it elevator trim alone is not going to cure the problem. Gud Flying....Dick
Dick is offline Find More Posts by Dick
Reply With Quote
Old Jul 29, 2004, 05:57 PM
Just a name, not the Law.
Burke, VA
Joined Jul 2004
49 Posts
I have had the same problems with my Estarter and a brushless axi 1222-36. I believe that it is the engine torque that is causing it to shoot upward. When I cut power and let it glide it is perfect, no tail sag or anything. When I power up past 1/2 throttle I get lots of climb. I think adding down angle on the motor mount will help but I haven't tried it myself yet. I didn't notice this problem at all with the stock 400 motor.
Sheriff is offline Find More Posts by Sheriff
Reply With Quote
Old Jul 29, 2004, 07:38 PM
Vampowered!
Vamooska's Avatar
Crestview Florida
Joined Dec 2003
1,816 Posts
These two gentlemen are absolutely right. The bad part is that the mount stick is glued in. Remedy this by amking a mental note of the stick angle. Begin by taking a filet knife with the motor/gearbox out and loosening the foam around the stick. Once this is done, pull the stick out and reglue. Shim the top of the stick a bit and give it a couple of degrees of down....it doesn't take much...just enough to make it noticable. Use 5 min. here.
I had the same problem in my Zero too....very common with a brushless power upgrade.
I hope I have helped..
Peace
Vammy
Vamooska is offline Find More Posts by Vamooska
Reply With Quote
Old Jul 29, 2004, 08:57 PM
Registered User
kensp's Avatar
Darwin Australia
Joined May 2002
6,960 Posts
If you have a Computer Transmitter then the solution is simple. Mix about 5-10% of Throttle channel, Ch 3 on my Futaba, into Elevator channel, Ch2. This will automatically feed down elevator as the throttle is increased. Start at 5% and adjust the mix untill the problem is solved. Take care that the mix is such that it does give down elevator. The mix can be either + or- so if the first try is wrong try the oposite.

Ken
kensp is offline Find More Posts by kensp
Reply With Quote
Old Jul 29, 2004, 09:00 PM
Just a name, not the Law.
Burke, VA
Joined Jul 2004
49 Posts
Ken,

Cool idea, I'll give that a try tomorrow.
Sheriff is offline Find More Posts by Sheriff
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion RPM of GWS Dragonfly 300 at Full throttle ? avf Micro Helis 1 Mar 16, 2006 03:48 PM
Zero, Jeti 110 stops at full throttle.... SpiritQuest Power Systems 3 Jan 26, 2003 03:27 AM
GWS ZERO climbs at full throttle! Mr.Dickles Foamies (Kits) 10 Oct 24, 2002 09:05 PM
Porposing Wally Glider when full throttle, how to fix?? mike93 Parkflyers 6 Apr 08, 2002 10:57 PM
ZAGI 400-X ; power cutting out to motor after flying at full throttle Joe-z Foamies (Kits) 29 Jul 15, 2001 10:51 PM