SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jun 15, 2004, 03:35 PM
Plane psycho
Insanety's Avatar
Trondheim Vaernes, Norway
Joined Jan 2003
85 Posts
Help!! can't get my Eclipse 7 too work...

I bought a Eclipse 7 last time I was in Usa. I live in Norway so I had too change the freq. from 72mHz to 35mHz. I talk to my LHS and hi ordered a new freq module. He claimed that was going to do the trik...
The one that came with it was a fixed rfmodule, but the one my LHS got had swapable crystals(???). So I got some crystals too go with it..
But it dosn't work, so what do I do now??.

Whats the deal with dual and singel convertion??
Can you use a dual tx with a singel rx??

Does Qpcm/pcm have any thing to do with this??

Any thoughts ??

Thanks....
Insanety is offline Find More Posts by Insanety
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 15, 2004, 05:38 PM
Registered User
N. Staffs, UK
Joined Jan 1997
5,654 Posts
What receiver(s) are you trying to get it to work with ?

BTW Dual/single conversion applies only to receivers. Any transmitter will work with either DC or SC receivers.

Steve
steve lewin is offline Find More Posts by steve lewin
Reply With Quote
Old Jun 16, 2004, 02:13 AM
Plane psycho
Insanety's Avatar
Trondheim Vaernes, Norway
Joined Jan 2003
85 Posts
As of now I have 2 older Hitech 4 ch singel con, a 5ch hitech singel con, a brand new feather 4ch singel, and the one that came with the Eclipse... I think I was a 8ch dual con Suprime, or something like that...
Insanety is offline Find More Posts by Insanety
Reply With Quote
Old Jun 16, 2004, 02:53 AM
Registered User
N. Staffs, UK
Joined Jan 1997
5,654 Posts
Are they all genuine 35MHz receivers ? If you bought the Eclipse in the US surely at least the one that came with it is a 72MHz Rx ? You can't change receivers from 72MHz to 35MHz just by swapping the crystal.

Try it with a real 35MHz Rx and make sure you use the correct type of crystal in the receiver i.e. Hitec Single conversion crystal or Hitec Dual conversion crystal depending on the receiver type.

If that still doesn't work I'll leave it to someone who knows the Eclipse better than I do. I've swapped modules in Futaba transmitters to change from 35MHz to 72MHz and back without problems but I've never tried it with an Eclipse.

Steve
steve lewin is offline Find More Posts by steve lewin
Reply With Quote
Old Jun 16, 2004, 03:14 AM
Plane psycho
Insanety's Avatar
Trondheim Vaernes, Norway
Joined Jan 2003
85 Posts
Quote:
"Try it with a real 35MHz Rx and make sure you use the correct type of crystal in the receiver i.e. Hitec Single conversion crystal or Hitec Dual conversion crystal depending on the receiver type."

I tryed that yesterday I put a 35.150mHz dual x-tall in the Tx, and a 35.150mHz singel in the rx..(since it is a singel con, and yes its a real 35mHz rx) and it didn't work...
I'll take it down to my LHS, and see if he can figure it out... anyways thank you for your time and efforts... Sure nice too have people like you around...:-)

"Andrew"
Insanety is offline Find More Posts by Insanety
Reply With Quote
Old Jun 16, 2004, 04:49 PM
Registered User
N. Staffs, UK
Joined Jan 1997
5,654 Posts
The crystal in the TX has to be a specific TX crystal. It's not a single or a dual conversion crystal. They are only for receivers. There are 3 types of crystal Tx, DC Rx and SC Rx. If you are using one of the Rx crystals in the Tx that will explain why it isn't working.

Steve
steve lewin is offline Find More Posts by steve lewin
Reply With Quote
Old Jun 16, 2004, 04:50 PM
Registered User
Hendersonville, North Carolina, United States
Joined Apr 2003
117 Posts
I think the Eclipse defaults to PCM in the menu, try changing it to PPM, and see if it works.
4hubbards is offline Find More Posts by 4hubbards
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Can't get my new Berg 5 channel receiver to work Electricman Parkflyers 11 Dec 25, 2004 01:32 PM
I can't get my domain to work rc4metoo Webhosting 3 Jul 06, 2004 09:08 PM
Help! HELP - Can't get servos to work for Corona - PIC ATC Electric Heli Talk 17 Dec 28, 2003 11:51 PM
HELP!! Can't get this smile off my face! Mike C Life, The Universe, and Politics 31 Dec 07, 2003 08:39 AM
Can't get my actuator to work Ward Scratchbuilt Indoor and Micro Models 2 Apr 17, 2003 03:15 PM