HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Nov 25, 2013, 08:43 PM
Tri-Quad-Hexa-Octo-copters!!
United States, TX, San Antonio
Joined Feb 2007
14,419 Posts
Hi T,
Check that the props are not pressed against the motor housings and spin freely.
Check that no hair is wrapped around the motor shafts. (requires the props be removed) From the Mini and Micro Multicopter section of the Quadrocopter and Tricopter Info Mega Link Index: --Micro prop removal made easy using wire cutting pliers 101

Cheers,
Jim
Quadrocopter and Tricopter Info Mega Link Index
jesolins is offline Find More Posts by jesolins
Reply With Quote
Sign up now
to remove ads between posts
Old Nov 25, 2013, 09:22 PM
Registered User
Joined Dec 2006
19 Posts
Quote:
Originally Posted by jesolins View Post
Hi T,
Check that the props are not pressed against the motor housings and spin freely.
yup that's happened before but not this time.

Quote:
Originally Posted by jesolins View Post
Check that no hair is wrapped around the motor shafts.
I've caught this issue before too, I'll double check that when I pull the props.

J,

How would you describe your machine flew out of the box? What are you getting for charge/run times?
twilsey is offline Find More Posts by twilsey
Reply With Quote
Old Nov 25, 2013, 10:21 PM
dead sexy
groan's Avatar
Canada, ON, Ottawa
Joined Nov 2006
381 Posts
Quote:
Originally Posted by Roadkill View Post
Thanks for this. I used canopy glue and noticed a big improvement!
I'd love to see exactly where you are putting the glue. I'm not sure I'd get them straight. They all wiggle a bit in all directions.
groan is online now Find More Posts by groan
Reply With Quote
Old Nov 25, 2013, 10:57 PM
Registered User
TurboRacer's Avatar
United States, CT, Waterbury
Joined Oct 2002
1,772 Posts
Quote:
Originally Posted by HELIRON69 View Post
Lipos need to be broken in. They should improve after a few cycles.
I did about four or fove cycles on the new batts and still the same . They will charge to 4.15 but I'll get a minute of flight before the lights flash. Then I'll get about 30 sec more before it falls out of the air. Check the batt and usually have 3.95-4v at that time. Weird. Stock batt works fine and leds flash between 3.7 & 3.8v.
TurboRacer is online now Find More Posts by TurboRacer
Reply With Quote
Old Nov 26, 2013, 12:23 AM
Dallas
Joined Feb 2008
95 Posts
Quote:
Originally Posted by TurboRacer View Post
I did about four or fove cycles on the new batts and still the same . They will charge to 4.15 but I'll get a minute of flight before the lights flash. Then I'll get about 30 sec more before it falls out of the air. Check the batt and usually have 3.95-4v at that time. Weird. Stock batt works fine and leds flash between 3.7 & 3.8v.
I purchased two cx75 replacement batteries from the LHS, just eyeing them they look to be different sizes and one has a much longer lead. One I'm lucky to get two minutes the other I can get about 3.5, stock lipo does about 2.5 minutes. Timed from takeoff to flashing lights.

Assume they are old stock or just poor quality.
blade_breaker is offline Find More Posts by blade_breaker
Reply With Quote
Old Nov 26, 2013, 05:46 AM
Registered User
HELIRON69's Avatar
United States, PA, Shippensburg
Joined Feb 2010
420 Posts
I was going to suggest the same thing. Old stock and/or poor quality. Hopefully there will be replacements from Estes soon.
HELIRON69 is offline Find More Posts by HELIRON69
Reply With Quote
Old Nov 26, 2013, 06:15 AM
Registered User
TurboRacer's Avatar
United States, CT, Waterbury
Joined Oct 2002
1,772 Posts
Ehhh.. I guess I'm out $10!

I'll just be patient and wait for "good" batteries to come out.
TurboRacer is online now Find More Posts by TurboRacer
Reply With Quote
Old Nov 26, 2013, 08:09 AM
Registered User
United States, WI, Merrill
Joined Jun 2011
1,425 Posts
Quote:
Originally Posted by TurboRacer View Post
Ehhh.. I guess I'm out $10!

I'll just be patient and wait for "good" batteries to come out.
Just a thought, but in my case, the USB cable charger that came with mine would never get my original battery completely charged. I unplugged the battery and plugged it into the nice little charger that came with my Horizon/Eflite/Blade nano qx and got much better flight times. I also got 3 of the Ares CX75 bats and while 2 of the 3 had longer wires, they all work well on my proto. I am not using the canopy. It isn't that great looking and it doesn't fit well over the Ares 110mAh bats.

I wonder if recalibrating would help some of the folks who are finding the proto unstable. I do use the Hubsan X4 transmitter and have never put batteries into the included toy transmitter that was in the Estes Proto box.

John
jgestner is offline Find More Posts by jgestner
Reply With Quote
Old Nov 26, 2013, 08:23 AM
Registered User
TurboRacer's Avatar
United States, CT, Waterbury
Joined Oct 2002
1,772 Posts
I've been charging all proto batts on my tenergy and charging to 4.15-4.18 so they are all getting a full charge. I only use USB for charging while at work. I think I just got bunk batteries. I threw away packages and receipts so I'm out. Also what I thought was weird is the Ares packages were labeled 110mah butthe cells themselves said 100mah. Weird. They were a little larger than stock too.
TurboRacer is online now Find More Posts by TurboRacer
Reply With Quote
Old Nov 26, 2013, 08:31 AM
Tri-Quad-Hexa-Octo-copters!!
United States, TX, San Antonio
Joined Feb 2007
14,419 Posts
Estes Proto X/Hubsan Nano Q4 accelerometer calibration and drift correction 101

Hi T,
Mine launched straight up and was stable out of the box. I will caveat that with the fact that I am used to flying the Hubsan X4. The Proto X is built by Hubsan. Hubsan recommends that the first thing you do before the first flight is to calibrate the accelerometers. You do this by:
1. Powering on the TX and then the Proto X to bind.
2. Making sure your trims are in the neutral position by hearing the loudest beep when you set them.
3. Then placing the Proto X on a flat surface, then pushing and holding the yaw stick down and to the right, and then doing a full side to side wiggle of the aileron stick until the Proto X's LEDs blink.

Note that with the tiny Proto X/ Hubsan Q4 Tx you have to find the corner with the yaw stick down and to the right where the motors do not run before you attempt to wiggle the aileron stick. This seems to be a bit tricky with the tiny Tx, but doable.

Put your trims in neutral and it should fly straight up with minimum stick movement to hover in place. If it significantly wants to go in one direction then re-do the accelerometer calibration, but this time put a few sheets of paper under the side it is drifting towards to counteract the drift. If the drift is still not cancelled, then add a few more sheets of paper to increase the offset angle and re-calibrate again. When you get this right you should never need more than a click of two of trim to get the model to a relatively drift-free hover. You will always need to be on the sticks to keep it in one position for more than a few seconds as only GPS fitted multicopters can do position hold, but it should not zoom off in one direction when well calibrated and with only a couple of clicks of trim. Note that you should never require more than 5 clicks of trim when using a multicopter flight controller. If you do then there is a bad prop, bad motor, motor/prop balance, motor tilt, or Center of Gravity(CoG) issue that requires attention.


The Proto X/Hubsan Q4 has no yaw trim on the tiny Tx so if you get some yaw drifting when you fly, then land with throttle full down for 3 seconds and the like the X4, the yaw trim will reset. Sometimes the yaw drifting can be caused by hair wrapped around the motor shafts, bent props (straighten bent tips and re-bend for correct blade tracking), or props pushed down to far that are rubbing on the top of the motor, so inspect for those issues too.

Flight times after about 10 flights
-Simple stable hover test:
-Charged using OEM USB charger about 25 minutes to 4.21v. (*lipos always allowed to cool down 15 minutes before a re-charge)
-Flight time to LED blinking is 3:15 seconds voltage reads 3.72
-Flight to no hover power 4:35 seconds voltage reads 3.57 initially and 3.65 after 1 minute rest.
Note: Flight to no hover power not is recommended for maximum lipo longevity. YMMV

See also:
The Mini and Micro Multicopter Info section of the Quadrocopter and Tricopter Info Mega Link Index
--Estes Proto X/Hubsan Nano Q4 Tips for a stable hover 101

--Gluing micro props on motor shafts 101
--Improving Hubsan X4 flight performance 101 (for other performance Tip ideas and the Hubsan X4 Tx Tips)

As others have noted using a larger OEM Hubsan Tx or one of the hobby grade Tx's that are hacked to use Deviation firmware or Midelic's Hubsan module will fly with even more precision.

Hope that helps.
Cheers,
Jim
Quadrocopter and Tricopter Info Mega Link Index
Quote:
Originally Posted by twilsey View Post
yup that's happened before but not this time.



I've caught this issue before too, I'll double check that when I pull the props.

J,

How would you describe your machine flew out of the box? What are you getting for charge/run times?
jesolins is offline Find More Posts by jesolins
Last edited by jesolins; Dec 06, 2013 at 01:04 PM.
Reply With Quote
Old Nov 26, 2013, 12:09 PM
Need less hobbies, more toys
DaddyBigas's Avatar
United States, AR
Joined Oct 2013
1,529 Posts
Cross posted since it may be of interest to this forum too:

Bad news guys. I just discovered a serious undocumented flaw with the 350QX. It is a little disgusting to be honest.

Apparently they are susceptible to mite infestation.

Name: ImageUploadedByTapatalk1385489363.979304.jpg
Views: 113
Size: 113.9 KB
Description:
DaddyBigas is online now Find More Posts by DaddyBigas
RCG Plus Member
Old Nov 26, 2013, 12:44 PM
Working to make things happen!
HeliStorm (FPV America)'s Avatar
Joined Mar 2013
1,220 Posts
Quote:
Originally Posted by DaddyBigas View Post
Cross posted since it may be of interest to this forum too:

Bad news guys. I just discovered a serious undocumented flaw with the 350QX. It is a little disgusting to be honest.

Apparently they are susceptible to mite infestation.

Attachment 6291131
Like little ticks on a fat dog.
HeliStorm (FPV America) is offline Find More Posts by HeliStorm (FPV America)
RCG Plus Member
Latest blog entry: FPV America Petitioning the FAA
Reply With Quote
Old Nov 26, 2013, 02:54 PM
Micro Helicopter Electrician
1Hammer's Avatar
Central California Coast
Joined May 2008
2,664 Posts
Quote:
Originally Posted by jesolins View Post
Mine launched straight up and was stable out of the box. I will caveat that with the fact that I am used to flying the Hubsan X4. The Proto X is built by Hubsan.

-Simple stable hover test:
-Charged using OEM USB charger about 25 minutes to 4.21v. (*lipos always allowed to cool down 15 minutes before a re-charge)
-Flight time to LED blinking is 3:15 seconds voltage reads 3.72
-Flight to no hover power 4:35 seconds voltage reads 3.57 initially and 3.65 after 1 minute rest.

Cheers,
Jim
Hi Jim,

Mine flew straight up right out of the box as well, I've been flying quads for a few years as well starting with the Walkera UFO #8, Ladybird V1 & V2, Hoten-X and then the Blade 350 QX. I'm charging using my GoPro USB charger, takes about the same, 25 minutes. After at least 10 flights I'm getting a solid 5+ minutes of flight time even zipping around a bit. Sure seems to be some inconsistency in the original batteries...guess I got lucky.

Regards,
John
1Hammer is online now Find More Posts by 1Hammer
Reply With Quote
Old Nov 26, 2013, 04:05 PM
HedRick
HedRick's Avatar
United States, CT, East Haven
Joined Aug 2013
102 Posts
Name: image.jpg
Views: 92
Size: 204.9 KB
Description: Estesdelivery

Look what came in the mail!
HedRick is online now Find More Posts by HedRick
Reply With Quote
Old Nov 26, 2013, 04:21 PM
Registered User
Joined Feb 2008
143 Posts
Quote:
Originally Posted by jesolins View Post
Hi F,
The Hubsan V2 Tx LED and anti-flip features were added to the Deviation protocol in a nightly build recently. You will have to update your Walkera Tx firmware for that capability. Walkera Devo 6/7e/8/10/12 now compatible with DSM2, DSMX, 28/26/2401, NE J6, Turnigy
Cheers,
Jim
Quadrocopter and Tricopter Info Mega Link Index
I have a Devo 10 with no hardware mods. Would I be able to control the Proto X with the latest Deviation version? Or would I need to mod it to add a Hubsan radio module or something like that?

Thanks
Zoide is offline Find More Posts by Zoide
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product Estes Proto Q Nano Quadcopter RTF .. looks like everyone is going with the hubsan X4! tc3wins Mini Multirotors 4 Jan 01, 2014 11:05 AM
Discussion ESTES Dart Quadcopter RTF $49.99 @ sellout.woot.com Mujiber Hot Online Deals 4 Apr 27, 2013 11:10 PM
Sold Protos 500 Carbon, RTF, Very Clean! ljsoarinson Aircraft - Electric - Helis (FS/W) 0 Mar 16, 2013 12:02 AM
Sold *BRAND NEW* Mini Protos mCP X Canopies ShaneXman Aircraft - Electric - Helis (FS/W) 2 Feb 12, 2013 11:32 AM
Sold Protos (500 Class) RTf trade for a 550-600 class heli RTF or 30 to 50 Nitro RTF davidg51537 Aircraft - Electric - Helis (FS/W) 2 Aug 12, 2009 06:43 AM