HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 24, 2004, 06:15 AM
Registered User
steve ypsi mi's Avatar
ypsilanti mi
Joined Nov 2003
1,328 Posts
Mustek Mini 3 stoped working from the cold

I was taking photos in 15 or 20 degree weather with my Mustek Mini 3 and came in and tried to download them to the computer, the screen came up and when I moved my mouse across the contol buttons on the screen they turned all wavey and then a pop up came up saying some thing was corupted, I looked at the camera and the viewer showed the number 88 I believe, I tried to change modes and shut it off, it wouldn't do any thing, I went to the website and read about condensation, so I took the cover off to let it dry out, after a few hours the camera appeared to take photos and I could change the functions again so I pluged it back into the computer and when the screen came up it would say camera not on or not conected, I erased all the files and reloaded with my disk, nothing, went to the web site and downloaded it from there, same screen not conected.
has any one had this happen, I am begining to believe the moisture ruined the camera even though it seems to be find other than I can't download to see now.
I e mailed the company Tech help but I believe they will just tell me to reload the camera software again, tried that 14 diffront ways all ready.
I was wondering if any one else had this happen and if they got the camera to work or the conection cable as I believe the camera is working again, wish I knew some one that had one so I could plug into theirs to see for sure, didn't want to spend another $120.00 to replace this one I have had out 5 times total
steve ypsi mi is offline Find More Posts by steve ypsi mi
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 25, 2004, 07:47 AM
Registered User
Ironsides's Avatar
Toronto, Canada
Joined Jan 2003
1,284 Posts
Steve:

Two of us in the Great White North have been having difficulties with the Mustek in cold weather. My problems started at about 10 Celsius.

It would appear that the Li-poly battery on board just does not like cold weather.

Is your battery fully charged? When you plug the camera into the USB, does the red light go on and stay on ? Can you charge it enough to get the red light to go out?

Second, have you tried using the RESET. There is a small hole in the case just above the ON/OFF switch - take a thin piece of wire and give the reset a poke.

David
Ironsides is offline Find More Posts by Ironsides
Reply With Quote
Old Jan 25, 2004, 09:51 AM
http://davelab.rchomepage
davelab's Avatar
Sandy, Utah
Joined Dec 2003
473 Posts
The quote below is from there web site. You may be exceeding the temperature that it's rated at causing the due point issue which can result in shorting conditions of the moisture that can cause electrical overvoltage. Good luck!


The allowable operating temperature range is 0C to 40C.
Do not leave the camera in areas such as those described below.

--- Areas exposed to direct sunlight, or excessive humidity or dust.
--- Near a heater or air conditioner, or any other area subject to sudden changes in temperature or humidity.
--- Inside a closed motor vehicle parked in the sun, or in areas subject to strong vibration.
Moving the camera between areas with very different temperatures (from outdoors to a heated room in the winter time, for example) can cause condensation (water droplets) to form both inside and on the outer surface of the camera. Condensation can cause the camera to malfunction.
To protect against the formation of condensation, seal the camera in a plastic bag before moving into the area with the different temperature. Allow enough time for the air in the bag to naturally acclimate to the new temperature before removing the camera to use it.
Should condensation ever form on the camera, remove its batteries and leave the camera with the battery compartment cover open for a few hours to give it time to dry naturally.
davelab is offline Find More Posts by davelab
Reply With Quote
Old Jan 25, 2004, 12:41 PM
Fiberglass dont bounce???
RandyK1's Avatar
Zion, Il.
Joined Sep 2002
2,408 Posts
Re: Mustek Mini 3 stoped working from the cold

Quote:
[i] didn't want to spend another $120.00 to replace this one I have had out 5 times total [/B]
Well, atleast I have some good news A new replacement is only $58.54 + S&H http://www.provantage.com/buy-7MSTD0...0-shopping.htm and if you need a switch for it, thats only $19.95 + S&H from http://www.rc-flysoft.com/ .If you already have a switch on your old cam, just take it off and put it on the new cam. Try the reset hole on your Mustek hopefully that will work for ya. I had mine out taking pics yesterday, temp 15 deg. and I hade no problems. Mabey I just got lucky ...R... I hope your cam starts working, but if it dosnt work atleast I saved you some money on the next one
RandyK1 is offline Find More Posts by RandyK1
Last edited by RandyK1; Jan 25, 2004 at 12:43 PM.
Reply With Quote
Old Jan 26, 2004, 04:49 AM
Registered User
steve ypsi mi's Avatar
ypsilanti mi
Joined Nov 2003
1,328 Posts
thanks every one. Yes My battery took a charge Ironsides
I just tried the reset, the green light would go out and come back on so that appears to work, the camera appears to work, I just plugged it into the computer and tried it and it did not work again, but I did notice that the computer sense's it and makes that boink boink sound when you unplug it, when its plugged in and I push the button to on I can hear the computer ding like it sensed it , when I push the button on the camera to shut the camera off it sense's that and makes the sound, I guess there is a problem in the soft ware now.
I just walked into the kitchen and hooked it up to the plane and it worked on there, well it appears to work it registered two more photos taken.
I have downloaded the soft ware from the mustek site, off my disk 14 diffront ways, nothing, I have a older computer that I might try to down load the software into and see if my computer is screwey, this computer can be set to a priveious day up to 2 months back that , some times that works when you loose some thing but it didn't in this case.
steve ypsi mi is offline Find More Posts by steve ypsi mi
Reply With Quote
Old Jan 26, 2004, 10:11 AM
Registered User
Ironsides's Avatar
Toronto, Canada
Joined Jan 2003
1,284 Posts
Steve:

It sounds like the Mustek is working. The Mustek software does not launch once the PC (I assume XP) senses the hardware.

The Mustek software should launch regardless of the presence of the camera. Does the 5nfs.exe launch when you double click this executable?

"C:\Program Files\mdsc5m\5nfs.exe"

David
Ironsides is offline Find More Posts by Ironsides
Reply With Quote
Old Jan 26, 2004, 11:15 AM
Registered User
Mr.RC-CAM's Avatar
USA
Joined Oct 2001
5,200 Posts
I agree with Ironsides -- It sounds like you are fine. Mustek's viewer does not launch when the camera is installed (at least mine does not). You have to do that yourself with the mouse.

RC-CAM
Mr.RC-CAM is offline Find More Posts by Mr.RC-CAM
Reply With Quote
Old Jan 26, 2004, 06:54 PM
Registered User
steve ypsi mi's Avatar
ypsilanti mi
Joined Nov 2003
1,328 Posts
Ironsides
I just right clicked on the viewer is what you are talking about and then the properties and here is what it showed on the properties ****"C:\Program Files\mdsc5m\5nfs.exe"** and yes I had to manualy do that, the viewer comes up but always has the box that says connect the camera or cord and retry,
I E mailed Mustek 3 days ago and they replied back today and gave me a number to call.
I messed around with it today and I on the disk I got with it when you down load it allows you to click the things that you want to install, it has about 6 things, The Twain box is grey looking with a check mark in it but when I try to unckeck it it doesn't do any thing, the other five are black and I can check and uncheck them, its like that part isn't working, the Twain and I believe thats what allows the software to sense when the camera is on and lets it down load is not working, when I get the disk to down load it has about 6 catogories, viewer uninstall etc, when I down load it from the internet it has 3, I really like this camera and hope I can straighten out the problem. One thing for sure I won't hook it up after being in the cold or damp again.


By the way Mr RC camman I tried it on my T hawk which is a fairly quick airplane to get up and it glides very well,, I have a Y conection and I tried it on the throttle and it wouldn't work, Tried it on which turned out to be the Rudder and it worked, I always mount the camera on the left side or point left and when I hooked it to the rudder which is the third plug on the recevier and I can turn left and it is on when I flick the control to the right it triggers the Camera, wished I had known that sooner because and I could have been using the T Hawk until I got the SS right, I bought a slow stick but been having problems getting any heigth, turns out it was a new battery that was only taking a half charge giving me all kinds of problem thinking my balance was off and all the time it was a defective battery.
steve ypsi mi is offline Find More Posts by steve ypsi mi
Last edited by steve ypsi mi; Jan 26, 2004 at 06:57 PM.
Reply With Quote
Old Jan 27, 2004, 07:43 AM
Registered User
Ironsides's Avatar
Toronto, Canada
Joined Jan 2003
1,284 Posts
Steve:

This is what my screen looks like when I launch the Mustek viewer with the camera disconnected.

When I plug in the USB and turn ON the camera, the Twain launches and pops the thumbnails into the viewer.

Are we looking at the same screen shot?

David
Ironsides is offline Find More Posts by Ironsides
Reply With Quote
Old Jan 27, 2004, 12:51 PM
Registered User
Kansas
Joined Oct 2003
22 Posts
How do you hook up a Mustek camera to your T Hawk? I have not got into aerial photography yet so any advice would be appreciated.

Bluerapids
Bluerapids is offline Find More Posts by Bluerapids
Reply With Quote
Old Jan 29, 2004, 07:03 AM
Registered User
steve ypsi mi's Avatar
ypsilanti mi
Joined Nov 2003
1,328 Posts
Ironsides

Yes thats what I get when I try to down load, I think I lost the down load software or more than likely some signal in the camera got zapped from the condensesation, every thing appears to work but it won't pick up the signal from the camera. I have a number to call but have been busy for 2 days and couldn't call them, first time I looked at the board in a few days

Bluerapids

I have the Cam Man Mod from Cam man it is a mustek and all you do is get a Y conection about 3 to 5 dollars, its a futaba 3 wire conection, Take your wing off and look for the recevier, its sticky taped to the side of the fuse, I had to unstick mine so I could pull it out of the fuse compartment to plug the Y conection, there are 3 wires plugged in, , one of the end ones is the rudder, just unplug the one and try and use the rudder, when the rudder doesn't work thats the one you plug in, then you plug in the rudder to the Y conection and the camera to the other part of the Y and plug it into the camera, I always fly left so I cut a little slot to stick out the wire for the cam on the left side and plugged in the camera, I think it was work rudder to the right and the camera will turn on, the next right rudder will snap the photo, I used a piece of door kick to make a mount, its aluminum and its one of the cheap door kickers real thin they sell to screw to the bottom of a door, it is strong and super light hardened aluminum, you can score it with a box knife and bend it real nice, I use some welder vise grips that have wide about 3 inch wide jaws that stick out to hold it to bend the bends, it can be bolted or use stick on velcro to hold it to the left side of the fuse at a slight down angle about 20 degree's or less. The T hawki glides well because you need the engine off when you snap a photo and it downloads or else the photo's are wavey.
steve ypsi mi is offline Find More Posts by steve ypsi mi
Reply With Quote
Old Jan 30, 2004, 03:35 PM
Registered User
Kansas
Joined Oct 2003
22 Posts
Steve,

Thanks for the information about your T-Hawk/Mustek system. Couple of things. Can you tell me how I can find Can Man and do you have any of your aerial photographs posted?

Bluerapids
Bluerapids is offline Find More Posts by Bluerapids
Reply With Quote
Old Jan 30, 2004, 05:23 PM
Registered User
steve ypsi mi's Avatar
ypsilanti mi
Joined Nov 2003
1,328 Posts
Bluerapids
Look about 5 posts above and look at the name, MR RC CAM MAN to the left just Like your name appears in the post, Click on his profile below his post and you can send him a e mail or PM, I would ask him his advise on which Camera to get, He is really good to deal with, he checked mine out for me a month ago, if I buy another it will be from him after he took care of a used camera I bought and he even sent me a photo in the camera when I got it back
steve ypsi mi is offline Find More Posts by steve ypsi mi
Reply With Quote
Old Feb 01, 2004, 02:36 PM
Registered User
steve ypsi mi's Avatar
ypsilanti mi
Joined Nov 2003
1,328 Posts
well after messing with the mustek downloads about 15 times over the days I thought I would try to pull it up with another program, to make a long story short the computer said it sensed new hardware, after about 30 to 45 minutes it was done, I was going to try it and it said it said it had detected a driver, 45 minutes later it was done, I tried it and it worked, I have no Idea why this didn't do this sooner but its done and I can use it again but I am not taking it out in the cold again and if I do I will make sure it sets for 5 or 6 hours to dry out. I thought it was missing a driver but reloading the disk and program didn't help until today
Thanks to every one that tried to help
steve ypsi mi is offline Find More Posts by steve ypsi mi
Reply With Quote
Old Feb 01, 2004, 02:55 PM
Registered User
Ironsides's Avatar
Toronto, Canada
Joined Jan 2003
1,284 Posts
Steve:

Glad it all worked out OK.

David
Ironsides is offline Find More Posts by Ironsides
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Weird Lighting - Mustek Mini 3 Ironsides Aerial Photography 7 Jul 24, 2003 09:38 AM
Onboard video with Zagi 400 and Mustek Mini 3 Caveman Aerial Photography 14 Jun 24, 2003 01:43 PM
First trial with Mustek Mini 3 and Ferias icebear Aerial Photography 12 Apr 24, 2003 06:52 AM
Mr. RC-CAM + Mustek Mini 3 - Superb Ironsides Aerial Photography 7 Feb 18, 2003 12:29 AM
GSmart Mustek Mini 3 - Wildlife Cam Ironsides Aerial Photography 2 Feb 17, 2003 09:01 PM