HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jun 23, 2013, 08:44 AM
Registered User
Joined Mar 2012
16 Posts
VectorDD Gimbal Tribute

Hi all, I finally find some time to edit a small video . It's a sort of tribute to this great VectorDD Gimbal, the crew and Alexmos project. Setup is described in the video, as you can see, I used fan pc bolts to reduce vibrations. I also tried many ways to arrange the gimbal under my quadcopter. I finally found this method. Hope somebody will find it useful. It's my first flight with this gimbal, (VectorDD_silent profile used) and I liked to share.
Brushless gimbal stabilization clearly marks the start of a new era
I hope to post some interesting video of Florence (Italy) now!

Ciao


Vector DD Gimbal (5 min 25 sec)










P.S Music is my creation :-)
ale.pac is offline Find More Posts by ale.pac
Last edited by ale.pac; Jun 23, 2013 at 01:58 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Jun 23, 2013, 08:56 AM
flitelab's Avatar
Canada, NS, Halifax
Joined Feb 2010
7,096 Posts
ale - nicely done!
flitelab is offline Find More Posts by flitelab
Site Sponsor
Reply With Quote
Old Jun 23, 2013, 09:28 AM
F550 Pilot
Merko's Avatar
Joined Feb 2012
129 Posts
Grr. some how i managed to break my Alexmos board..
No idea what happened really.

I plug in my battery, then pitch motor became very hot and a bad smell came..
Now my PC won't recognize the board anymore.. only red LED lights up, not the green one..

Could it be because i had the gimbal on the table when i plugged it in, and not up in the air? Maybe the pitch axis got stuck?

Anyway, ordered up two more Alexmos + 1 extra gimbal motor (incase its broken now?) from viacopter. Hopefully i get it shipped fast! :-)

Next time i'm gonna mount it up in my hexa so its up from the ground when i test out configurations.. But still €100 loss. oh well. Hopefully i learn some time soon.
Merko is offline Find More Posts by Merko
Reply With Quote
Old Jun 23, 2013, 11:58 AM
Registered User
Joined Feb 2005
2,611 Posts
Had my MK quad out for a flight and the VectorDD. Using the silent profile with some tweaks. Not the best, I think it can be better. My camera cage may not be balanced, it's so light and I can never find a heavy side. I'm going to try the lower frequency next and see if it improves.

VectoDD Brushless Gimbal from Viacopter (1 min 57 sec)
Buffythesaint is online now Find More Posts by Buffythesaint
Reply With Quote
Old Jun 23, 2013, 02:43 PM
Registered User
Joined Aug 2012
12 Posts
Uhm, what's wrong with it? As far as I can see, this is an excellent result, congratulations ...
Zlui is offline Find More Posts by Zlui
Reply With Quote
Old Jun 23, 2013, 09:04 PM
Registered User
BJM-Maxx's Avatar
Joined Sep 2007
643 Posts
Trouble connecting

I must have been blind earlier not seeing the USB connector.

I have a Win7 computer. I used AVRDUDE to update the firmware. If I click the 'show result' button, the program opens a little blank window and nothing ever happens. If I do not click it, the message pops up instantly saying the firmware is updated. It takes no time at all.

I update the Silabs driver just to be sure and when I try the GUI, I get to choose the COM Port, 8 in this case. When I connect, it says connecting but never finishes. I tried different speed, like 9600, 57600, and 115200. Is there something else I should try?
BJM-Maxx is offline Find More Posts by BJM-Maxx
Reply With Quote
Old Jun 24, 2013, 02:36 AM
Registered User
Efti's Avatar
Norge, Rogaland, Bryne
Joined Oct 2011
354 Posts
Quote:
Originally Posted by flitelab View Post
Here was my first test with the VectorDD with stock setup.
Settings are included in the video as well:
http://www.youtube.com/watch?v=sQmvN4qbD7Q

Have a bit of vibration but not bad for first try.

The gimbal is nicely made and the wires route well to not add any resistance. I was able to tilt down 90 degrees and had good stabilization. Bit of jello at some points but I think that is light reflection off the props.
Can you tell me the gain setting on your naza?
I see you don't have the yaw problem that is bugging me.
You have same setup I think.

Looking at your video says me that I have to wait changing my hexa
Efti is offline Find More Posts by Efti
Reply With Quote
Old Jun 24, 2013, 06:52 AM
sorry, my english is bad
teramax's Avatar
Austria, Wien, Vienna
Joined Apr 2011
232 Posts
with the new firmware 2.0 b4 i was not able to import the VectorDD_silent_profile anymore.
Dont know if itīs just me, tried on 2 boards but who cares.

I made a new profile "VectorDD_silent_custom 2.0 b4" if someone is interrested, download-> unzip -> and load

https://docs.google.com/file/d/0BwK6...it?usp=sharing



might some parameters have changed, so no big deal at all

maybe you have to set RC Rettings / RC Control to fit your needs.
teramax is offline Find More Posts by teramax
Last edited by teramax; Jun 24, 2013 at 06:59 AM.
Reply With Quote
Old Jun 24, 2013, 07:06 AM
flitelab's Avatar
Canada, NS, Halifax
Joined Feb 2010
7,096 Posts
Quote:
Originally Posted by Efti View Post
Can you tell me the gain setting on your naza?
I see you don't have the yaw problem that is bugging me.
You have same setup I think.

Looking at your video says me that I have to wait changing my hexa
I don't have them offhand right now but if I can get some time I'll try and post the settings.
flitelab is offline Find More Posts by flitelab
Site Sponsor
Reply With Quote
Old Jun 24, 2013, 08:52 AM
Registered User
Australia, SA, Adelaide
Joined Aug 2012
360 Posts
Quote:
Originally Posted by Zlui View Post
Guys, I got mine working yesterday. I must say that, with the relevant information scattered all over the place, it took me half a day to figure out how everything comes together. I found this site to be most helpful, apart from this thread and the original Alexmos controller thread:
http://aerialpixels.com/support/alex...-tuning-guide/

However, finally it worked out and I am more than happy with the results. See for yourselves:

http://www.youtube.com/watch?v=3ErW1...ature=youtu.be
http://www.youtube.com/watch?v=-Jn2u...ature=youtu.be
That is very impressive!!! Well done
Jdmagoo is offline Find More Posts by Jdmagoo
Reply With Quote
Old Jun 24, 2013, 02:41 PM
Registered User
Joined Aug 2012
12 Posts
Thank you! I am really looking to flying it properly and making some decent videos now ...

@teramax, I also found that I could not load the VectorDD_silent profile with the 2.0b4 version of the software, while it worked with 2.0b3. With a different profile, it was the other way round. Software seems to be a bit buggy here ...
Zlui is offline Find More Posts by Zlui
Reply With Quote
Old Jun 24, 2013, 05:24 PM
sorry, my english is bad
teramax's Avatar
Austria, Wien, Vienna
Joined Apr 2011
232 Posts
Quote:
Originally Posted by Zlui View Post
Thank you! I am really looking to flying it properly and making some decent videos now ...

@teramax, I also found that I could not load the VectorDD_silent profile with the 2.0b4 version of the software, while it worked with 2.0b3. With a different profile, it was the other way round. Software seems to be a bit buggy here ...
No, i would not say buggy but maybe Alex changed some parameter handlers so the new software can not understand the old settings.
But no problem, you can write parameters new by hand (a screenshot would help) or just use the new file i uploadet.
teramax is offline Find More Posts by teramax
Reply With Quote
Old Jun 25, 2013, 04:00 PM
Registered User
Joined Sep 2011
695 Posts
I tweaked my gimbal a bit. I set my D settings to 7 (they were set to 9 in VecorDD_Silent) on tilt and roll. It seems like the last bit of vibrations I had left in the Phantom are pretty much GONE. It's amazing now! Dead stable, and basically NO vibrations!
beamen is offline Find More Posts by beamen
Reply With Quote
Old Jun 25, 2013, 04:08 PM
Registered User
Australia, SA, Adelaide
Joined Aug 2012
360 Posts
Quote:
Originally Posted by beamen View Post
I tweaked my gimbal a bit. I set my D settings to 7 (they were set to 9 in VecorDD_Silent) on tilt and roll. It seems like the last bit of vibrations I had left in the Phantom are pretty much GONE. It's amazing now! Dead stable, and basically NO vibrations!
Do you have any videos?

I'm thinking of purchasing this but still not sure
Jdmagoo is offline Find More Posts by Jdmagoo
Reply With Quote
Old Jun 25, 2013, 04:35 PM
sorry, my english is bad
teramax's Avatar
Austria, Wien, Vienna
Joined Apr 2011
232 Posts
some VectorDD action on my AutoQuad X8.

watergames updated version (3 min 28 sec)


and in heavy wind

X8 diary day 2 "wind" (1 min 43 sec)
teramax is offline Find More Posts by teramax
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! E-sky Lama v4 balance and setup of metal swashplate deanprince23 Beginner Training Area (Heli-Electric) 16 Apr 14, 2013 10:24 PM
Discussion 3x 1S balanced charging lead: How to setup correctly? nr1 Batteries and Chargers 3 Jan 15, 2013 01:55 PM
Discussion advice on a good quad setup for Hero3 w/gimbal TheFlyingCamera Multirotor Talk 0 Jan 11, 2013 01:16 AM
Discussion Naza gimbal setup problems crdodd Multirotor Talk 3 Jan 07, 2013 12:16 PM
Mini-HowTo Optimizing Gimbal Setup for Filming - CineStar Gimbal tabbytabb Multirotor Talk 2 Nov 29, 2011 01:00 PM