SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jan 06, 2004, 10:47 AM
Registered User
Joined Jul 2002
527 Posts
Rant
My brand new eolo pro stripped main gear in flight

I was just hovering my heli and the main gear just stripped during the flight. I noticed that my gear mesh was tight during construction but that section is not ajustable so I just ran the model on the ground for a while to wear in the gears. everything losened up and was running well and then it just stripped. I had 35 mins of flight time on it.

And now i regret not oiling my gears coz i feel this could of helped. It was also freezing outside which made parts brittle and could of helped strip the gear.

well now im down.

Im just giving a report. Any ideas?
EP heli freak! is offline Find More Posts by EP heli freak!
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 06, 2004, 12:53 PM
Registered User
buzzsaw 46's Avatar
Spring Valley. MN
Joined Jun 2000
4,458 Posts
I would not oil the gears unless you know of an oil that dosent attract dirt. The cold may have played a part in this, but it dosent seem like it should have, I guess how cold was it needs to be asked.


That does really stink though I would really be bummed.

Anyone else having main gear problems with the Eolo?
buzzsaw 46 is offline Find More Posts by buzzsaw 46
Last edited by buzzsaw 46; Jan 06, 2004 at 12:56 PM.
Reply With Quote
Old Jan 06, 2004, 01:00 PM
Registered User
USA, NY, Jamestown
Joined Jun 2000
2,910 Posts
Perhaps the third bearing on the main shaft would have helped? Pswaya on runryder detailed adding a bearing to the bottom of the chassis for the main mast. You can get the parts yourself for less than $10 (a bearing and a screw and 10 minutes to assemble) or buy an upgrade for more. I added the third bearing to mine before I flew it so nothing to compare it to.
JoeR is offline Find More Posts by JoeR
Reply With Quote
Old Jan 06, 2004, 01:09 PM
Registered User
buzzsaw 46's Avatar
Spring Valley. MN
Joined Jun 2000
4,458 Posts
I have a third bearing kit coming with my Pro kit. But it shouldnt be required to hover for more than 30min There has to be a reason that this happened!!

Heli freak, What motor are you running is this one of the ultra high power setup like Ggoodrum is running? did you do any full throttle climb outs just to see the power?
buzzsaw 46 is offline Find More Posts by buzzsaw 46
Reply With Quote
Old Jan 06, 2004, 02:19 PM
Registered User
San Diego Montgomery, California, United States
Joined Jun 2002
18 Posts
I have had the same problem with my Eolo. I have the bearing upgrade on the way from Boca Bearings. I have gone through 3 main gears already. Looking at the gear meshing patterns on the main gear, it looks like the top of the tooth gets loaded more the than the bottom. My gears have always chipped on the top half of the tooth first. Boiling the gear for ~20 min will make the gear less brittle and slightly more resistant to chipping, but I think the bottom bearing is going to be required to get more even loading on the tooth.

Boca Bearing P/N : MR633-ZZ -29


Tom
Fly_high is offline Find More Posts by Fly_high
Reply With Quote
Old Jan 06, 2004, 02:25 PM
Registered User
buzzsaw 46's Avatar
Spring Valley. MN
Joined Jun 2000
4,458 Posts
Thought the third bearing looked like a worth while mod, Should make the whole heli stiffer by tieing(sp) the top and bottom of the chassis together.
buzzsaw 46 is offline Find More Posts by buzzsaw 46
Reply With Quote
Old Jan 06, 2004, 04:55 PM
A man with too many toys
United States
Joined Feb 2001
18,054 Posts
I did this mod and it only costs about $5-10 depending on where you get the bearing. You need a 13x3x5mm shielded bearing and 3mm screw (I forget the length). Just ream out the hole in to fit the bearing. You donít have to ream the hole much. I used a small knife and was finished in a few minutes. Very simple and works great.

BTW, I got a good deal on 13x4x5mm bearings so I used a piece of 4mm brass tube between the bearing and screw with a little thread lock and have never had a problem since.
RC Man is online now Find More Posts by RC Man
Reply With Quote
Old Jan 07, 2004, 08:50 AM
Registered User
Perth, Western Australia
Joined Sep 2003
387 Posts
There have been numerous reports of this gear stripping problem with the Eolo and it seems that this is a design fault that should be addressed by Robbe. As I'm in the market for a new Pro, I contacted the factory in Germany to check if they intend to fix this annoying problem but no answer was the stern reply!
Discharger is offline Find More Posts by Discharger
Reply With Quote
Old Jan 07, 2004, 07:21 PM
Registered User
rscamp's Avatar
Dundas, ON Canada
Joined Feb 2001
1,262 Posts
Are the teeth of the pinion and gear perfectly aligned when this happens or is this problem the result of misalignment?

Rob
rscamp is offline Find More Posts by rscamp
Reply With Quote
Old Jan 08, 2004, 04:53 AM
Registered User
Joined Jul 2002
527 Posts
Sorry guys, been busy.

I noticed that my gear was slightly warped because the mesh seemed tighter at some sections of the gear. I think the tight sections are the teeth that stripped. All 4 of my helis are waiting for something. No flying for a while.

Im also not using a high power setup. Im using a Kontronik Twist 3700.

The temperature on the first flight was -10 Celsius and the flight that it stripped on was only -1. Sorry, im not familiar with fahrenheit.
EP heli freak! is offline Find More Posts by EP heli freak!
Reply With Quote
Old Jan 08, 2004, 06:17 AM
Registered User
buzzsaw 46's Avatar
Spring Valley. MN
Joined Jun 2000
4,458 Posts
I just finished the basic build on my Eolo Pro and it also has one spot on the gears that is very tight!! One thing I did notice is that the insturctions clearly indicate that the gears are to be greased, I'm not sure but it seems one of the other Robbe kits also reccomend greasing the gears till the gears run in then to remove the grease. I'm not sure if this was a tip I read somewhere or if it was reccomended by Robbe. I'm going to grease my gears and run them in at low power and than remove the grease and see how it goes. I do have to wait for a part though One of my s5045's linkage rods was only threaded on one end
buzzsaw 46 is offline Find More Posts by buzzsaw 46
Reply With Quote
Old Jan 08, 2004, 09:38 AM
Registered User
Joined Jul 2002
527 Posts
Thats what i concluded to do. I thought about this afterwards and now regret not greasing my gears.
EP heli freak! is offline Find More Posts by EP heli freak!
Reply With Quote
Old Jan 08, 2004, 10:39 AM
Registered User
buzzsaw 46's Avatar
Spring Valley. MN
Joined Jun 2000
4,458 Posts
Well I ran mine up slowly with the greased gears for a few minutes and they seem a lot smoother than before. I wont be flying outside till spring, since dirt wont be as much of a problem in the gym I will leave the grease on it for a while.
buzzsaw 46 is offline Find More Posts by buzzsaw 46
Reply With Quote
Old Jan 09, 2004, 04:48 AM
Gentleman, scholar and acrobat
United Kingdom, England, Poole
Joined Mar 2001
442 Posts
I found some "dry" silicone plastic safe spray lube in a bankrupt stock shop. It is designed for lubricating things like conveyer belts in the food industry. I have been using it on my Corona gears without any problems for over a year. After spaying things look like they are covered in a grey powder. It dries almost immediately and leaves everything nice and slippery. It does not attract dirt at all - as designed I guess.
Cush is offline Find More Posts by Cush
Reply With Quote
Old Jan 09, 2004, 06:16 AM
Registered User
buzzsaw 46's Avatar
Spring Valley. MN
Joined Jun 2000
4,458 Posts
Cush do you have a name for this dry lube? I might like to try somthing like that after I clean the grease off my gears.
buzzsaw 46 is offline Find More Posts by buzzsaw 46
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Brand new CP Pro 3-in-1 will not arm! unitedsnakes Micro Helis 3 Jul 10, 2007 05:14 PM
My New Eolo Pro Video jefferyj Electric Heli Talk 6 Apr 04, 2004 06:24 PM
Pictures of my brand new Vladimirs Models Mini Graphite Heli Slime Electric Sailplanes 21 Aug 10, 2003 11:46 PM
HELP! I spilled a huge amount of CA on my brand new Bob Selman actuator!!! :( flytowner Scratchbuilt Indoor and Micro Models 8 Jan 09, 2003 01:04 AM
My brand new Father's Day Zagi! flytowner Foamies (Kits) 18 Jun 24, 2002 01:23 AM