HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 01, 2004, 12:12 PM
Registered User
Maui
Joined Jan 2003
28 Posts
Can I run the PJS 1000 on 11.1V (3S LiPo's)??

Anybody uses the PJS 1000 with 3S LiPo's (11.1V)?
Sounds like it’s rated only up to 9.6V (8 cell NiMH)?
Using 2S LiPo's (7.4V) gets one nowhere near the maximum thrust. I do not want to go back to using/buying more NiMH!

Is the PJS 800E motor actually a similar motor to the PJS 1000 which is wound differently and allows for 11.1V? They do not advertise it that way but it seems to be the case… Should I try to exchange the 1000 for the 800E?

Any info appreciated. Thanks.
snailster is offline Find More Posts by snailster
Last edited by snailster; Jan 01, 2004 at 12:46 PM.
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 01, 2004, 03:15 PM
BEC
Registered User
BEC's Avatar
Auburn, Washington USA
Joined Jan 2001
12,939 Posts
Of course you can do it - but whether the prop size that will keep the current within reason for the motor (20A or so) and your battery will do what you want I can't say.

Yes, the PJS 800E is a lower Kv/higher voltage wind of the same physical motor.

In general voltage ratings given for motors are at best conservative guidelines. It is current and resulting heating (or in extreme cases, overspeed) that will damage motors, not voltage per se.
BEC is offline Find More Posts by BEC
Reply With Quote
Old Jan 01, 2004, 03:22 PM
Registered User
Maui
Joined Jan 2003
28 Posts
PJS 1000 on 11.1 Volts??

Thanks BEC!

I've just heard from the PJS designer Zdenek A. saying 3S LiPo for the PJS 1000 is ok in combination with a smalller (10/4.7) prop. Will see how it works!

Some people on this forum experienced problems with the smaller PJS motors on 3S, so I was wondering...
I still can exchange the motor for the 800E, that is before I solder in the wires...

Cheers
snailster is offline Find More Posts by snailster
Reply With Quote
Old Jan 01, 2004, 03:26 PM
Registered User
United States, CA, Tustin
Joined Jun 2003
499 Posts
I'm running the pigi on 3S Irate 2600's, seems to run ok, vertical thrust. LIpos don't get warm, but motor is..... I have read that this exceeds the design limits fo the motor....
twohsieh is offline Find More Posts by twohsieh
Reply With Quote
Old Jan 01, 2004, 11:23 PM
Registered User
nevada,las vegas
Joined Jun 2003
53 Posts
Quote:
Originally posted by twohsieh
I'm running the pigi on 3S Irate 2600's, seems to run ok, vertical thrust. LIpos don't get warm, but motor is..... I have read that this exceeds the design limits fo the motor....
hey twohsieh- which PJS are you using?
I have the 800E and plan on using a kan 10cell for mine, one thing about this motor, you have to be careful not to hit the prop while running(like nose in landings) cause this will strip the shaft from the bell, the shaft will easily strip. thanks to Dymond RC they replaced mine at no cost, good guys...

~johnboy~
daddy/ben is offline Find More Posts by daddy/ben
Reply With Quote
Old Jan 02, 2004, 08:55 AM
Registered User
United States, CA, Tustin
Joined Jun 2003
499 Posts
I'm running the PJS1000. the shaft strip the bell?, you know, I have had a light crash, and now it seems that the prop adaptor does not grab on to the shaft well, another words the shaft will spin while holding the bell, do you think that has what happened to mine? it still flys well... but now it makes a little noise compared to before.
twohsieh is offline Find More Posts by twohsieh
Reply With Quote
Old Jan 03, 2004, 02:57 AM
Registered User
nevada,las vegas
Joined Jun 2003
53 Posts
yes thats exactly what happens, only thing you can do is maybe put a little JB weld on where the shaft meets the bell, and hope it holds. this is why I will never buy another PJS mot., they should have had a splined shaft then this sort of thing could not happen,instead its just pressed fitted.
thats the only bad thing about this motor, other than that it still kicksbutt.
~johnboy~
daddy/ben is offline Find More Posts by daddy/ben
Reply With Quote
Old Jul 12, 2004, 09:54 PM
Registered User
Joined Jun 2004
4 Posts
PIGI 3d with 3s1p TP 2100 pack and a 10x4.7 porp. plane flys great pack and moter not even hot.


I love my PIGI
CRASH2004 is offline Find More Posts by CRASH2004
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Sold Thunder Power 2070mAh 11.1v 3s LiPo eXtreme Series eckcessive Aircraft - Electric - Batteries & Chargers (FS/W) 3 Feb 14, 2007 09:12 PM
Sold Great Planes 1250mAh 11.1V (3S) LiPo pack - brand new kyril Aircraft - Electric - Batteries & Chargers (FS/W) 0 Aug 15, 2006 05:51 PM
For Sale NIB: 11.1v 3S Lipo 1250mah 15C & Charger rapscallion Aircraft - Electric - Batteries & Chargers (FS/W) 2 Jul 12, 2006 10:26 PM
For Sale Electric Power 1800mah 11.1v 3s LiPo Lithium Polymer freedomflyer Aircraft - Electric - Batteries & Chargers (FS/W) 2 Feb 21, 2006 10:29 PM
FS/FT Kokam 1500 mAh 11.1V 3S LiPo Thunderhead Aircraft - Electric - Airplanes (FS/W) 3 Jan 25, 2005 06:53 PM