HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Feb 16, 2013, 10:18 PM
Registered User
Joined Aug 2007
60 Posts
Discussion
Please help -- Cavitation problem????

please help- trying to get my boat to run
I am having trouble getting my boat to run-- not sure what to do and ready to give up

For background,
I bought a V hull from someone (new) that is 52" long and has a weedeater motor (23cc?) , i bought a 1/4 " flexdrive and propeller 6417 prop (3 blade) and have the Prop mounted 120mm back from the transom ( stinger type setup ).

I have gone numerous times and changed various pitches etc and all I get is CAVITATION.

Is the boat too heavy perhaps. It seems to me to be quite heavy?? - will this matter??


What are the causes of cavitation??


Thanks soo much!!
I put a lot of effort in and cant get things to go!

Any help appreciated!!
gzmann is offline Find More Posts by gzmann
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 16, 2013, 10:36 PM
RC boat Rock Star
Kalamazoo, MI
Joined Apr 2004
2,885 Posts
It's the wrong prop! What it appears that you have is a lifting prop which is made for hydroplanes, not mono hulled boats. Those things wil cavitate like crazy on your hull.
If it's an ABC prop, they're made in 10, 20 and 30 degree props. A 10 is a high-lift, 20, low lift and 30, low-to no-lift.
The diameter is awfully small also at only 64mm which can add to your problem as it isn't getting enough bite in the water. With that Zen you want something closer to a 70mm.
Ron Olson is offline Find More Posts by Ron Olson
Reply With Quote
Old Feb 17, 2013, 01:04 PM
Registered User
Joined Aug 2007
60 Posts
Thanks for helping

Looking at the props I have, I actually tried 2 diff props
1) One was a Arrow Shark RC Boat High Performance Prop - AS6717/3 Mod Prop that i bought from ebay

2) The other was a 470 aluminum propeller 70mm dia 98mm pitch for 1/4" prop shaft that i bought from aliexpress

There are no people in my area here that have RC boats, so when I bought this stuff I was unaware of perhaps what I needed

Both these props seemed to cavitate, The more throttle I gave -- the slower the boat went. I expected the boat to race off-- but this has not happened at all.

Is the stringer perhaps not long enough?? to cause the prop to be above the water??

I looked at many peoples builds on these forums and it doesnt seem that my hardware setup is any different??

Could you point to a propeller that might be more appropriate for this kind of boat. I went to abc props but did not really understand what kind of prop i might need

Thanks soo much
gzmann is offline Find More Posts by gzmann
Reply With Quote
Old Feb 17, 2013, 01:16 PM
RC boat Rock Star
Kalamazoo, MI
Joined Apr 2004
2,885 Posts
With a 6717 oe 470 you shouldn't be having any problems with cavitating so I'd be looking at strut/stinger height as it may be too far up. Yeah, I know that this sucks as it's a lot of hassle to move it up or down.
If it's just cavitating on the launch then try giving it a toss into the water if you're just dropping it in and hitting the throttle. A nice level toss is all it needs.
Start from the last one first then work you way back as it's the easiest and cheapest way.
Pictures help if you have any. A transom shot would be great, right at it, top or side.
Ron Olson is offline Find More Posts by Ron Olson
Reply With Quote
Old Feb 17, 2013, 02:48 PM
Registered User
Joined Aug 2007
60 Posts
thanks for getting back!!

I think the problem is that the drive is not low enough on the transom

I actually drilled a hole lower on the transom to get the drive lower than was initially placed!

Problem is I think I didnt put it far down enough

I tried to attach a photo to see if you agree
gzmann is offline Find More Posts by gzmann
Last edited by gzmann; Feb 17, 2013 at 04:01 PM.
Reply With Quote
Old Feb 17, 2013, 05:29 PM
RC boat Rock Star
Kalamazoo, MI
Joined Apr 2004
2,885 Posts
If that's a new hole and the old one is above then yes, that was way too high! That position looks a lot better.
That appears to be an older Warehouse Hobbies setup where they used an Octura rudder. It is newer than the original as yours has the strut extender bracket.
The picture is a little fuzzy but that's what I getting from it.
Ron Olson is offline Find More Posts by Ron Olson
Reply With Quote
Old Feb 24, 2013, 09:20 PM
Registered User
Mark Anderson's Avatar
United States, WA, Tumwater
Joined May 2010
258 Posts
Give it a good throw and leave the throttle just above idle until the prop hooks up, more throttle won't help. We use a modified x470 3 blade.

Mark
Mark Anderson is online now Find More Posts by Mark Anderson
Reply With Quote
Old Feb 28, 2013, 01:38 AM
Registered User
Joined Aug 2007
60 Posts
Thanks for all the help

I decided to lower the drive on the transom. I redrilled the drive in the fibreglass and reglassed everything.

Amazingly--- IT WORKED!!
gzmann is offline Find More Posts by gzmann
Reply With Quote
Old Feb 28, 2013, 09:10 AM
Registered User
Joined Apr 2008
423 Posts
It should be lower to get it to work even better. flush with the bottom of the bottom hull with a stinger setup. Normally it should be 1" below the bottom of the hull for the best result.
txt killer is offline Find More Posts by txt killer
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Wanted a plea and a long shot billdsb FPV Equipment (FS/W) 6 Feb 15, 2013 01:29 PM
Plea for help Wiebelhaus Off-road Cars 0 Oct 03, 2004 11:54 AM
Pleas help recommend charger TheTick Batteries and Chargers 23 Apr 29, 2004 04:06 PM
A Plea for Help The_Giver Humor 3 Aug 30, 2002 07:10 PM
RealFlight g2 Multiplayer pleas help Pablito Parkflyers 0 Apr 27, 2002 08:44 PM