HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 29, 2013, 07:34 AM
Registered User
Joined Jun 2012
8 Posts
Help!
Bill, we need your guidance ASAP

Bill,

I have sent the following message to you via three routes:

1.) sales@eagletree.com
2.) attached to a support ticket #606136
3.) this website

My name is Joe. I am developing a unique canard Light Sport Aircraft (LSA) with the expectation of entering that market in ~two years. I have built a 1/3 scale model of the vehicle which will be used as our flight test aircraft. I am trying to use Eagle Tree systems to fully instrument this airplane. The purpose of this instrumentation is the collection and storage of real time data with detailed analysis following the data collection. I am having a lot of trouble getting your Eagle Tree components to work properly.

Attached is a photo of the 1/3 scale model.

My goal is to have the following instrumentation for data collection and analysis:

1.) Airspeed
2.) Altitude
3.) RPM
4.) Cylinder Head Temperature
5.) GPS
6.) 4 servo position sensors
7.) 3-axis accelerometers – NOTE: Can only use two axis with FDR?!?!?!?!? Do we need the eLogger to use a three axis unit??
8.) Alpha sensor – we developed an external vane tied to a potentiometer – it works, intermittently
9.) Beta sensor – we developed an external vane tied to a potentiometer – it works, intermittently
10.) Current sensors (4) for each of the four selected servos – we did not learn until after the purchase of these current sensors that only 1 current sensor will operate per system. However, following the directions in your literature, we still can NOT get even one current sensor to operate using the FDR, or anything else!

We are utilizing video and the telemetry capabilities of the Eagle Eyes system. We have a ‘HUD’ on one screen which includes real time video, airspeed, altitude, RPM, head temp, alpha, and beta information overlaid on the video. We also use your Eagle Eyes to download this to my laptop for real time data presentation and data recording. This laptop ports the video to a second screen.

On the laptop we also collect and show all of the telemetry data we store. This includes:

1.) Airspeed
2.) Altitude
3.) GPS
4.) 3-axis (well, currently only two axis) accelerometer data
5.) Head temperature
6.) RPM
7.) Servos position (a total of four)
8.) Alpha
9.) Beta
10.) HOPEFULLY, current sensor data – not operating yet!

My R.C. Pilot and Eagle Tree system integrator, John, has been working diligently on this project for several months. Each time he thinks he has a stable configuration, the next time he ‘fires up the system’ there are unexpected changes in the software, sensors do not work properly, etc. Perhaps you can help us solve these outstanding issues. We need some guidance. John has included some comments below about the problems he is facing:

1. Almost every time I fire up the OSD, the pc software says that the firmware version is either "unknown or .66"?? If you do nothing and just give it about 5 minutes and then check it again sometimes it will regain it's 2.66 status, sometimes not. Then when you try to change something or open the OSD, the software will prompt to reinstall the firmware?? I don't understand why but this is just what is happening.

2. I can get everything set on the recorder, "what to record," save the configuration, then power the system down and power it back up. I reopen the software and sometimes the “gauges” that I have set in the "stuff to see on pc screen" window are gone??????????? It appears the last time I did a complete reset cleared everything ! I did a ground up install, cycled it several times, and all is good. Then I selected a new model and tried to configure the eLogger to use 1 of the servo current sensors and hopefully the 3 axis accelerometer. I did have some success but didn't play with it much. The next day I hooked up the main system with the OSD and not only did the software delete 2 meters (gauges) I had on the pc screen page, but the FDR was now only logging the elevator.

3. I have never gotten the current sensor(s) to work with the FDR????? One time I hooked up the current sensor to the daisy chain port on the OSD, put a meter on the pc screen page.... and it worked!!!! Then I powered it down, waited a couple minutes, powered it back up and the current meter on pc screen did nothing when putting a load on the attached servo. But, when I turned one of the pots for the dual ad expander it now commanded the current meter ????????

I have watched video after video on how to set them up, filled out a support ticket, countless posts to RC Groups and many many many hours of trying this and that to get a system that is: 1.) Stable!!!!! 2.) Functional!!!!! It just seems like it is always doing something on its own that is not what I am trying to do. I have read the manuals and re-read the manuals and have found a lot of information but I just feel like I don't have a clear picture of what is going on....

If I can help in some way to figure this out just tell me how!!!! I currently have the system at my shop with access to the internet if I need to send something via the net about the system I can.


Bill, as you can see, we are at a loss on how to go forward. We really need your guidance.

I have purchased approximately $1,500 of Eagle Tree components for this project. This is a considerable investment for Eagle Tree components ($1,419 plus the ~$100 for the current sensors).

We need some help. I would like to set up a time when You, John, and I can discuss these operational issues and how to resolve our problems. John works until ~4:00 each workday (central time). He is available after 4:00 pm central time most days. I am available almost anytime. Please set aside at least an hour for this discussion.

So, in conclusion, please let me know when would be the best time to contact you, and the best phone number to call, and we will make arrangements to place the call at the appropriate time.

Please see my email to sales@eagletree.com and support ticket attachment for my cell phone number.

Regards,
Joe
JoeT2012 is offline Find More Posts by JoeT2012
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 30, 2013, 04:04 PM
billpa's Avatar
Joined Nov 2003
4,934 Posts
Hi Joe,

That's a beautiful plane!

Don in our support dept will be working with you on these issues.
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Jan 30, 2013, 05:06 PM
Registered User
Joined Jun 2012
8 Posts
Bill,

Thanks. Please have Don tell us when it is the best time to call him. He can send me his telephone number jusing the email address sent to him in the support ticket.

Regards,
Joe T.
JoeT2012 is offline Find More Posts by JoeT2012
Reply With Quote
Old Jan 31, 2013, 10:06 PM
Registered User
Joined Jun 2012
8 Posts
Bill / Don,

It is 10:00 p.m. Thursday night , 1/31/2013 (Central Time). We have not been contacted by Don. We desperately need to get these issues resolved. Every day not getting the problems resolved is another day we drop behind on our schedule. Time is money. This is a very serious matter.

Please ask Don to contact me ASAP so we can arrange a telecom. My email and telephone number is on the support ticket #606136.

Regards,
Joe T.
JoeT2012 is offline Find More Posts by JoeT2012
Reply With Quote
Old Feb 01, 2013, 01:02 PM
Registered User
Joined Jun 2012
8 Posts
Bill,

Don, contacted me about 12:30 CT today (Friday, 2/2/2013). He has investigated the problems and has offered several possible remedies/solutions. John and I will work on them this weekend and be ready for the conference call with Don on Monday afternoon.

Thanks for Eagle Tree's support. We truly appreciate it.

Regards,
Joe T.
JoeT2012 is offline Find More Posts by JoeT2012
Reply With Quote
Old Feb 03, 2013, 03:10 PM
Registered User
Joined Jun 2012
8 Posts
Bill / Don,

We tried the changes Don suggested yesterday. We are still having problems. It seems there is either a problem with the OSD firmware or we have a defective OSD.

We are VERY anxious to speak with Don tomorrow (Monday) afternoon.

Regards,
Joe T. and
Johnfly 1234
JoeT2012 is offline Find More Posts by JoeT2012
Reply With Quote
Old Feb 20, 2013, 11:53 PM
Registered User
Joined Feb 2013
3 Posts
I am having the Same issue, slightly different set up. Was this resolved?

My Setup is

1) Flight Data Recorder (FDR-02)
2) OSD Pro (ETS-OSD-PRO)
3) Seagull Wireless Telemetry Transmitter (SEA-02, Connected Via OSD Pro)
4) GPS V4
5) TempA

I'm Using the Windows App 10.44.

Thanks,
Matt
mjprimetime is offline Find More Posts by mjprimetime
Last edited by mjprimetime; Feb 21, 2013 at 11:04 AM.
Reply With Quote
Old Feb 21, 2013, 10:27 AM
Registered User
Joined Jun 2012
8 Posts
mj,

John and I had a long discussion with Don of ET several weeks ago. The result of that conversation was a decision to box up the instruments, configured as we had tried to use them, and ship back to ET.

Don got right onto the problem. He 're-designed' the configuration and added several different components.

We received the returned package last Saturday. I have not been able to go to the shop (about 50 miles from home) due to other commitments. But, I will pick it up tomorrow (Friday, 1/22/2013). John and I will repeat our SIL assessment (Systems Integration Lab) Friday afternoon. If all goes well, we will then install the system into the airplane.

OK, what did Don change? First, he divided the 'system' into two separate systems. The main system includes the FDR, OSD, altitude, airspeed, head temp, RPM, 2-axis accelerometers, GPS, two servo position sensors, alpha sensor, beta sensor, and one '140 Amp Electric Expander' which will monitor the current to the two selected servos. This system also includes the video. The OSD will overlay the raw video with the airspeed, altitude, head temp, RPM, and Alpha and Beta sensors. All of this information, except the video, will be stored on the FDR. But, more importantly, ALL of this information, including the video, will be transmitted to our ground station for display and storage on our laptop's hard-drive.

The second system uses the eLogger for data collection and storage. The secondary system will collect and record the 3-axis accelerometer data, two servos position monitors, and a second '140 Amp Electric Expander' which will measure the current to the two servos on this system. This system will NOT transmit the data to the ground station. The data will be retrieved once the airplane lands and is connected via USB to a SECOND laptop.

NOTE: The two '140 Amp Electric Expanders' are different from each other. One is 'modified' special unit from ET. I don't remember which system has the modified unit.

Why two laptops? Apparently, the modified firmware for the FDR and a second set of modified firmware for the eLogger that ET developed for us can not be run on the same computer. For some reason running them together could cause stability problems. We need two screens to display the information sent to the ground anyway (one for the 'instrument dashboard' and one for the video 'HUD") so not a real biggie.

We will know if it works as planned tomorrow (Friday) evening. We have high confidence that ET (Don) fixed our problems and the instrument package will be ready to install after our SIL checkout.

Regards,
Joe T.
JoeT2012 is offline Find More Posts by JoeT2012
Reply With Quote
Old Feb 22, 2013, 07:38 AM
Registered User
Saline, MI
Joined Jul 2006
300 Posts
I did some work on instrumenting multi-engine models some time ago. That work is described here: http://www.eda-software.com/Applicat...ultiEngine.pdf

You might be interested in the method for syncronizing multiple recorders, which is Bill approved.
dhares is offline Find More Posts by dhares
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Help! Need some guidance on e-powering one of my floaters jwhitacre Electric Sailplanes 23 Feb 06, 2013 04:29 PM
Discussion New to boats, need guidance! Ratlander Racing Boats - Electric 17 Feb 02, 2013 03:08 AM
Discussion Biden: We canít enforce the old laws, so we need more BE77 Pilot Life, The Universe, and Politics 23 Jan 29, 2013 10:41 AM
Wanted need a turnigy 2210 250 watt motor asap Kilroy96 Aircraft - Electric - Airplanes (FS/W) 3 Jan 28, 2013 07:47 AM
Discussion New spectrum dx6i owner needs guidance nelsonmay10 Radios 1 Jan 02, 2013 08:23 PM