HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 22, 2013, 08:17 AM
Registered User
nanobot9000's Avatar
Pennsylvania
Joined Nov 2008
219 Posts
The antenna did not come soldered on and I soldered before I powered it on. The boards work and do so from a distance - just the heat is a concern. I had emailed this website - FaTeDev.com and got a reply that their sub-nano gets pretty hot too. Maybe this is just the way it is?

Attached are pics of my setup and how I have it wired. I added small interconnect sockets so that I could try different gauge wires without re-soldering to keep the boards from being overheated from constant soldering.
nanobot9000 is offline Find More Posts by nanobot9000
Last edited by nanobot9000; Jan 22, 2013 at 08:58 AM. Reason: add photos
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 08, 2013, 10:23 PM
Registered User
nanobot9000's Avatar
Pennsylvania
Joined Nov 2008
219 Posts
help!

So while the pictures I posted was a good layout, I realized a bit late that my resoldering weakened the pads on the camera board. I have managed to overheat and pull the via/pads off the board. I know I can tap on to the board above the holes, but the board is a bit trashed. Can anyone see on their board where the VCC, GND and VIDEO actually connect since the holes are shot. and the traces just above them broke off. I hope to try and salvage the camera part.
nanobot9000 is offline Find More Posts by nanobot9000
Reply With Quote
Old Feb 09, 2013, 12:33 PM
Wisdom can not be granted.
Orion Pax's Avatar
Shreveport Louisiana
Joined Dec 2006
6,300 Posts
So i got in my second combo kit for this camera to give it another go. The soldering went much faster and was way easier the second time around. I soldered everything up before powering it on. Once I did, same stupid result. No video on none of the channels of my receiver. I have sent yet another message to FPVHobby asking for help and it has been 3 days and I still have yet to get one single response from them on any contact message I have sent out. Does anyone know how to get a hold of these people. I would like some help getting this crap sandwich to work or I need my money back. I really want to take the high road on this. Can anyone help me?
Orion Pax is offline Find More Posts by Orion Pax
Reply With Quote
Old Apr 01, 2013, 07:42 PM
Registered User
Joined Aug 2007
11 Posts
I have the exact same problem as you and got my board around the same time as you as well. I can't get this stupid thing to work. I'm an electronics guy and was very careful soldering everything together and hooked it up to a power supply and it's drawing the correct amount of current.

I can probe with an oscope and see the video stream coming out of the camera.

I plug the RX into a monitor and nothing but crappy gray images and like you said on a couple channels i get some random scramble but that's it.

I've also tried contacting Adnan at fpv hobby but he won't respond. Funny thing is the tracking number for the parts were orignally not correct so i emailed him and he replied back within a day with the new tracking number. I was thinking ok maybe this guy isn't as flaky as everyone says. But now when I need some information he's no where to be found...wonder if these are a bad batch of boards or something?
gearjammer1 is offline Find More Posts by gearjammer1
Reply With Quote
Old Apr 01, 2013, 08:17 PM
Registered User
Joined Aug 2007
11 Posts
So I decided to quit being a baby and really dig into the issue a little more. Long story short I'm pretty sure I solved the problem.

I don't have a ton of RF experience but I assumed these little guys are poorly tuned to the advertised transmitter channel. Some probably are right on and some are not even close.

So first problem. Stick on the box has a completely different 'Channel Diagram' than the one on the TX itself. So that ticked me off and why I originally emailed Adnan. I cycled through everything until I got something that sorta looked like it might work.

I then added an equal length wire to the ground pad of the transmitter to match the antenna length. Essentially trying to tune the antenna without hooking it up to a fancy spectrum analyzer. I powered it up and cycled randomly through channels and stumbled onto a decent image but it was patchy. I tried touching the antenna and it immediately cleared it up! So I believe from vague recollections that my hand is capacitivly loading the antenna and by shortening the ground plane I can find a better match. I clipped off a little of the ground wire bit by bit until the image stablized nicely and called it good.

For reference I think I'm either understanding the channel diagram wrong or it's backward. On the box channel 4 is white spaces down which i would think means off but that doesn't work. All switches up/off does work but is not a channel listed.

Hope you'll find the same issue even though you haven't looked at this forum in a month or so.
gearjammer1 is offline Find More Posts by gearjammer1
Reply With Quote
Old Apr 01, 2013, 10:18 PM
Wisdom can not be granted.
Orion Pax's Avatar
Shreveport Louisiana
Joined Dec 2006
6,300 Posts
I gave up on mine. They are junk. I may be willing to pay someone to get it working or sell the equipment off. Either solution works for me but would rather a working camera.

Let me know if anyone is willing to work something out with me. if not, they are going in the trash on the next parts purge.

Orion
Orion Pax is offline Find More Posts by Orion Pax
Reply With Quote
Old May 14, 2013, 06:40 PM
Registered User
Joined Feb 2013
4 Posts
I bought this, anyone can help me wiring this? I am noob. Thx
pacorulho is offline Find More Posts by pacorulho
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Question Noob question alert about telemetry !!!! ferincr DIY Electronics 17 Feb 03, 2013 11:32 AM
Discussion I need help....im a noob doublehorse 9053 battery question BigRob1823 Beginner Training Area (Heli-Electric) 2 Jan 16, 2013 11:51 PM
Help! Noob question with esc and bldc motor monti73 Multirotor Electronics 7 Jan 10, 2013 07:05 PM
Discussion Noob skinning question Adub Balsa Builders 9 Jan 10, 2013 11:14 AM
Discussion complete noob to boats with a few questions slim_chance Dock Talk 2 Jan 04, 2013 10:05 PM