SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Jan 19, 2013, 10:46 AM
Registered User
United States, KS, Arkansas City
Joined Oct 2012
112 Posts
Discussion
servo current sensor kills fdr?????

as soon as i plug in the currnent sensor the light for the fdr goes out.... if i have the fdr usb plugged in to the computer the 10.43 windows software freezes !!
If i plug in the fdr with current sensor attached to the pc then try to launch the et windows software It won't launch........... I clicked on the icon 2x..... nothing.......Then i unpluged the usb to the fdr... and..... boom 2 et windows.
I have tried both ports the egt and gforce with correct polarity = same results.Any ideas!!!!!!!!!!!!!!!
johnfly1234 is offline Find More Posts by johnfly1234
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 21, 2013, 08:08 PM
billpa's Avatar
Joined Nov 2003
4,926 Posts
Hi, I think that the issue may be that the sensor is plugged in with the red wire to the right? With the current sensor and FDR combination, the red wire goes to the left. Please see page 2 of the manual here to confirm the connection.
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Jan 22, 2013, 09:19 PM
Registered User
United States, KS, Arkansas City
Joined Oct 2012
112 Posts
Yes..... u are correct. You are suppose to plug it in backwards... i blipped over this detail while reading the instructions thinking it was another "Be sure and plug it in with the proper polarity" message...... My bad.
ET should add to the current sensor manuall that it is only possible to use 1 current sensor with the fdr osd combo..... Then i wouldn't have boughten 4 !!!!!!!!!!!!!!!
johnfly1234 is offline Find More Posts by johnfly1234
Reply With Quote
Old Jan 26, 2013, 03:16 PM
billpa's Avatar
Joined Nov 2003
4,926 Posts
HI, and glad it is working!

Sorry about the issue with only one current sensor displayed on the OSD. If you purchased those extras sensors direct from us in the last 30 days, and they are in new condition, you should be able to return them to us. Just open a ticket at http://ticket.eagletreeesystems.com and we'll get that sorted for you.
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Jan 26, 2013, 06:12 PM
Registered User
United States, KS, Arkansas City
Joined Oct 2012
112 Posts
I am going to try!!!!!!!! To utilize a second fdr and an elogger to just log current loads on atleast 3 servos. So ...... 1 will be hooked to the osd/fdr "main unit". 1 will be hooked to stand allone fdr, 1 hooked to elogger. If it isn't an issue i would prefer to use the same flight pack. That way they would alll start recording at the same time. That way when analizing the data later I can just look at the time in the recording to sync all the data. " Will this work" ????
It sounds plausable but to tell you the truth I am really getting frustrated trying to get this stuff to work. Some of my issues:
1. Seems allmost every time i hook up the system to the pc i have to update the osd firmware??? it will show either "unknown" or .66 Then it will take 3 to 10 x of loading the firmware for it to take. I am at a loss. Tried other ways of hooking it up, re-reading manuals settings that i'm not sure what they are,,,,, ressetting everything and starting over. but it prevails.
2. I had everything working !!!! Then i hooked up the servo current sensor to the osd "it wouldn't work anywhere else" everything was "Awesome" Then i powered it down n went to sleep....... next day i fire it up and now one channel of the dual ad expander displays on the servo current meter ??????????? WTH No matter what i tried i couldn't get the current sensor back to the servo all it would link to was 1 channel of the dual ad... even after taking the current sensor out of the system.

It is probably somthing i am hooking up that it just doesn't like ?
or I am getting tooo much stuff on 1 system and it is getting confused ????
All i know is that there is no doubt that i am not only confused but irritated, frustrated, and losing patience..... Videos ......... manuals ........ friends......... i am running out of Time,,,, I expected to have this system functioning several weeks ago and i feel like all i am doing is hooking somthing up only to see what change is happening and trust me that is a sllllloooooooowwwwwwwwwwwwwwwwwwwwwwww process !!!
Thanks bill for your help and any further guidence is and will be greatly appreciated.
johnfly1234 is offline Find More Posts by johnfly1234
Reply With Quote
Old Jan 28, 2013, 07:52 PM
billpa's Avatar
Joined Nov 2003
4,926 Posts
Hi, that sounds like quite a setup!

You should not be seeing a firmware update message each time you start. Can you let me know the version of the windows software you are running, and whether you have the OSD connected to the recorder, or to the eLogger? I assume the recorder?

When you say the AD expander displays on the current meter, can you let me know where that's happening? is that in the logged data on the PC screen, or somewhere else?
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Jan 28, 2013, 10:12 PM
Registered User
United States, KS, Arkansas City
Joined Oct 2012
112 Posts
windows version 10.43.......... osd connected to the fdr............current sensor box was checked for the fdr but didn't see if it recorded it or not.... the meter was on the items to see on pc page. It is kind of a uniqe in some aspects setup.... but i just don't understand what is going on. kind of like it has a mind of it's own most of the time....... oh..... I never got the current sensor to work with the fdr????
johnfly1234 is offline Find More Posts by johnfly1234
Reply With Quote
Old Jan 30, 2013, 03:56 PM
billpa's Avatar
Joined Nov 2003
4,926 Posts
Hi John,

Don in our support dept will be working with you directly on these issues going forward - I believe he emailed you yesterday.
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Jan 30, 2013, 04:20 PM
Registered User
United States, KS, Arkansas City
Joined Oct 2012
112 Posts
Yes.... i just sent the sat. file in with the ticket #........
johnfly1234 is offline Find More Posts by johnfly1234
Reply With Quote
Old Jan 31, 2013, 08:54 PM
Registered User
United States, KS, Arkansas City
Joined Oct 2012
112 Posts
ok........... I can't stress to you how badly i need to get this system going !!!!!! I have tried to send you the sat file from my yahoo address 3 times..... you say "we didn't get it" Yahoo uses some program to attach files to emails that i haven't used before but in your reply message it shows the file??????? That aside is there another way i can send you the file...... i don't use whatever mail system your program uses to email you directly from your software as it just comes up with an error message "That program is busy" ???????????? I am running out of options here............ can you help me please !!!!!!!!!!!!!!!!! Bill.... Et...... someone............
johnfly1234 is offline Find More Posts by johnfly1234
Reply With Quote
Old Feb 01, 2013, 01:01 PM
billpa's Avatar
Joined Nov 2003
4,926 Posts
Hi John, II am not sure what was causing your yahoo email issues, but checked with Don and he's received your SET file ok, and he will be emailing you this morning with additional information.
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Old Feb 01, 2013, 09:09 PM
Registered User
United States, KS, Arkansas City
Joined Oct 2012
112 Posts
Thank you !!!!
johnfly1234 is offline Find More Posts by johnfly1234
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion Megapirate NG /Arducopter current sensor offset and revers zoomcz Multirotor Electronics 1 Mar 12, 2013 06:30 AM
Sold (3) New AttoPilot Voltage and Current Sensor (90A 50V) Khosravi FPV Equipment (FS/W) 2 Jan 15, 2013 06:50 AM
Sold (3) New AttoPilot Voltage and Current Sensor (90A 50V) Khosravi Aircraft - Electric - Multirotor (FS/W) 0 Jan 14, 2013 08:37 PM
Discussion Standalone Current Sensor? thijmen5 FPV Talk 4 Jan 14, 2013 02:10 PM
Discussion 3 servo current sensor for elogger spinup Eagle Tree Systems 1 Aug 19, 2008 04:16 PM