HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 04, 2013, 10:51 AM
The Luftwaffle
Waffleman's Avatar
United States, FL, DeLand
Joined Sep 2012
1,211 Posts
Question
WHOAH high humidity makes my KK board not funtcion!!!

So today I went to fly my tricopter with a black KK board between some rain showers and discovered that it has issues with humidity.
When I try to boot it up, my escs make a beeping sound and when I arm it, the red light comes on but my escs don't work.
They are rctimer 30 amp, but I beleive it is not the escs because my escs on my planes do fine in humidity.
Yesterday I was flying a foamy and almost lost it in the fog, but no motor problems.
I know that it is the humidity because it works fine when I boot it up indoors, but not when I do it outside.

Is this normal?
Waffleman is offline Find More Posts by Waffleman
Reply With Quote
Sign up now
to remove ads between posts
Old Jan 04, 2013, 12:14 PM
Registered User
VA
Joined Nov 2009
2,658 Posts
it is most likely due to temperature change not humidity. The esc internal clock problably is shifting with temperature and changing the throttle calibration points. To test recalibrate esc throttle after you get outdoors and see if it works ok.
pug398 is online now Find More Posts by pug398
Reply With Quote
Old Jan 04, 2013, 12:16 PM
The Luftwaffle
Waffleman's Avatar
United States, FL, DeLand
Joined Sep 2012
1,211 Posts
It can't be temp, I have been flying it outside in these same temps for a few days for no problems.
Waffleman is offline Find More Posts by Waffleman
Reply With Quote
Old Jan 04, 2013, 12:19 PM
Registered User
VA
Joined Nov 2009
2,658 Posts
if it is fast beep 4 times per second it sees high throttle and you can try lowering throttle trim.
pug398 is online now Find More Posts by pug398
Reply With Quote
Old Jan 04, 2013, 12:28 PM
The Luftwaffle
Waffleman's Avatar
United States, FL, DeLand
Joined Sep 2012
1,211 Posts
Could be. If they are seeing high throttle, then why hasen't this happened before now?

EDIT I just tried it out, and it worked. Thanks.
Waffleman is offline Find More Posts by Waffleman
Last edited by Waffleman; Jan 04, 2013 at 12:41 PM.
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Rave HK KK V2 Quad board (and other recent KK boards) randall1959 Multirotor Electronics 2584 Aug 11, 2014 02:01 PM
Discussion HK KK V2.1 board not arming Woodchuck12 Multirotor Electronics 6 Aug 24, 2012 01:43 PM
Help! kk black board not showing blue "alive" led custom t Multirotor Talk 4 May 12, 2012 03:08 PM
Help! kk black board not showing signs of life... custom t Multirotor Talk 6 Apr 22, 2012 12:51 AM
Question KK board will not arm 2 motors? bakon Multirotor Talk 10 Apr 10, 2012 06:03 AM