HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Jan 17, 2013, 09:17 PM
D.R.B.
D.R.BOWERS's Avatar
EAST TN.
Joined Oct 2007
281 Posts
Quote:
Originally Posted by Kevin Greene View Post
If you don't have at least 1mm up and down play in the props then the motors could stick...Another thing to check for is the addendum to the instructions In the 1SQ ad....PLEASE CHECK THE NEW INSTRUCTIONS FOR THE 1SQ!!!!

Take off the red button covers from the bottom of the affected motors...Using a SMALL screwdriver or similar tool, push up on the shaft of the motors to free them up...This will push the shafts up to get them to engage the brushes properly...Flick the props to see that they spin freely and equally...This should get you going!!!...

A very hard knock can get the props to rub on the motors---Be SURE to get the prop shafts no higher than the tips of the props---Push down on the shafts as necessary to get the correct clearance---And be SURE to get the shafts seated properly with the motor----Which requires you to read the addendum to the instructions...

Although this quad is advertised for beginners there are SEVERAL things you should know/understand before flying one of these...

Hope these tips help!!!

Kevin

Where can I find the addendum?
Thank you.

Dale
D.R.BOWERS is offline Find More Posts by D.R.BOWERS
Reply With Quote
Sign up now
to remove ads between posts
Old Feb 11, 2013, 11:24 PM
Registered User
United States, NC, Davidson
Joined Jan 2006
8 Posts
I will be calling them tomorrow. Mine is doing the same exact thing. I'm pretty disappointed with, I literally had it a day and it's started this junk. I figured it might be the board. I'll be interested to see what they say.
rcflyer23 is offline Find More Posts by rcflyer23
Reply With Quote
Old Feb 17, 2013, 12:33 PM
Registered User
Joined Feb 2013
1 Posts
I had my 1SQ for a week and it started acting stupid. I found this forum and tried all of the suggestions listed here with no luck. I contacted Heli-Max by email and waited and called and left a voice mail. They never returned my phone call but they did answer my email 2 weeks later. I boxed it up and sent it to them since I was being blown off and asked for a repair or replacement. The repair slip said that all 4 props were damaged and they weren't and that they flew it with no problems and that the next time I sent it to them there would be a charge.I just bought my first and last Heli-Max product. The 1SQ is junk and their customer service is a joke.
Buzzard75 is offline Find More Posts by Buzzard75
Reply With Quote
Old Feb 17, 2013, 04:17 PM
Sopwith Camel's Cousin
Between my tx and crashed aircraft
Joined Mar 2006
3,802 Posts
Quote:
Originally Posted by D.R.BOWERS View Post
Where can I find the addendum?
Thank you.

Dale
I see links to 3 manuals/additions here
http://www3.towerhobbies.com/cgi-bin...&I=LXCUCS&P=ML

One of these might be the addendum talked about.
flying-llama is offline Find More Posts by flying-llama
Reply With Quote
Old Mar 11, 2013, 08:20 PM
Registered User
Joined May 2007
1 Posts
Same problem

Had this for two days and then it started acting up. At full power, it would not lift off (all motors sounded fine). I replaced the props and it worked just fine. But then, even more odd, I took it outside five minutes later and it exhibited the same problems as before. Personally, I suspect a bad board (from multiple crashes). Took it back to hobby store and they said they've seen it once before and fortunately gave me a free swap.

Additional info, I read all the posts and did all the previously mentioned suggestions, e.g., pushed up on the bottom of motors, charged battery, adjusted trim on tx, etc. The problem was duplicated at the hobby shop (unstable, inability to lift off). Also the guy checked the gyro, which appeared to be working.

I have to admit. We beat the crap out of this before it died. With such durable indoor machines, I think sometimes we expect too much.
mattress67 is offline Find More Posts by mattress67
Reply With Quote
Old Mar 12, 2013, 05:41 PM
in memory of dez RIP
rcphreak's Avatar
USA, FL, Fort Myers
Joined Jun 2008
2,493 Posts
Quote:
Originally Posted by mattress67 View Post
Had this for two days and then it started acting up. At full power, it would not lift off (all motors sounded fine). I replaced the props and it worked just fine. But then, even more odd, I took it outside five minutes later and it exhibited the same problems as before. Personally, I suspect a bad board (from multiple crashes). Took it back to hobby store and they said they've seen it once before and fortunately gave me a free swap.

Additional info, I read all the posts and did all the previously mentioned suggestions, e.g., pushed up on the bottom of motors, charged battery, adjusted trim on tx, etc. The problem was duplicated at the hobby shop (unstable, inability to lift off). Also the guy checked the gyro, which appeared to be working.

I have to admit. We beat the crap out of this before it died. With such durable indoor machines, I think sometimes we expect too much.




im just courious how you can post ( had the same problem ) and then describe how you beat the crap out of it before it died .
rcphreak is offline Find More Posts by rcphreak
Reply With Quote
Old Mar 12, 2013, 09:01 PM
AMA 994002
matiac's Avatar
United States, RI, Westerly
Joined May 2012
1,050 Posts
Nothin' but good things to say about this little thing! UBER stable, pretty long (for a 3.7v battery) flight times, precision landings, this thing's GREAT! Total BLAST in wind I'd otherwise put everything else away, new twist on "windsurfing", what a blast! My only complaint is this kinda dodgey USB charger, but so far it's still charging batteries...never had great luck with USB chargers...
matiac is offline Find More Posts by matiac
RCG Plus Member
Latest blog entry: Stability issue
Reply With Quote
Old Mar 25, 2013, 05:15 PM
Registered User
Joined Mar 2013
4 Posts
1sq problem

I got one these last week for a b-day present, it flew great until I crashed it, it wasn't a real hard crash, but now it won't hover and when I give it throttle it flips over, it's like the rear motors are powering up more than the fronts. Checked the props, they spin freely
Anyone have any clues to what my problem is ?
Thamks
Quadrafonic is offline Find More Posts by Quadrafonic
Reply With Quote
Old Mar 25, 2013, 07:28 PM
in memory of dez RIP
rcphreak's Avatar
USA, FL, Fort Myers
Joined Jun 2008
2,493 Posts
not only spin freely but a gap is needed because a motor will pull slightly inward under power . and if no gap will cause friction resulting undesired flight .
rcphreak is offline Find More Posts by rcphreak
Reply With Quote
Old Mar 25, 2013, 10:51 PM
Registered User
Joined Mar 2013
4 Posts
Yeah, tried that too, I have check just about everything that could be an obvious possibility and it still does the same thing. I wouldn't think it's the board, it didn't that hard, I went on YouTube and they crashed it hard and it still worked, so I'm stumped.
Quadrafonic is offline Find More Posts by Quadrafonic
Reply With Quote
Old Mar 27, 2013, 11:04 PM
Registered User
Joined Mar 2006
1 Posts
Hey Quad.. mine had the exact same problem and i stewed on it for over a month.. finally got someone at the LHS and they informed me i likely had 1 of the blades mixed up. i.e. the blades are directional.. if you put the wrong one in the wrong corner it will blow air up instead of down. Check you blades by feeling underneath or above your heli blades to see if one of them is blowing up instead of down..

Had a great flight earlier today.. then crashed again.. now mine flips over on the side and i cant figure out why.. i didnt change the blades this time.. and checked the usual suspects.. motors, spin freely.. etc.. DAMN!!!
wmcbrier is offline Find More Posts by wmcbrier
Reply With Quote
Old Mar 28, 2013, 10:05 PM
Registered User
Joined Mar 2013
4 Posts
checked that too, went to the store where it was bought, they told me its most likely the board, I'm bummed, I had two days of fun
Quadrafonic is offline Find More Posts by Quadrafonic
Reply With Quote
Old Mar 29, 2013, 01:26 AM
Registered User
Minneapolis, Minnesota
Joined Jul 2007
1,013 Posts
After a crash it appears that the gyro is loosing orientation. Just unplug the battery for a second and then plug it back in. Works for me.

Jay
Faethor is offline Find More Posts by Faethor
Reply With Quote
Old Mar 29, 2013, 07:19 PM
Registered User
Joined Mar 2013
4 Posts
1sq

Thanks for the input you guys, but I ordered a new one without transmitter and a couple of more batteries,I'll have extra parts if I need them, was going to through warranty, I'm sure it would just a pain in the butt.
Quadrafonic is offline Find More Posts by Quadrafonic
Reply With Quote
Old May 30, 2013, 01:17 AM
Registered User
Joined Apr 2011
1 Posts
Anyone here ever have the motors lock up/not spin freely after a crash? I have made sure the motor is correctly seated in the boom and the blade is correctly spaced. I have even removed the little red rubber piece under the motor and pushed up like the maintenance guide suggests, but no luck. It's like there's resistance on the shaft from inside the motor.

Any ideas how to fix this or do I just have to get a new motor boom set?
xdrex is offline Find More Posts by xdrex
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product HELI-MAX 1SQ Quadcopter flydown Mini Multirotors 2145 Nov 09, 2014 11:18 AM
New Product Nine Eagles Alien "brother" of Heli-Max 1SQ micro quadcopter bulesz Mini Multirotors 28 Feb 22, 2013 12:22 AM
Sold 1SQ Heli-Max quadcopter XtremeWingRC Aircraft - Electric - Multirotor (FS/W) 2 Nov 27, 2012 05:39 PM
Sold Heli-Max 1SQ RTF Micro Quadcopter Flown ONCE $95 shipped NothinButThumbs Aircraft - Electric - Micro & Indoor Airplanes (FS/W) 0 Nov 12, 2012 07:47 PM
Discussion New Heli-Max 1SQ micro quad Hamanu Mini Multirotors 1 Oct 24, 2012 06:15 AM