HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 15, 2012, 10:58 PM
Registered User
Joined Dec 2012
6 Posts
Discussion
HELI-MAX 1SQ Quadcopter problem

We just purchased a HELI-MAX 1SQ Quadcopter for our kids and after the first decent crash we are having a few issues. Under power 2 of the props are cutting out. The spin up for lift off then after it starts taking off they just shut off and of course that throws in into a crash. All the props are loose, the motors are not binding at all so I have no idea what is wrong? Any advise would be appreciated.
CODE54 is offline Find More Posts by CODE54
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 16, 2012, 10:43 AM
Registered User
Joined Dec 2012
6 Posts
It is the left front and right rear if you are looking at it from above if that helps.
THANKS
CODE54 is offline Find More Posts by CODE54
Reply With Quote
Old Dec 16, 2012, 01:30 PM
Quad guys are 4x the fun :)
BD Murdock's Avatar
United States, CO, Longmont
Joined Mar 2012
833 Posts
I don't own a 1SQ, I do fly a QRLB though and these are the first things I'd check -

Make sure all motor plugs are plugged in very well and that the sockets are still firmly soldered at all points to the board.
Make sure there's no visible damage to any of the motor wires.
Check to be sure the antenna wire hasn't been damaged and is still soldered well to the board.
Doesn't happen easily but look to see if the board has been cracked, breaking a solder line possibly.
Also this probably wouldn't affect motor performance but make sure the square frame the motor booms slide into isn't cracked or broken anywhere.
My experience with motors may be better than others but I've never crashed hard and damaged one, they've been very durable in that regard. I guess they could've been damaged but it seems the odds of damaging 2 to this point so soon are very small.
Also take the body off, hold the quad in your fingers securely and power it up and just watch it and see if you notice anything odd

If you're able, get a video of it at lift off and post it here.
BD Murdock is offline Find More Posts by BD Murdock
Last edited by BD Murdock; Dec 16, 2012 at 01:40 PM.
Reply With Quote
Old Dec 16, 2012, 06:53 PM
Registered User
muck76's Avatar
Joined Mar 2006
781 Posts
BD's checks are mandatory almost after every crash. I have put mine through it's paces and i have found the motors drop in their mount and i get hair under the prop.

did it get wet? Mine got a couple of drops of snow on it and it affected it in a similar manor.
muck76 is online now Find More Posts by muck76
Reply With Quote
Old Dec 16, 2012, 08:41 PM
Registered User
Joined Dec 2012
6 Posts
Thank you for the help!
I checked all the plugs and looked at the board as close as I can (that thing sure is small and I as get older my eyes don't see as well as they used to) and I could not see any issues. The antenna looks great and the plugs are all tight. I rechecked the motors and everything turns free and I did not see any cracks in anything. I took a short video but am not too sure how to post it (Tried by the board said I was not allowed to post video in this forum) I can email it if anyone wouldn't mind looking at it.
All four spool up normal, then the two just shut down like power is getting pulled from them. I also checked and nothing felt hot or seemed to overheat.
THANK YOU all for the help!!!!!
CODE54 is offline Find More Posts by CODE54
Reply With Quote
Old Dec 16, 2012, 08:49 PM
Registered User
muck76's Avatar
Joined Mar 2006
781 Posts
Check the trims on the TX to make sure they are centered. Only other thing I could think of would be to rebind the board to the TX.
If neither of those then I'd say take it back to your LHS and swap. I know mine was more than happy to help a friend who had one goof up on him.
muck76 is online now Find More Posts by muck76
Reply With Quote
Old Dec 16, 2012, 09:33 PM
Registered User
Joined Dec 2012
6 Posts
Forgot to mention it was inside in a totally dry area so I we should be good there. I am not sure how to rebind the transmitter and I just looked over the book and didn't see the procedure for it.
Thanks again
CODE54 is offline Find More Posts by CODE54
Reply With Quote
Old Dec 16, 2012, 09:37 PM
M16 CIII/AR15/FN 2000 and PS90
Denile's Avatar
United States, AR, Waldron
Joined Jan 2005
521 Posts
Had similar problems but was using the anylink on an 9CH Use high rates all trims centered and then rebind. Didnt bind correctly when rates were to low.
Denile is offline Find More Posts by Denile
Reply With Quote
Old Dec 16, 2012, 09:41 PM
Registered User
muck76's Avatar
Joined Mar 2006
781 Posts
It involves the black button on the board under the lid. I'm not sure on proceedures
muck76 is online now Find More Posts by muck76
Reply With Quote
Old Dec 17, 2012, 08:01 PM
Registered User
Joined Dec 2012
6 Posts
Tried the rebind with no luck but thanks for the idea. I called the company and they said I may have a battery issues and to replace the battery and that will fix it. Tried that but no luck. I guess I will give them another call tomorrow. I am starting to think the whole main board maybe bad??
CODE54 is offline Find More Posts by CODE54
Reply With Quote
Old Dec 17, 2012, 10:40 PM
Registered User
United States, TN, Jackson
Joined Mar 2007
4,022 Posts
If you don't have at least 1mm up and down play in the props then the motors could stick...Another thing to check for is the addendum to the instructions In the 1SQ ad....PLEASE CHECK THE NEW INSTRUCTIONS FOR THE 1SQ!!!!

Take off the red button covers from the bottom of the affected motors...Using a SMALL screwdriver or similar tool, push up on the shaft of the motors to free them up...This will push the shafts up to get them to engage the brushes properly...Flick the props to see that they spin freely and equally...This should get you going!!!...

A very hard knock can get the props to rub on the motors---Be SURE to get the prop shafts no higher than the tips of the props---Push down on the shafts as necessary to get the correct clearance---And be SURE to get the shafts seated properly with the motor----Which requires you to read the addendum to the instructions...

Although this quad is advertised for beginners there are SEVERAL things you should know/understand before flying one of these...

Hope these tips help!!!

Kevin
Kevin Greene is offline Find More Posts by Kevin Greene
Reply With Quote
Old Dec 17, 2012, 10:43 PM
Registered User
muck76's Avatar
Joined Mar 2006
781 Posts
hmmmm.

http://www3.towerhobbies.com/cgi-bin...?&I=LXDBPR&P=7
muck76 is online now Find More Posts by muck76
Reply With Quote
Old Dec 18, 2012, 09:16 PM
Registered User
Joined Dec 2012
6 Posts
First off - Thanks for the help!
I ended up talking to the help line again this evening and after going through a bunch of questions they feel the board is bad and are going to send a replacement out. The help line guy was very helpful and they did a great job of standing behind their product.
CODE54 is offline Find More Posts by CODE54
Reply With Quote
Old Dec 19, 2012, 08:46 AM
Registered User
muck76's Avatar
Joined Mar 2006
781 Posts
glad to hear they are helpful. My Bro-In-Law was looking for a quad for his son and the HM is what i recommended just based on CS and parts avail.
muck76 is online now Find More Posts by muck76
Reply With Quote
Old Jan 15, 2013, 12:47 AM
Registered User
MasterPcon's Avatar
Joined Jan 2013
17 Posts
Hey CODE.
Just came upon your post.
I wanna know if you ever recieved the replacement board for your SQ.
And if you did get the new board, did that resolve the problem??
I have the same prob you had and Hobbico told me it was a bad board but they're back ordered a month minimum.
MasterPcon is offline Find More Posts by MasterPcon
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
New Product HELI-MAX 1SQ Quadcopter flydown Mini Multirotors 2145 Nov 09, 2014 11:18 AM
New Product Nine Eagles Alien "brother" of Heli-Max 1SQ micro quadcopter bulesz Mini Multirotors 28 Feb 22, 2013 12:22 AM
Sold 1SQ Heli-Max quadcopter XtremeWingRC Aircraft - Electric - Multirotor (FS/W) 2 Nov 27, 2012 05:39 PM
Sold Heli-Max 1SQ RTF Micro Quadcopter Flown ONCE $95 shipped NothinButThumbs Aircraft - Electric - Micro & Indoor Airplanes (FS/W) 0 Nov 12, 2012 07:47 PM
Discussion New Heli-Max 1SQ micro quad Hamanu Mini Multirotors 1 Oct 24, 2012 06:15 AM