SMALL - espritmodel.com SMALL - Telemetry SMALL - Radio
Reply
Thread Tools
Old Dec 09, 2012, 05:17 AM
Registered User
Joined May 2007
14 Posts
Discussion
PPM SUM with V10.53 Firmware

For using PPM SUM, I flashed Latest Firmware to OSD & E-logger with V10.53 Firmware.

After using PPM SUM, The AMP & RSI indicate wrong value.

what happen?
k6821340 is offline Find More Posts by k6821340
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 12, 2012, 01:47 PM
billpa's Avatar
Joined Nov 2003
4,935 Posts
Hi, I think you may need to do a "factory reset" after the upgrade to that version. We've had a couple of other reports of this. To do this, you'll need to click the "Factory Reset" button on the OSD PC Setup screen, and then set up your OSD again.

I would recommend saving your OSD configuration file before doing this, and then do the reset and set up the amp and RSSI parameters to make sure they work. Then, if they work, try loading the saved OSD configuration file, and see if things still work correctly. If they do, you will be able to avoid reconfiguring all your OSD settings.

Sorry for the trouble - let me know if that does not correct it.
billpa is offline Find More Posts by billpa
Site Sponsor
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion PPM-SUM output from Multiplex M-LINK recievers? berthrsd Multirotor Electronics 1 Feb 03, 2013 03:18 PM
Question what is the pulse width of a ppm sum pulse? doughboy Multirotor Talk 7 Nov 04, 2012 02:55 AM
Discussion Any way to get PPM Sum from a Turnigy 9x receiver? signal15 Radios 3 Jul 17, 2012 12:42 AM
Help! ASSAN 2.4 SUM PPM and muiltiwii(quadrino) shultz Multirotor Talk 3 Jun 10, 2012 12:27 PM