HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 02, 2012, 10:51 AM
Registered User
john_53_70's Avatar
south alabama
Joined Dec 2010
296 Posts
Help!
Unstoppable tail wag

I have a clone 450, spectrum tx and receiver. I'm using a spectrum h3020 digital tail servo, my gyro is a Gy48v. The odd part is it flew great I tried to put this frame in a fiberglass body and it was to heavy so I went back to the regular frame, now it has a bad tail wag in avcs mode, so replaced the gyro thinking it went bad. Well even with the new gyro ( which is different kind from what I had) it still does the tail wag all setting are correct and have not changed since it flew good. Any idea what will make his happen this?
john_53_70 is offline Find More Posts by john_53_70
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 02, 2012, 05:42 PM
hovering-stage
Joined Dec 2012
5 Posts
Try decrease the gyro sensitivity (gain)
alanthor is offline Find More Posts by alanthor
Reply With Quote
Old Dec 02, 2012, 05:54 PM
Registered User
Australia, VIC
Joined Dec 2011
1,101 Posts
Yeah

Might need to be re-tuned , so play with the gain ..
Also check the controls for any binding ..
Rotor speed ? has it gone up ? sometimes if you increase rotor speed it increases the sensitivity of the gyro as the tail rotor has more authority . And there probably is a few other things , but if you haven't changed anything
old4570 is offline Find More Posts by old4570
Reply With Quote
Old Dec 02, 2012, 06:08 PM
Registered User
john_53_70's Avatar
south alabama
Joined Dec 2010
296 Posts
Well with the digital servo being used it say's to set it at zero, although I did try that and it made no deffrance. And the head speed is the same. Could I have a bad tail servo
john_53_70 is offline Find More Posts by john_53_70
Reply With Quote
Old Dec 02, 2012, 06:42 PM
Closed Account
Joined Apr 2010
1,025 Posts
Look for a missing or worn down tooth on a gear.
karlik is offline Find More Posts by karlik
Reply With Quote
Old Dec 02, 2012, 08:02 PM
Registered User
john_53_70's Avatar
south alabama
Joined Dec 2010
296 Posts
Found it, two parts the shaft that holds the tail rotor was dry and not allowing the steering Mechanism to slide freely. So I lubed it up. And the other part was the nut that holds down the metal pice that holds the tail rotor blade was loose. So I was about to sling a blade off! Guess the old girl was trying to tell me something was wrong
john_53_70 is offline Find More Posts by john_53_70
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion T-REx 450 Sport tail wag jmparsons Electric Heli Talk 1 Nov 11, 2012 09:00 PM
Help! Tail wag Kwik-Fli DoctorG Classic Pattern Flying 12 Nov 08, 2012 04:27 PM
Help! 600 3GX Tail wag midohioboarder Large Electric Helis 0 Mar 28, 2012 08:25 PM
Help! Tail wag on spool up and spool down tonycopter Beginner Training Area (Heli-Electric) 9 Mar 17, 2012 02:54 AM
Discussion 450 pro tail wag dgibbons 3D Electric Heli Flying 3 Mar 11, 2012 12:00 PM