HobbyKing.com New Products Flash Sale
Reply
Thread Tools
Old Dec 02, 2012, 04:10 AM
Eugene
Whizgig's Avatar
Australia, VIC, Delacombe
Joined Oct 2006
918 Posts
Quote:
Originally Posted by mikefromgermany View Post
lol - modern times...
20 years ago I had to use these for experiments....

I'm growing old....
-mike-
I'm with you Mike that's all I ever used as well lol, god they have it good today!!
Whizgig is offline Find More Posts by Whizgig
Reply With Quote
Sign up now
to remove ads between posts
Old Dec 04, 2012, 06:17 PM
RTF (Ready to Fragment)
Steve_'s Avatar
United States, WI, Beloit
Joined Nov 2012
4,214 Posts
9116 Battery Upgrade

Deleted
Steve_ is online now Find More Posts by Steve_
RCG Plus Member
Last edited by Steve_; Apr 20, 2013 at 04:28 PM.
Reply With Quote
Old Dec 05, 2012, 02:58 AM
Registered User
Joined Nov 2012
208 Posts
Hi all

After finding that the nose of my 9116 kept turning to the right even with a strong trim to the left I was advised that it was probably the tail motor saying bye bye....replace me!

I changed the whole tail section today with a new motor and when I tried to fire it up on its test flight........well the motor doesnt work and does not spin at all (the led on the tail works!)??

Do I have to program anything or should it just work once all plugged in??

Or do I just have a dud motor?

Thanks
jonnewbie is offline Find More Posts by jonnewbie
Reply With Quote
Old Dec 05, 2012, 03:38 AM
Ain't crashing often anymore
mikefromgermany's Avatar
Germany, Berlin
Joined Jun 2012
3,639 Posts
Quote:
Originally Posted by jonnewbie View Post
Hi all

After finding that the nose of my 9116 kept turning to the right even with a strong trim to the left I was advised that it was probably the tail motor saying bye bye....replace me!

I changed the whole tail section today with a new motor and when I tried to fire it up on its test flight........well the motor doesnt work and does not spin at all (the led on the tail works!)??

Do I have to program anything or should it just work once all plugged in??

Or do I just have a dud motor?
Thanks
It is a plug and play replacement - neither reprogramming needed nor possible.
BUT:
If the nose of your heli is turning to the right, i.e. looking from above the heli is turning clockwise it is NOT the tail failing.
Just for your understanding - the tail motor is a "pusher". The higher the RPM the harder it pushes the tail to the left. So your tail is already overpowering the main motor's forces.

This leaves three possibilites:
Either the main motor is dying (most probably) or the PCB's gyro is sending wrong signals (happens often after some crashes or if it got some moisture) or the responsible Mosfet doesn't work right (not likely).

I'm assuming you plugged the tail to the right sockets.

To test the new tail assembly hook it to a 4V batt and check if it is running.
You may also measure the resistance of assembly and motor with a multimeter first to determine broken wires or solder contacts.

You may also check the whole main assembly for dirt/ clogging/ hairs.

-mike-
mikefromgermany is offline Find More Posts by mikefromgermany
RCG Plus Member
Old Dec 05, 2012, 08:17 AM
RTF (Ready to Fragment)
Steve_'s Avatar
United States, WI, Beloit
Joined Nov 2012
4,214 Posts
Deleted
Steve_ is online now Find More Posts by Steve_
RCG Plus Member
Last edited by Steve_; Apr 20, 2013 at 04:28 PM.
Reply With Quote
Old Dec 06, 2012, 01:21 AM
RTF (Ready to Fragment)
Steve_'s Avatar
United States, WI, Beloit
Joined Nov 2012
4,214 Posts
Double Horse Lights for Night Flying

Deleted
Steve_ is online now Find More Posts by Steve_
RCG Plus Member
Last edited by Steve_; Apr 20, 2013 at 04:29 PM.
Reply With Quote
Old Dec 10, 2012, 08:21 AM
Eugene
Whizgig's Avatar
Australia, VIC, Delacombe
Joined Oct 2006
918 Posts
I had my first crash with my 450 pro today and I wasn't even flying it.

I was testing some changes I had made and I was holding it down with the skids on my kitchen bench where I always test it and my wife had put a box of tissues on the bench at the back.

As I was testing it I hit the idle up switch and the box of tissues got sucked up into the blades.

The tissues got totally mangled and thrown across the kitchen and bits of tissues floated around everywhere and the heli stopped dead.

The end result was 2 total striped servo's and no more tissues.
Whizgig is offline Find More Posts by Whizgig
Reply With Quote
Old Dec 10, 2012, 01:48 PM
RTF (Ready to Fragment)
Steve_'s Avatar
United States, WI, Beloit
Joined Nov 2012
4,214 Posts
Deleted
Steve_ is online now Find More Posts by Steve_
RCG Plus Member
Last edited by Steve_; Apr 20, 2013 at 04:29 PM.
Reply With Quote
Old Dec 10, 2012, 02:02 PM
RTF (Ready to Fragment)
Steve_'s Avatar
United States, WI, Beloit
Joined Nov 2012
4,214 Posts
Deleted
Steve_ is online now Find More Posts by Steve_
RCG Plus Member
Last edited by Steve_; Apr 20, 2013 at 04:29 PM.
Reply With Quote
Old Dec 10, 2012, 02:38 PM
Registered User
Canada, BC, New Westminster
Joined Feb 2012
188 Posts
Blue lights

I like what you did with the blue lights and will do the same on mine - thanks for the idea! I've already added nav lights as per Stormforces post quite a while ago and really like how they work but like you said the blue tail light is not that visible.

Was it your main motor that went on you? Will you be replacing it with an OEM motor or something else? I've replaced my tail motor with a Honey Bee direct drive and it appears to be working well - I say appears because I have not had much time running it and the main motor now needs to be replaced.

Thanks for all your posts!

Mike
Mdigiovabc is offline Find More Posts by Mdigiovabc
Reply With Quote
Old Dec 10, 2012, 02:43 PM
RTF (Ready to Fragment)
Steve_'s Avatar
United States, WI, Beloit
Joined Nov 2012
4,214 Posts
Deleted
Steve_ is online now Find More Posts by Steve_
RCG Plus Member
Last edited by Steve_; Apr 20, 2013 at 04:29 PM.
Reply With Quote
Old Dec 10, 2012, 03:54 PM
RTF (Ready to Fragment)
Steve_'s Avatar
United States, WI, Beloit
Joined Nov 2012
4,214 Posts
Deleted
Steve_ is online now Find More Posts by Steve_
RCG Plus Member
Last edited by Steve_; Apr 20, 2013 at 04:29 PM.
Reply With Quote
Old Dec 10, 2012, 04:40 PM
Registered User
jimmy boo's Avatar
United States, MA, Boston
Joined Dec 2012
638 Posts
One thing would like to mention is that when the heli is all the way off, the servo arms are producing some sort of vibration that can be heard pretty strongly. Almos tike the one on the left is trying to get pushed down all the way. Thoughts?
jimmy boo is offline Find More Posts by jimmy boo
Reply With Quote
Old Dec 10, 2012, 05:29 PM
RTF (Ready to Fragment)
Steve_'s Avatar
United States, WI, Beloit
Joined Nov 2012
4,214 Posts
Deleted
Steve_ is online now Find More Posts by Steve_
RCG Plus Member
Last edited by Steve_; Apr 20, 2013 at 04:29 PM.
Reply With Quote
Old Dec 10, 2012, 05:42 PM
Registered User
jimmy boo's Avatar
United States, MA, Boston
Joined Dec 2012
638 Posts
tough to understand, but yes it is plugged in and i still have control of most, but the servos keeping violently moving in all directions
jimmy boo is offline Find More Posts by jimmy boo
Reply With Quote
Reply


Thread Tools

Similar Threads
Category Thread Thread Starter Forum Replies Last Post
Discussion New Double Horse 9116 RC Helicopter 4 Channel 2.4Ghz RTF with Gyro thercguy Electric Heli Talk 4 Apr 16, 2013 04:13 AM
Question Double horse 9116 Heli capo58 Beginner Training Area (Heli-Electric) 3954 Dec 26, 2012 08:40 AM
Discussion New to Heli's - Double Horse 9116 or 9118 kamma1124 Coaxial Helicopters 19 Sep 28, 2012 11:08 PM
Question Starting with a new Double Horse 9116 Scotticism101 Beginner Training Area (Heli-Electric) 3 May 15, 2012 02:36 PM
Discussion 9116 Double Horse Daza1964 Beginner Training Area (Heli-Electric) 1 Mar 26, 2012 10:22 AM